Community discussions

MikroTik App
 
pimco
just joined
Topic Author
Posts: 5
Joined: Thu Oct 07, 2021 8:21 am

RB1100AHx4 problem VPN connection freez each few min

Thu Oct 07, 2021 10:45 am

Hi,
I have softether servers installed on few Linux servers on Ubuntu 20.04.3 LTS. Servers working in LAN on redirected ports.

I have changed router to mikrotik RB1100AHx4.

Unfortunately vpn connection drop the packets from time to time (the hole is not bigg for 2 or 3 pings) and some applications lost connection. Some application eg samba can work with no problems and copy of big files stay unbroken. Analyzing connection on router they stay stable and not broken.
I have really no idea what is going on. I have tried all possible setting but it’s still the same, doesn’t matter if I use udp or just tcp, if I open ports or not.

My idea is that this router is doing something what brakes communication. On other router (other brand) everything is fine.

Has someone had such experience and know solution?

Who is online

Users browsing this forum: Ahrefs [Bot], martinclaro and 14 guests