Community discussions

MikroTik App
 
Roman100
just joined
Topic Author
Posts: 6
Joined: Mon Jul 06, 2020 1:18 am

CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Thu Oct 07, 2021 1:11 am

We are running Ligowave NFT AC2 and AC3 with Mikrotik CRS328. The access points are powered by CRS328 POE and there is a daily dropout! Or port flapping (down/up, down/up...).

Nothing helps, forced on, high, other network cables...everything already tried! All attempts unsuccessful!

Ligowave AP are powered by POE and run normal
POE_Status.png
...
PSU2.png
With POE adapter from Ligowave, not a single dropout. Everything works fine.
We have several CRS328 in operation and the problem occurs with all of them.

@Mikrotik, when will you fix the problem?
Or is there already a solution that I do not know about?
You do not have the required permissions to view the files attached to this post.
 
Zacharias
Forum Guru
Forum Guru
Posts: 2747
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Sun Oct 10, 2021 7:06 pm

Does the Antenna reboot ?
In other words, does it loose power ? or just the port flaps ?

SwOS version ?
Tried using ROS ?
 
Roman100
just joined
Topic Author
Posts: 6
Joined: Mon Jul 06, 2020 1:18 am

Re: CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Tue Oct 12, 2021 3:15 am

Does the Antenna reboot ?
In other words, does it loose power ? or just the port flaps ?
The AP will then reboot (losing power).
AP that are connected via a 2m network cable (i.e. very close to the switch) will also lose power, AP down/up.
LAN (without POE) work without problems. So there must be something wrong with power supply (POE).
SwOS version ?
2.13 (best so far!)
I switched to SWOS, because since then there are a little less problems. But I think that I will soon return to ROS, because I have more functions. Temporarily I use SWOS with its own script on the Linux server, which checks for AP inactivity and then notifies me.

If the wifi is loaded during the day, it comes to these failures. My fear is that then more current/watt is needed via POE, so that CRS328 can not cope with it and then simply disconnects the connection to not overload the power supplies (or whatever).

I have already tried everything:
IGMP disabled on SWOS
RSTP disabled in SWOS
Multicast Enhancement: disabled in Ligowave/AP ("Multicast Enhancement" deactivated today and tomorrow we will know exactly if this is the cause.)
and much more.
Most services (like mDNS) I have disabled at Ligowave.

At another location we use Router Board RB1100x4 with ROS. There we also have Ligowave AP in use and not a single down/up. Everything runs stable. Also a CRS326 in connection kit Ligowave AP. Everything runs stable. All same firmware, same AP products etc.

Problems with Ligowave can actually be excluded. Or does anyone use Ligowave and have problems with it? I don't know anyone who has problems with it.

So the problems are only observed in connection with CRS328. We bought several of them and only because of POE, now we realize that prepares us big problems. I wonder why Mikrotik does not fix the problem? It would be very bad to find out that the problem is hardware related and therefore unsolvable. We have a Mikrotik dealer who no longer has CRS328 products. And I wonder if there is a reason that CRS328 were taken out of the assortment?
 
olivier2831
Member Candidate
Member Candidate
Posts: 144
Joined: Fri Sep 08, 2017 6:53 pm

Re: CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Tue Oct 12, 2021 10:00 am

And I wonder if there is a reason that CRS328 were taken out of the assortment?
CRS328 is unavailable in France, these days.
 
Zacharias
Forum Guru
Forum Guru
Posts: 2747
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Tue Oct 12, 2021 10:14 pm

Well never had a problem with the POE on a CRS328...

CRS328 supports swOS and RouterOS, did you try switching to RouterOS ? I can't tell if that will help, but i would give it a try ...
 
Roman100
just joined
Topic Author
Posts: 6
Joined: Mon Jul 06, 2020 1:18 am

Re: CRS328 and POE problems (not standard 802.3af?), Flapping Port?

Wed Oct 13, 2021 4:24 am

I noticed the problem with RouterOS. I then changed to SWOS, hoping that SWOS might be the solution. But even with SWOS the problem remains.

Who is online

Users browsing this forum: No registered users and 15 guests