Community discussions

MikroTik App
 
electroroute
just joined
Topic Author
Posts: 10
Joined: Fri Oct 08, 2021 4:37 am

RB5009 ethernet port LED lights

Wed Oct 13, 2021 9:13 pm

I have an RB5009. Ethernet ports have 2 LED. Only the left one is solid when there is a connection and flashes when there is traffic on the port (always green regardless of speed 100Mb or 1Gb).
The right LED is always off and I've never seen it light up. Do you know what's the right LED supposed to mean?

Other routers/switches I ve dealt with, the left LED status would indicate connection and colour would indicate speed (green or amber). The right would indicate activity. With POE ones, the right would indicate POE status if the router/switch is powering the device.
 
msatter
Forum Guru
Forum Guru
Posts: 2316
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: RB5009 ethernet port LED lights

Wed Oct 13, 2021 9:44 pm

Loving my freedom and so, no Twitter, no Facebook/Instagram/WhatsApp, no Apple and no Google/Alphabet, no Amazon/Cloudfront/AWS. However, 'happy' with giving money to Italy.

Running:
RouterOS 7RC4 and 6.49RC / Winbox 3.31 64bits
 
electroroute
just joined
Topic Author
Posts: 10
Joined: Fri Oct 08, 2021 4:37 am

Re: RB5009 ethernet port LED lights

Wed Oct 13, 2021 10:10 pm

Hi msatter, thanks for the reply. I read your similar post on Beginner Basics and I thought you meant that I should post here in the RB hardware section.
I looked at the link you sent, the question asked there and the answers don't pertain to what I m asking.

Since I have your attention, do you know what the LED on the right of each ethernet port supposed to indicate on RB5009?
 
msatter
Forum Guru
Forum Guru
Posts: 2316
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: RB5009 ethernet port LED lights

Wed Oct 13, 2021 11:13 pm

In two months we can buy that route overhere...if you have time? ;-)

I pointed to that tread because it is the tread about the 5009 and there was an unamed and named person who was asking the same. So two rare routers with the same behavior might be an indication that it could be designed that way. It is a rare router and still much is unknown about it.
Loving my freedom and so, no Twitter, no Facebook/Instagram/WhatsApp, no Apple and no Google/Alphabet, no Amazon/Cloudfront/AWS. However, 'happy' with giving money to Italy.

Running:
RouterOS 7RC4 and 6.49RC / Winbox 3.31 64bits
 
electroroute
just joined
Topic Author
Posts: 10
Joined: Fri Oct 08, 2021 4:37 am

Re: RB5009 ethernet port LED lights  [SOLVED]

Thu Oct 14, 2021 10:46 pm

For anyone looking at this, the 2.5Gb port will light the right LED in amber when the router is powered by POE. The other ports don't. because well they aren't poe :) (mode: RB5009UG+S+IN)

So I assume the right LED for all other ports are probably there for different version of this router that may feature POE.

As far as the left LED is concerned, it always lights up in green regardless of the connection speed (100 vs 1000)

Who is online

Users browsing this forum: etm7469 and 17 guests