Community discussions

MikroTik App
 
Purple
just joined
Topic Author
Posts: 2
Joined: Tue Jan 18, 2022 11:23 am

RB4011iGS port flapping (Both SFP and Ether)

Tue Jan 18, 2022 11:33 am

Hi,

Ever since I've got my RB4011iGS+5HacQ2HnD it has been suffering with port flapping with some of the devices I connect to it, it kinda comes and goes but sometimes it happens as much as 15 times in a single hour.

I've tried a lot of things to fix this, including different cables and going as far as getting the thickest Pure Copper S/FTP Cat6a cable I have to absolutely rule out a cable issue but none change the behaviour.
jan/13 00:23:44 interface,info ether1 link down 
jan/13 00:23:44 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 00:23:48 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 00:23:49 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 00:29:54 interface,info ether1 link down 
jan/13 00:29:54 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 00:29:58 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 00:29:59 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 00:31:04 interface,info ether1 link down 
jan/13 00:31:04 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 00:31:08 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 00:31:09 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 00:35:29 interface,info ether1 link down 
jan/13 00:35:29 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 00:35:33 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 00:35:34 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 14:33:52 interface,info ether1 link down 
jan/13 14:33:52 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 14:33:56 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 14:33:57 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 14:41:35 interface,info ether1 link down 
jan/13 14:41:35 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 14:41:40 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 14:41:41 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 14:55:15 interface,info ether1 link down 
jan/13 14:55:15 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 14:55:20 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 14:55:21 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/13 15:08:59 interface,info ether1 link down 
jan/13 15:08:59 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/13 15:09:04 interface,info ether1 link up (speed 1G, full duplex) 
jan/13 15:09:05 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/15 18:14:11 interface,info ether1 link down 
jan/15 18:14:11 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/15 18:14:15 interface,info ether1 link up (speed 1G, full duplex) 
jan/15 18:14:16 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/15 18:16:24 interface,info ether1 link down 
jan/15 18:16:24 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/15 18:16:27 interface,info ether1 link up (speed 1G, full duplex) 
jan/15 18:16:28 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/15 18:35:49 interface,info ether1 link down 
jan/15 18:35:49 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/15 18:35:54 interface,info ether1 link up (speed 1G, full duplex) 
jan/15 18:35:55 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/15 18:39:23 interface,info ether1 link down 
jan/15 18:39:23 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/15 18:39:28 interface,info ether1 link up (speed 1G, full duplex) 
jan/15 18:39:29 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 07:56:24 interface,info ether1 link down 
jan/17 07:56:24 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 07:56:30 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 07:56:31 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 08:00:00 interface,info ether1 link down 
jan/17 08:00:00 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 08:00:04 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 08:00:05 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 08:05:05 interface,info ether1 link down 
jan/17 08:05:05 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 08:05:09 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 08:05:10 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 08:08:37 interface,info ether1 link down 
jan/17 08:08:37 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 08:08:42 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 08:08:43 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 08:10:32 interface,info ether1 link down 
jan/17 08:10:32 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 08:10:37 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 08:10:38 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 10:30:14 interface,info ether1 link down 
jan/17 10:30:14 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 10:30:19 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 10:30:20 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 10:37:39 interface,info ether1 link down 
jan/17 10:37:39 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 10:37:43 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 10:37:44 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 10:45:38 interface,info ether1 link down 
jan/17 10:45:38 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 10:45:42 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 10:45:43 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 10:47:44 interface,info ether1 link down 
jan/17 10:47:44 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 10:47:49 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 10:47:50 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 10:51:31 interface,info ether1 link down 
jan/17 10:51:31 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 10:51:36 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 10:51:37 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:04:49 interface,info ether1 link down 
jan/17 11:04:49 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:04:52 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:04:53 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:06:08 interface,info ether1 link down 
jan/17 11:06:08 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:06:13 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:06:14 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:08:13 interface,info ether1 link down 
jan/17 11:08:13 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:08:19 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:08:20 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:11:21 interface,info ether1 link down 
jan/17 11:11:21 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:11:26 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:11:27 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:15:44 interface,info ether1 link down 
jan/17 11:15:44 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:15:48 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:15:49 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:18:24 interface,info ether1 link down 
jan/17 11:18:24 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:18:28 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:18:29 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:29:52 interface,info ether1 link down 
jan/17 11:29:52 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:29:56 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:29:57 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:32:51 interface,info ether1 link down 
jan/17 11:32:51 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:32:55 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:32:56 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:40:56 interface,info ether1 link down 
jan/17 11:40:56 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:41:00 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:41:01 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:41:52 interface,info ether1 link down 
jan/17 11:41:52 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:41:56 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:41:57 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:42:05 interface,info ether1 link down 
jan/17 11:42:05 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:42:10 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:42:11 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 11:53:14 interface,info ether1 link down 
jan/17 11:53:14 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 11:53:17 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 11:53:18 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 12:08:32 interface,info ether1 link down 
jan/17 12:08:32 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 12:08:36 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 12:08:37 dhcp,info dhcp-client on ether1 got IP address <redacted> 
jan/17 12:12:30 interface,info ether1 link down 
jan/17 12:12:30 dhcp,info dhcp-client on ether1 lost IP address <redacted> - lease stopped locally 
jan/17 12:12:35 interface,info ether1 link up (speed 1G, full duplex) 
jan/17 12:12:36 dhcp,info dhcp-client on ether1 got IP address <redacted>
Is there any solution to this problem? I've not experienced this issue with any other piece of networking equipment I had connect to this device (Coax provider's router)
Could it be that my hardware is faulty?

The same issue happens on my SFP port, however I have not yet 100% ruled out that the cable might be troubled. (It however has no dropped packages or issues while in operation, until it suddenly drops)
jan/12 23:38:16 interface,info sfp-sfpplus1 link down 
jan/12 23:38:17 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/12 23:58:26 interface,info sfp-sfpplus1 link down 
jan/12 23:58:27 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/13 14:17:10 interface,info sfp-sfpplus1 link down 
jan/13 14:17:11 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/13 14:27:20 interface,info sfp-sfpplus1 link down 
jan/13 14:27:21 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/13 15:28:10 interface,info sfp-sfpplus1 link down 
jan/13 15:28:11 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/15 15:31:32 interface,info sfp-sfpplus1 link down 
jan/15 15:31:33 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/15 18:13:42 interface,info sfp-sfpplus1 link down 
jan/15 18:13:43 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/15 20:36:02 interface,info sfp-sfpplus1 link down 
jan/15 20:36:03 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/16 21:56:53 interface,info sfp-sfpplus1 link down 
jan/16 21:56:54 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 06:03:00 interface,info sfp-sfpplus1 link down 
jan/17 06:03:01 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 06:13:10 interface,info sfp-sfpplus1 link down 
jan/17 06:13:11 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 06:53:40 interface,info sfp-sfpplus1 link down 
jan/17 06:53:41 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 07:03:50 interface,info sfp-sfpplus1 link down 
jan/17 07:03:51 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 07:44:30 interface,info sfp-sfpplus1 link down 
jan/17 07:44:31 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 07:54:40 interface,info sfp-sfpplus1 link down 
jan/17 07:54:41 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 08:04:50 interface,info sfp-sfpplus1 link down 
jan/17 08:04:51 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 08:35:20 interface,info sfp-sfpplus1 link down 
jan/17 08:35:21 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 08:55:40 interface,info sfp-sfpplus1 link down 
jan/17 08:55:41 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 09:05:50 interface,info sfp-sfpplus1 link down 
jan/17 09:05:51 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 09:16:00 interface,info sfp-sfpplus1 link down 
jan/17 09:16:01 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 09:26:10 interface,info sfp-sfpplus1 link down 
jan/17 09:26:11 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 09:56:30 interface,info sfp-sfpplus1 link down 
jan/17 09:56:31 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 10:16:40 interface,info sfp-sfpplus1 link down 
jan/17 10:16:41 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 10:26:50 interface,info sfp-sfpplus1 link down 
jan/17 10:26:51 interface,info sfp-sfpplus1 link up (speed 5G, full duplex) 
jan/17 11:21:00 interface,info sfp-sfpplus1 link down 
jan/17 11:21:01 interface,info sfp-sfpplus1 link up (speed 5G, full duplex
 
User avatar
smyers119
Member Candidate
Member Candidate
Posts: 170
Joined: Sat Feb 27, 2021 8:16 pm
Location: USA

Re: RB4011iGS port flapping (Both SFP and Ether)

Wed Jan 19, 2022 5:37 am

version, firmware? try to make sure you are adding all pertinent information for people to troubleshoot.
 
Purple
just joined
Topic Author
Posts: 2
Joined: Tue Jan 18, 2022 11:23 am

Re: RB4011iGS port flapping (Both SFP and Ether)

Wed Jan 19, 2022 4:55 pm

version, firmware? try to make sure you are adding all pertinent information for people to troubleshoot.
RouterOS: 6.49.2 (stable)
RouterBOARD Model: RB4011iGS+5HacQ2HnD (r2)
RouterBOARD firmware: 6.49

Running the default Quick Setup configuration of a single WAN port and the other ports being inside of a bridge on the LAN side.

My config is here, I've redacted sensitive information such as passwords, serialnumber and SSID:
# jan/19/2022 15:47:33 by RouterOS 6.49.2
# software id = PVH9-7439
#
# model = RB4011iGS+5HacQ2HnD
# serial number = F03C0F9[**redacted**]
/interface bridge
add admin-mac=[**redacted**] auto-mac=no name=bridge vlan-filtering=yes
/interface ethernet
set [ find default-name=ether1 ] advertise=100M-full,1000M-half,1000M-full auto-negotiation=no comment=WAN loop-protect=off
set [ find default-name=sfp-sfpplus1 ] advertise=100M-full,1000M-full,2500M-full,5000M-full,10000M-full
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    country=netherlands disabled=no distance=indoors hw-protection-mode=rts-cts installation=indoor mode=ap-bridge \
    skip-dfs-channels=all ssid=[**redacted**] wireless-protocol=802.11 wps-mode=push-button-virtual-only
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-g/n country=netherlands disabled=no \
    distance=indoors frequency=2462 hw-protection-mode=rts-cts installation=indoor mode=ap-bridge ssid=[**redacted**] \
    wireless-protocol=802.11 wps-mode=push-button-virtual-only
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik \
    wpa-pre-shared-key=[**redacted**] wpa2-pre-shared-key=[**redacted**]
/ip pool
add name=dhcp ranges=192.168.2.1-192.168.2.100
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge lease-time=12h name=dhcp
/system logging action
set 0 memory-lines=10000
/interface bridge port
add bridge=bridge interface=ether3 pvid=10
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether9
add bridge=bridge interface=ether10
add bridge=bridge comment=10Gbps interface=sfp-sfpplus1
add bridge=bridge interface=wlan1
add bridge=bridge interface=wlan2
add bridge=bridge interface=ether2 pvid=10
add bridge=bridge interface=ether8
/ip neighbor discovery-settings
set discover-interface-list=LAN
/ip settings
set icmp-rate-limit=500 tcp-syncookies=yes
/interface bridge vlan
add bridge=bridge tagged=sfp-sfpplus1 untagged=ether2,ether3,ether1 vlan-ids=10
add bridge=bridge untagged=ether4,ether5,ether6,ether7,ether8,ether9,ether10,bridge vlan-ids=1
/interface list member
add interface=bridge list=LAN
add interface=ether1 list=WAN
/ip accounting
set account-local-traffic=yes enabled=yes threshold=16386
/ip address
add address=192.168.2.254/24 interface=bridge network=192.168.2.0
/ip dhcp-client
add disabled=no interface=ether1 use-peer-dns=no
/ip dhcp-server lease
[** Leases redacted due to names and MAC addreses being exposed **]
/ip dhcp-server network
add address=192.168.2.0/24 comment=defconf dns-server=192.168.2.254 gateway=192.168.2.254 netmask=24
/ip dns
set allow-remote-requests=yes cache-max-ttl=2w cache-size=16386KiB max-concurrent-queries=250 max-concurrent-tcp-sessions=45 \
    query-server-timeout=3s query-total-timeout=13s servers=1.1.1.1
/ip dns static
add address=192.168.2.254 comment=defconf name=router.lan
/ip firewall address-list
add address=192.168.2.4 comment="[**redacted**]" list=IoT_LAN
add address=192.168.2.3 comment="[**redacted**]" list=IoT_LAN
add address=192.168.2.49 comment="[**redacted**]" list=IoT_LAN
add address=192.168.2.28 comment="[**redacted**]" list=IoT_LAN
add address=192.168.2.51 comment="[**redacted**]" list=IoT_LAN
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=accept chain=forward comment="IoT Allow LAN" dst-address=192.168.2.0/24 src-address-list=IoT_LAN
add action=reject chain=forward comment="IoT Disallow WAN" reject-with=icmp-net-prohibited src-address-list=IoT_LAN
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=\
    new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ip service
set ftp disabled=yes
/ip ssh
set host-key-size=4096 strong-crypto=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=ether1 type=external
/system clock
set time-zone-name=Europe/Amsterdam
/system leds
add interface=wlan2 leds=wlan2_signal1-led,wlan2_signal2-led,wlan2_signal3-led,wlan2_signal4-led,wlan2_signal5-led type=\
    wireless-signal-strength
add interface=wlan2 leds=wlan2_tx-led type=interface-transmit
add interface=wlan2 leds=wlan2_rx-led type=interface-receive
/tool graphing interface
add allow-address=192.168.2.0/24
/tool graphing resource
add allow-address=192.168.2.0/24
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool sniffer
set filter-interface=ether1 memory-limit=10KiB streaming-enabled=yes streaming-server=192.168.2.142

Who is online

Users browsing this forum: No registered users and 10 guests