Community discussions

MikroTik App
 
secat
just joined
Topic Author
Posts: 1
Joined: Mon Jan 24, 2022 6:25 pm

New Setup - dstnat not working

Mon Jan 24, 2022 6:28 pm

Hello,
I have a new Mikrotik router RB4011 and so far everything is working fine except my NAT mapping.
I want to forward all port 22 requests to my external IP to an internal host also on port 22.
I've configured following rules:

# jan/24/2022 11:26:41 by RouterOS 7.1
# software id = BYG6-30W2
#
# model = RB4011iGS+
# serial number = AAAF097C2D8F
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-port=22 in-interface=ether1 protocol=tcp to-addresses=192.168.0.210 to-ports=22

Can you help my why its not working?
Thanks,
Felix
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 11852
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: New Setup - dstnat not working

Tue Jan 25, 2022 6:28 pm

I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!

Who is online

Users browsing this forum: mkx, Semrush [Bot] and 16 guests