Community discussions

MikroTik App
 
masterlure
just joined
Topic Author
Posts: 8
Joined: Thu Jun 13, 2019 1:01 pm

Wire Dish Kit RBLHGG-60ad vlans trunk

Wed Feb 23, 2022 4:20 pm

Hi all, a have a wiredisk kit and I've want to make a bridge to transfer a trunk with all the vlans. I have configured the master in bridge mode and the slave in station-bridge mode. This is the master export:
/interface bridge
add admin-mac=DC:2C:6E:12:44:BE auto-mac=no comment=defconf ingress-filtering=no \
name=bridge pvid=42 vlan-filtering=yes
/interface w60g
set [ find ] disabled=no mode=bridge name=wlan60-1 put-stations-in-bridge=bridge \
region=no-region-set ssid=MikroTik-1244be
/interface w60g station
add mac-address=DC:2C:6E:12:44:BF name=wlan60-station-1 parent=wlan60-1 \
remote-address=DC:2C:6E:12:44:BB
/interface lte apn
set [ find default=yes ] ip-type=ipv4
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge comment=defconf ingress-filtering=no interface=ether1 pvid=42
/ipv6 settings
set disable-ipv6=yes max-neighbor-entries=8192
/interface bridge vlan
add bridge=bridge tagged=ether1,wlan60-1,wlan60-station-1 vlan-ids=2
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=3
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=4
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=5
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=6
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=8
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=9
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=10
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=11
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=12
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=32
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=33
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=34
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=35
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=36
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=37
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=38
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=39
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=40
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=41
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=42
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=43
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=44
add bridge=bridge tagged=ether1,wlan60-1,wlan60-station-1 vlan-ids=45
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=46
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=47
add bridge=bridge tagged=ether1,wlan60-station-1 vlan-ids=48
add bridge=bridge untagged=ether1 vlan-ids=1
/ip address
add address=192.168.42.114/24 comment=defconf interface=bridge network=\
192.168.42.0
/ip dns
set servers=192.168.0.2,192.168.0.22
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.42.150
/system routerboard settings
set cpu-frequency=auto

And the configuration of the slave:
/interface bridge
add admin-mac=DC:2C:6E:12:44:BA auto-mac=no comment=defconf ingress-filtering=no name=bridge pvid=42 vlan-filtering=yes
/interface w60g
set [ find ] disabled=no mode=station-bridge name=wlan60-1 region=no-region-set ssid=MikroTik-1244be
/interface lte apn
set [ find default=yes ] ip-type=ipv4
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge comment=defconf ingress-filtering=no interface=ether1
/ipv6 settings
set disable-ipv6=yes max-neighbor-entries=8192
/interface bridge vlan
add bridge=bridge tagged=ether1,wlan60-1 vlan-ids=2
add bridge=bridge tagged=ether1 vlan-ids=3
add bridge=bridge tagged=ether1 vlan-ids=4
add bridge=bridge tagged=ether1 vlan-ids=5
add bridge=bridge tagged=ether1 vlan-ids=6
add bridge=bridge tagged=ether1 vlan-ids=8
add bridge=bridge tagged=ether1 vlan-ids=9
add bridge=bridge tagged=ether1 vlan-ids=10
add bridge=bridge tagged=ether1 vlan-ids=11
add bridge=bridge tagged=ether1 vlan-ids=12
add bridge=bridge tagged=ether1 vlan-ids=32
add bridge=bridge tagged=ether1 vlan-ids=33
add bridge=bridge tagged=ether1 vlan-ids=34
add bridge=bridge tagged=ether1 vlan-ids=35
add bridge=bridge tagged=ether1 vlan-ids=36
add bridge=bridge tagged=ether1 vlan-ids=37
add bridge=bridge tagged=ether1 vlan-ids=38
add bridge=bridge tagged=ether1 vlan-ids=39
add bridge=bridge tagged=ether1 vlan-ids=40
add bridge=bridge tagged=ether1 vlan-ids=41
add bridge=bridge tagged=ether1 vlan-ids=42
add bridge=bridge tagged=ether1 vlan-ids=43
add bridge=bridge tagged=ether1 vlan-ids=44
add bridge=bridge tagged=ether1 vlan-ids=45
add bridge=bridge tagged=ether1 vlan-ids=46
add bridge=bridge tagged=ether1 vlan-ids=47
add bridge=bridge tagged=ether1 vlan-ids=48
add bridge=bridge untagged=ether1 vlan-ids=1
/ip address
add address=192.168.42.115/24 comment=defconf interface=bridge network=192.168.42.0
/ip dns
set servers=192.168.0.2,192.168.0.22
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.42.150
/system routerboard settings
set cpu-frequency=auto

It's possible to do it? I would like to access to the device with the vlan 42 who is dedicated to management and tho have the vlan 1 as native.

Who is online

Users browsing this forum: No registered users and 25 guests