Community discussions

MikroTik App
 
User avatar
nichky
Forum Guru
Forum Guru
Topic Author
Posts: 1091
Joined: Tue Jun 23, 2015 2:35 pm

bgp community v7

Thu Sep 29, 2022 6:46 am

- On Router A i have bgp communuty like :
/routing/filter/rule
add chain=bgp_in rule="set bgp-large-communities 200001:200001:10 "

/routing/filter/large-community-set
add set=myLargeComSet communities=200001:200001:10


- On Router B i woudl to say
if the bgp communities is 200001:200001:10 then decrease the distance to 80

im not too sure how can i type this.
If both SSIDs are good quality signal, most modern devices choose 5GHz for the speed.
viewtopic.php?f=7&t=176537


!) Safe Mode is your friend;
 
User avatar
nichky
Forum Guru
Forum Guru
Topic Author
Posts: 1091
Joined: Tue Jun 23, 2015 2:35 pm

Re: bgp community v7

Thu Sep 29, 2022 11:59 am

any?
If both SSIDs are good quality signal, most modern devices choose 5GHz for the speed.
viewtopic.php?f=7&t=176537


!) Safe Mode is your friend;
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6770
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: bgp community v7  [SOLVED]

Thu Sep 29, 2022 12:04 pm

if (bgp-large-communities equal 200001:200001:10) { <add actions here> }"
 
User avatar
nichky
Forum Guru
Forum Guru
Topic Author
Posts: 1091
Joined: Tue Jun 23, 2015 2:35 pm

Re: bgp community v7

Thu Sep 29, 2022 12:23 pm

so the key is equal, I wasn't able to find on the wiki. Thanks
If both SSIDs are good quality signal, most modern devices choose 5GHz for the speed.
viewtopic.php?f=7&t=176537


!) Safe Mode is your friend;
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6770
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: bgp community v7

Thu Sep 29, 2022 12:25 pm

Filters support completion, you can press <tab> to get available options

Who is online

Users browsing this forum: Ahrefs [Bot], Hyperlight and 20 guests