Community discussions

 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Empty host section

Sat May 21, 2016 11:19 pm

Dear guys,
1 of our RB3011UiAS is disconnecting clients from pppoe and reconnect them after about 30 min or some hours.
Analyzing on various sections, I have seen menu/switch/host with empty records :shock: (other ones are all full of connected MACs). Does someone can help me?

Regards
Appunti Windows-2.jpg
Appunti Windows-1.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
emils
MikroTik Support
MikroTik Support
Posts: 490
Joined: Thu Dec 11, 2014 8:53 am

Re: Empty host section

Mon May 23, 2016 8:34 am

Please post your /interface ethernet export.
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Mon May 23, 2016 9:11 am

# may/23/2016 08:09:11 by RouterOS 6.35.2
# software id = AXAG-S9ZL
#
/interface ethernet
set [ find default-name=ether1 ] mac-address=\
4C:5E:0C:E3:9C:64 name=ISP1
set [ find default-name=ether2 ] mac-address=\
4C:5E:0C:E3:9C:65 name=ISP2
set [ find default-name=ether3 ] mac-address=\
4C:5E:0C:E3:9C:66 name=ISP3
set [ find default-name=ether4 ] mac-address=\
4C:5E:0C:E3:9C:67 name=ISP4
set [ find default-name=ether5 ] mac-address=\
4C:5E:0C:E3:9C:68 name=ISP5
set [ find default-name=ether6 ] mac-address=\
4C:5E:0C:E3:9C:69 name=ISP6
set [ find default-name=ether7 ] mac-address=\
4C:5E:0C:E3:9C:6A name=ISP7
set [ find default-name=ether8 ] mac-address=\
4C:5E:0C:E3:9C:6B name=ISP8
set [ find default-name=ether9 ] mac-address=4C:5E:0C:E3:9C:6C name=ISP9
set [ find default-name=ether10 ] mac-address=4C:5E:0C:E3:9C:6D name=LAN \
poe-out=off
 
User avatar
emils
MikroTik Support
MikroTik Support
Posts: 490
Joined: Thu Dec 11, 2014 8:53 am

Re: Empty host section

Mon May 23, 2016 9:21 am

You are not utilizing the switch chips. Hosts table represents switch chips internal mac address to port mapping.

http://wiki.mikrotik.com/wiki/Manual:Sw ... _Switching
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Mon May 23, 2016 9:28 am

Yes, I know. On this RB I don't have any master/slave function because not interested.
But in other RBs there is no problem as the topic (disconnecting pppoe clients every from 30min to 5 hours) with also no master/slave function enabled.
 
User avatar
emils
MikroTik Support
MikroTik Support
Posts: 490
Joined: Thu Dec 11, 2014 8:53 am

Re: Empty host section

Mon May 23, 2016 10:41 am

The problem is not related to switching. How many pppoe clients are configured on this device? Are they disconnected all at once?
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Wed May 25, 2016 12:45 am

There are about 250 clients on it. There is not a single event. Usually about 2/3 of them together.
 
User avatar
emils
MikroTik Support
MikroTik Support
Posts: 490
Joined: Thu Dec 11, 2014 8:53 am

Re: Empty host section

Wed May 25, 2016 9:33 am

Enable ppp debug logging and generate supout.rif file after these disconnects and send it to support@mikrotik.com. Maybe we can tell something more about your problem from these logs.
/system logging add topics=ppp,debug,!packet
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Mon May 30, 2016 2:04 am

Update! Enabling "link downs" column, we can see about 3 disconnections per hour after last machine reboot.
Could that confirm an hardware failure?? Don't look at CPU % it was a rare peak, usually it is 7-25% max
Thanks
You do not have the required permissions to view the files attached to this post.
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Tue May 31, 2016 9:39 am

Hi guys,
problem effectively was just known "port flapping on ports 6-10" (from ROS 6.36.rc20 renamed switch 2, finally) you can see topics here http://forum.mikrotik.com/viewtopic.php?t=104622 and here http://forum.mikrotik.com/viewtopic.php?t=104622

We solved only through a new official OS by Netinstall http://wiki.mikrotik.com/wiki/Manual:Netinstall and after updating (as e-mail received from support) to last RC version. Only now there are residual re-login of customers group, but it appear without a specific cluster. But since we use UBNT Rocket at moment (https://www.ubnt.com/airmax/rocketm/) we need to investigate if there is caused by them or what other.

P.S. host section was empty because that ports on RB3011 are not software bridged nor setted as master/slave (as you can see on previous screenshot there are 9xISP and 1xLAN with PCC). We are sure now of no failure for it because tested on an older RB1100AHx2

Thanks
 
wnet
just joined
Topic Author
Posts: 21
Joined: Sun Dec 27, 2015 2:26 pm

Re: Empty host section

Wed Jun 01, 2016 10:14 am

Sorry, guys. I think...it was solved, because after last setup of previous post, RB3011 was about 8h without problems.
But...now about 1 down every 4 hours, but there is. With identical configuration on RB1100 on the same place, no problems.
Attached screens.
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 23 guests