Community discussions

MUM Europe 2020
 
nielsbuitenhuis
just joined
Topic Author
Posts: 4
Joined: Sun Jul 10, 2016 9:52 pm

Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Mon Jul 25, 2016 6:13 pm

I recently set-up a Routerboard RB951G-2HnD.
The setup a bit difficult, but with this forum and with the help of some Googling I got the device working as a Gbit-swith with WLAN.
My problem with the device now is this: mobile devices like a Lumia 930 (with Windows Mobile 10) and a Samsung Galaxy S5 Mini only get around 20Mbps speed on the wlan-interface. Other devices like a Surface 2, a Dell Vostro 3450 and a Acer laptop get much beter speeds.

I have included a export from /interface wireless.
# jul/25/2016 17:07:38 by RouterOS 6.34.6
# software id = YU68-36RL
#
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\
    2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors \
    guard-interval=long mode=ap-bridge ssid=Fritzie wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=wpakey \
    wpa2-pre-shared-key=wpakey
/interface wireless access-list
add vlan-mode=no-tag
add vlan-mode=no-tag
add vlan-mode=no-tag
add vlan-mode=no-tag
Could anybody shed some light on the problem?
Last edited by nielsbuitenhuis on Mon Jul 25, 2016 11:34 pm, edited 1 time in total.
 
paulct
Member
Member
Posts: 307
Joined: Fri Jul 12, 2013 5:38 pm

Re: Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Mon Jul 25, 2016 7:16 pm

I presume you are using AES encryption? Have you tried changing channels or performing a scan to check for interference? Also the wireless chip in device A to device B could be different, i.e only supporting 20Mhz channel widths, or poor power levels etc. In 2.4Ghz wirelessN one can get from 10-70mbps - it all depends on many factors.
 
nielsbuitenhuis
just joined
Topic Author
Posts: 4
Joined: Sun Jul 10, 2016 9:52 pm

Re: Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Mon Jul 25, 2016 11:29 pm

I have set the security at AES encryption. Other devices don't have problems to connect at higher speeds. Maybe the combination with mobile phones is not working.
Do other users have the same routerboard/firmware with Lumia or Galaxy phones.
Also when I connect my Lumia 930 on a 5Ghz network no problems exist.
 
nielsbuitenhuis
just joined
Topic Author
Posts: 4
Joined: Sun Jul 10, 2016 9:52 pm

Re: Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Tue Jul 26, 2016 1:05 pm

Further testing of my Lumia 930 on a different Wifi-n-network (ruckus work) I have a much beter speed. Could anybody help?
 
infans
just joined
Posts: 4
Joined: Tue Jul 26, 2016 9:43 pm

Re: Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Tue Jul 26, 2016 9:56 pm

just see this topic http://forum.mikrotik.com/viewtopic.php ... mi#p542557
mikrotik confirm this issue but ignore it, and with high probability they ignore and your issue to...
I have Xiaomi redmi note 2 (my frends have different phones Xiaomi and they have the same issue), and the same like you — not higher than 20 mb/s.
 
strelokr
just joined
Posts: 16
Joined: Wed Dec 09, 2015 12:11 pm
Location: Ukraine

Re: Slow (20Mbps) wlan network with mobile devices in RB951G-2HnD

Sat Apr 21, 2018 12:43 am

Install 6.43rc3
it\'s will help solve this problem

Who is online

Users browsing this forum: ftpgetter, netserv and 31 guests