Community discussions

MikroTik App
 
andlommy
just joined
Topic Author
Posts: 21
Joined: Tue Feb 12, 2013 12:14 am

LTE modem not detected

Sat Jul 30, 2016 6:22 pm

Hi!

Have a ZTE MF93D (Vodafone R212)
Modem is sim-unlocked.

I encounter issue with the modem - 
When i connect the modem to hAP ac lite -the device is detected fine as LTE port, and works just nicely
When i connect the same modem to RB951G-2HnD, the device is detected as a USB device, but no LTE port is appearing.
Nothing obvious in the logs either.

Tried switching modem to "modem" mode or to network adapter mode - same effect. What am i doing wrong.
Firmware is the same on both devices (6.36)

Thanks
 
Thalid
newbie
Posts: 38
Joined: Sun Mar 31, 2013 11:33 pm

Re: LTE modem not detected

Sat Jul 30, 2016 7:04 pm

check that the boards firmware are the newest
->system>routerboard
 
andlommy
just joined
Topic Author
Posts: 21
Joined: Tue Feb 12, 2013 12:14 am

Re: LTE modem not detected

Sat Jul 30, 2016 7:33 pm

they are indeed. 3.33 on both
 
darkprocess
Member Candidate
Member Candidate
Posts: 255
Joined: Fri Mar 20, 2015 1:16 pm

Re: LTE modem not detected

Sat Jul 30, 2016 10:45 pm

Have you try to powercycle (not reboot) the router with the modem plugged ?

Envoyé de mon SM-G925F en utilisant Tapatalk
 
andlommy
just joined
Topic Author
Posts: 21
Joined: Tue Feb 12, 2013 12:14 am

Re: LTE modem not detected

Sun Jul 31, 2016 2:39 pm

Yes, i have tried rebooting, powercycling, plugging the device hot or cold, all the same
 
Marcin8o
just joined
Posts: 1
Joined: Mon Aug 01, 2016 12:32 am

Re: LTE modem not detected

Mon Aug 01, 2016 12:41 am

 Hello,
I have the same problem on 2011UiAS-2HnD.
Firmware 3.33, RouterOS 6.36.
Tested with modems: Huawei E367, E398, E3372.
The device is detected, but no LTE port is appearing.
 
erwinvr
just joined
Posts: 2
Joined: Sat Sep 05, 2015 11:03 pm

Re: LTE modem not detected

Thu Aug 11, 2016 11:27 pm

Hi,
Same issue with 2011UiAS-2HnD and lte 4g Alcatel One Touch W800.

Working on rb951ui-2hnd, but not in 2011UiAS-2HnD.

Updated firmware and routeros.

Thanks!
 
pe1chl
Forum Guru
Forum Guru
Posts: 6780
Joined: Mon Jun 08, 2015 12:09 pm

Re: LTE modem not detected

Fri Aug 12, 2016 10:26 am

It works fine for me, on two different RB951G-2HnD.
Thanks!
 
ivanfm
newbie
Posts: 47
Joined: Sun May 20, 2012 5:07 pm

Re: LTE modem not detected

Sat Dec 17, 2016 1:23 pm

Same Issue - ZTE MF823L modem, sim unlocked, works fine direct on a linux machine as an ethernet device.

Detected correctly in mAP 2n
-----------------
routerboard: yes
model: RouterBOARD mAP 2n
firmware-type: ar9330L
factory-firmware: 3.17
current-firmware: 3.24
upgrade-firmware: 3.24
--------------------
uptime: 7h37m24s
version: 6.37.3 (stable)
build-time: Nov/28/2016 11:11:46
free-memory: 37.0MiB
total-memory: 64.0MiB
cpu: MIPS 24Kc V7.4
cpu-count: 1
cpu-frequency: 400MHz
cpu-load: 6%
free-hdd-space: 4.9MiB
total-hdd-space: 16.0MiB
write-sect-since-reboot: 6714
write-sect-total: 11076
bad-blocks: 0%
architecture-name: mipsbe
board-name: mAP
platform: MikroTik
--------------------


Not detected in 951G-2HnD, the USB device is detected but the lte interface does not appear.
-------------------------------------
routerboard: yes
model: 951G-2HnD
firmware-type: ar9344
factory-firmware: 3.10
current-firmware: 3.33
upgrade-firmware: 3.33
-------------------------------------
uptime: 10h23m28s
version: 6.37.3 (stable)
build-time: Nov/28/2016 11:11:46
free-memory: 95.3MiB
total-memory: 128.0MiB
cpu: MIPS 74Kc V4.12
cpu-count: 1
cpu-frequency: 600MHz
cpu-load: 4%
free-hdd-space: 98.2MiB
total-hdd-space: 128.0MiB
write-sect-since-reboot: 8346
write-sect-total: 3815436
bad-blocks: 0%
architecture-name: mipsbe
board-name: RB951G-2HnD
platform: MikroTik
---------------------------------


Both devices are running the latest stable version 6.37.3 and with latest routerbourd firmware available.
Both are same architecture, but have different firmware-type.
I have enabled the debug log and did not get any information to solve the problem.

The others that have the same problem can compare with my spec to check if we can find something that can help to solve this ?
 
User avatar
vikasbswami
just joined
Posts: 7
Joined: Sun Jan 01, 2017 7:32 am
Location: Bidar, Karnataka
Contact:

Re: LTE modem not detected

Sun Jan 27, 2019 5:41 pm

Hello,

First of all, I want to apologize for adding to this old thread, but I have found a strange solution which might help someone.

If your modem is showing up as USB but LTE interface is not showing up:
1) Try upgrading firmware and ROS.
2) Try reset.
3) Connect your phone and share the Internet using USB tethering, if LTE interface shows up for the phone then disconnect the phone and connect your modem, it should show up.
 
bonti
just joined
Posts: 7
Joined: Tue Feb 11, 2014 9:19 pm

Re: LTE modem not detected

Wed Mar 27, 2019 4:00 pm

Yes. I confirm the procedure with ZTE MF90 WIND. USB is detected but no LTE1 interface.Phone on tethering mode will wakeup the lte, then connect the zte modem. Maybe some hope for future solutions from mikrotik team? Same behaviour on RB951G-2HnD and RB751G-2HnD,latest routeros and firmware.
 
Zedoku
just joined
Posts: 1
Joined: Tue Feb 11, 2020 2:44 am

Re: LTE modem not detected

Tue Feb 11, 2020 2:55 am

Hello,

First of all, I want to apologize for adding to this old thread, but I have found a strange solution which might help someone.

If your modem is showing up as USB but LTE interface is not showing up:
1) Try upgrading firmware and ROS.
2) Try reset.
3) Connect your phone and share the Internet using USB tethering, if LTE interface shows up for the phone then disconnect the phone and connect your modem, it should show up.
Tested with Huawei E398, no luck.

According to this thread, viewtopic.php?t=60675
there will not be any support for this modem. Set it up as a PPP-client using port:usb. Make sure to set data and info on separate channels so you can get the signal strength and other info without being forced to terminate the connection every time.

Who is online

Users browsing this forum: AMatt, xvo and 125 guests