Community discussions

MikroTik App
User avatar
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Mar 21, 2006 6:58 pm

2.0beta10 issues

Fri Oct 06, 2006 12:08 am

Installed 2.0beta10 this morning.

Im sorry to report it moved much slower on my machine.

Also, I added some new elements, and when I make changes to them, change name or device type, I do not see the map update. I rolled back to 2.0beta9 and everything is working well again.
Posts: 338
Joined: Fri Jun 02, 2006 3:56 am

Fri Oct 06, 2006 2:15 am

I found no problems on dude 2.0b10 yet... Also, seems much better about graphics performance.
MTCRE - 1104RE006
MTCINE - 1104INE001
Member Candidate
Member Candidate
Posts: 260
Joined: Fri May 28, 2004 11:10 pm
Location: Mexico

Fri Oct 06, 2006 3:14 am

Well I installed it just a few hours and I am glad to tell it is working just perfect, a lot better in performance that version 2.0b9.

I am running it in a WinXP pro server poweredge 350 w/256K ECC RAM and a P3 850Mhz engine.

Only running dude server, nothing else, winblows optimized; less graphics, not needed process disabled, snmp enabled on the box, SP2, and all not needed windows components removed.

On version b9 the cpu used to go 100% most of the time, now its around 10-15% !!! and RAM was around 900Megs (physical and virtual) now it is under 120 !!! well done mikrotik guys !!!.

PS. Monitoring around 100 devices with a lot of services and a lot of SNMP info.


Jorge Boardman
Posts: 38
Joined: Mon Feb 27, 2006 9:38 pm

Tue Oct 10, 2006 2:15 pm

Обновили 2.0b9 на 2.0b10

Замечены возникшие проблемы обновления изображения элементов - при изменении цвета линков, меняется не весь.
User avatar
MikroTik Support
MikroTik Support
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue Oct 10, 2006 3:33 pm

please write your posts in english language
User avatar
Posts: 49
Joined: Sun Apr 02, 2006 5:13 am

New device types

Tue Oct 10, 2006 10:02 pm

I haven't been able to add new device types. I run the dude on a p4 2.8Ghz HT CPU with 1024 Mb ram (running windows 2003). I noticed much better performance and resource usage in this version, but i cannot add new device types.
I have tried it at the server and client machine, i have also tried copying an old device and making changes to it and making a new one from scratch.
The new device only shows up until i log out, then it is gone. It still exists for other clients that haven't logged out yet, until they log out too.
After i log back in the devices i put that new device type on are Unknown for the device type.

Who is online

Users browsing this forum: No registered users and 32 guests