Community discussions

MikroTik App
 
miguel1182
Trainer
Trainer
Topic Author
Posts: 6
Joined: Mon Aug 19, 2013 5:18 pm

Problem With Routing

Fri Nov 18, 2016 6:18 pm

Hello people

I have a little problem with Routing with static routes and changed an old cisco router and used a mikrotik CCR1016 and everything was good, i configured everything like in the old router and internet access (default route) was fine but when i want to access from another network in another router to the subnetworks in the router it doesnt forward and even in a network in one interface to another interface in the same mikrotik router it doesn't route ,

here are my exports:

config on Mikrotik =
/interface bridge
add name=Bridge1
add name=Bridge2
add name=Bridge3
/interface ethernet
set [ find default-name=ether1 ] name="1"
set [ find default-name=ether2 ] name="2"
set [ find default-name=ether3 ] name="3"
set [ find default-name=ether4 ] name="4"
set [ find default-name=ether5 ] name="5"
set [ find default-name=ether6 ] name="6"
set [ find default-name=ether7 ] name="7"
set [ find default-name=ether8 ] name="8"
set [ find default-name=ether9 ] name="9"
set [ find default-name=ether10 ] name="10"
set [ find default-name=ether11 ] name="11"
set [ find default-name=ether12 ] name="12"

/interface bridge port
add bridge=Bridge1 interface="3"
add bridge=Bridge1 interface="2"
add bridge=Bridge1 interface="4"

/ip address
add address=10.0.0.11/24 interface="1" network=10.0.0.0
add address=10.1.1.1/24 interface=Bridge1 network=10.1.1.0
add address=10.1.2.1/24 interface="6" network=10.1.2.0
add address=10.1.3.1/24 interface="7" network=10.1.3.0
add address=10.1.6.1/24 interface="10" network=10.1.6.0
add address=10.1.4.1/24 interface="8" network=10.1.4.0
add address=10.1.5.1/24 interface="9" network=10.1.5.0
add address=10.1.7.1/24 interface="11" network=10.1.7.0
add address=10.1.8.1/24 interface="12" network=10.1.8.0
add address=10.1.0.1/24 interface="7" network=10.1.0.0
/ip dns
set servers=8.8.8.8,8.8.4.4

/ip route
add distance=1 gateway=10.0.0.2
add distance=1 dst-address=10.3.0.0/16 gateway=10.0.0.3
add distance=1 dst-address=10.4.0.0/16 gateway=10.0.0.4
add distance=1 dst-address=10.5.0.0/16 gateway=10.0.0.5
add distance=1 dst-address=10.6.0.0/16 gateway=10.0.0.6
add distance=1 dst-address=10.7.0.0/16 gateway=10.0.0.7
add distance=1 dst-address=10.8.0.0/16 gateway=10.0.0.8
add distance=1 dst-address=10.9.0.0/16 gateway=10.0.0.9
add distance=1 dst-address=10.10.0.0/16 gateway=10.0.0.10
add distance=1 dst-address=10.15.0.0/16 gateway=10.0.0.2
add distance=1 dst-address=10.21.0.0/16 gateway=10.0.0.2
add distance=1 dst-address=10.51.0.0/24 gateway=10.0.0.242
add distance=1 dst-address=10.53.0.0/16 gateway=10.0.0.2
add distance=1 dst-address=10.98.0.0/16 gateway=10.0.0.2
add distance=1 dst-address=10.99.0.0/16 gateway=10.0.0.99
#error exporting /tool netwatch
/tool romon port
add disabled=no
#error exporting /tool sms
the cisco routing command:
ip route 10.1.0.0 255.255.0.0 10.0.0.11
also i found an error on package check in routing package
Image
thank you in advance and sorry for my poor english!

Who is online

Users browsing this forum: No registered users and 114 guests