Community discussions

MikroTik App
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

i can't login in winbox from clud

Tue Dec 26, 2017 10:27 am

hello

my issue is when i active cloud in cloud core ( 2 ) and put the name in winbox i login in cloud core ( 1 )
i can't login winbox from name cloud for cloud core ( 2 ) can help me plese
You do not have the required permissions to view the files attached to this post.
 
User avatar
Anumrak
Forum Guru
Forum Guru
Posts: 1180
Joined: Fri Jul 28, 2017 2:53 pm

Re: i can't login in winbox from clud

Tue Dec 26, 2017 12:27 pm

Which DNS server do you use on routers in order to resolve DNS records?
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Tue Dec 26, 2017 12:41 pm

look at the pc
You do not have the required permissions to view the files attached to this post.
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Tue Dec 26, 2017 8:53 pm

ip firewall rules on CCR1 ?
what ip address you getting, ping CCR2 - ping xxxxxxxx.sn.mynetname.net
--
poi
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Tue Dec 26, 2017 10:28 pm

ip firewall rules on CCR1 ?
what ip address you getting, ping CCR2 - ping xxxxxxxx.sn.mynetname.net
Image
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Tue Dec 26, 2017 10:35 pm

ip firewall rules on CCR1 ?




Image
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Wed Dec 27, 2017 2:34 am

In first picture we see that IP address is 192.168.4.1/24
But in cloud we see 178.80.xxx.xxx

I didn't remember which IP address cloud are getting..

Please provide full IP structure.

As I understood you need forward winbox management port on first router and accept management firewall rule on second router.

P.s. DDNS - it means it taking external IP address, so it is CCR1 , remove DDNS and you get CCR2 WAN IP address
--
poi
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Wed Dec 27, 2017 7:00 am

In first picture we see that IP address is 192.168.4.1/24
this ip for LAN ( out ) from CCR1036 ( 1 )
But in cloud we see 178.80.xxx.xxx
this is real ip a variable , When I turn off the cloud and turn it on again it will change the ip

I didn't remember which IP address cloud are getting..

Please provide full IP structure.

As I understood you need forward winbox management port on first router and accept management firewall rule on second router.

P.s. DDNS - it means it taking external IP address, so it is CCR1 , remove DDNS and you get CCR2 WAN IP address
explain what you mean
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Wed Dec 27, 2017 7:14 am

this is my guess , try remove DDNS and check which IP address you'l get ?
explain what you mean
https://wiki.mikrotik.com/wiki/Manual:I ... Properties

sorry I not fully understood your schema at the begining :)

you are double NAT'ed, so if you want connet from WAN to CCR2, then you must add forwardin rule in CCR1
--
poi
 
User avatar
Anumrak
Forum Guru
Forum Guru
Posts: 1180
Joined: Fri Jul 28, 2017 2:53 pm

Re: i can't login in winbox from clud

Wed Dec 27, 2017 4:16 pm

Ping your domain names from both routers.
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 10:44 am

Ping your domain names from both routers.
Image
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 10:47 am

this is my guess , try remove DDNS and check which IP address you'l get ?
explain what you mean
https://wiki.mikrotik.com/wiki/Manual:I ... Properties

sorry I not fully understood your schema at the begining :)

you are double NAT'ed, so if you want connet from WAN to CCR2, then you must add forwardin rule in CCR1

can you give me a rule please
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Fri Dec 29, 2017 12:04 pm

Simple port forwarding rule.
Make it on ccr1
--
poi
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Fri Dec 29, 2017 12:06 pm

This is example some port forwarding , just write ccr2 IP address.


ip firewall nat
add chain=dstnat protocol=tcp dst-port=8291 action=dst-nat to-addresses=192.168.100.77 to-ports=8291 comment="Winbox to CCR1" disabled=no
--
poi
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 12:44 pm

This is example some port forwarding , just write ccr2 IP address.


ip firewall nat
add chain=dstnat protocol=tcp dst-port=8291 action=dst-nat to-addresses=192.168.100.77 to-ports=8291 comment="Winbox to CCR1" disabled=no
Image
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Fri Dec 29, 2017 12:49 pm

CCR2 add inut firewall rule

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp


and from where you are trying connect ?

from yours local or from wan network ?
--
poi
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 12:59 pm

CCR2 add inut firewall rule

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp


and from where you are trying connect ?

from yours local or from wan network ?



cloud core ( 1 ) Site A
Cloud core ( 2 ) Site B

i'm trying connect from Site B
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 1:03 pm

CCR2 add inut firewall rule

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp


and from where you are trying connect ?

from yours local or from wan network ?


Do you have Teamviewer ?
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Fri Dec 29, 2017 1:44 pm

yes,

is there are option write private messages ? :)
--
poi
 
moodnasser
just joined
Topic Author
Posts: 14
Joined: Fri Dec 22, 2017 11:25 am

Re: i can't login in winbox from clud

Fri Dec 29, 2017 2:15 pm

yes,

is there are option write private messages ? :)
No :shock:
send me email to send you team viewer

p-sa@hotmail.com
 
poizzon
Member Candidate
Member Candidate
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: i can't login in winbox from clud

Fri Dec 29, 2017 4:49 pm

Check your email
--
poi

Who is online

Users browsing this forum: No registered users and 39 guests