Community discussions

 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Mikrotik CAP AC Performance Review

Wed Mar 14, 2018 1:23 pm

Good Morning Guys

So we've received the new CAP AC's as a Distributor a week ago. So far this unit is exceeding my expectations with Download of 192mbps and Upload of 183mbps which is amazing for such a cost effective unit. We have a 500mbps business premium fiber line.

So my question so far is;
* What speeds did you guys get?
* Maximum clients connected without speed dropping to much?
* Maximum clients connected in regards to CPU and RAM usage?
* What settings do you guys use on the wireless side for optimal performance?
* Your opinion and view on the unit?

Kind Regards
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Wed Mar 14, 2018 1:25 pm

I'm glad you like it! Will you use the default case, or the square case?
No answer to your question? How to write posts
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Wed Mar 14, 2018 2:35 pm

I'm glad you like it! Will you use the default case, or the square case?

So far i love the look of the square case more than the round one. However i can't seem to replace the case with square one. Scared i might break of a pin and then I have to pay for it haha. This thing is so far a beast. Would want to see some case studies on it.
 
Marino
newbie
Posts: 44
Joined: Sun Jun 14, 2015 7:26 pm

Re: Mikrotik CAP AC Performance Review

Wed Mar 14, 2018 3:14 pm

I use this device for almost two weeks now as a replacement for a 750Gr3 and a HAP AC and works without breaking a sweat:

* CAPsMAN manager for one AP and the CAP AC wireless with CAPsMAN forward
* Wireless LAN and seperate wireless guest network
* Gateway with firewall for internet access
* IPsec tunnels to servers
* VPN access for clients (IPsec/L2TP and OpenVPN)

I'll get around 36 Mbps down and 80 Mbps up with 10-20 connected clients. The speed is limited by the internet connection not the CAP. It works flawless the whole time.

It's an amazing device for the price indeed. Thanks for sharing.
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Wed Mar 14, 2018 3:41 pm

I use this device for almost two weeks now as a replacement for a 750Gr3 and a HAP AC and works without breaking a sweat:

* CAPsMAN manager for one AP and the CAP AC wireless with CAPsMAN forward
* Wireless LAN and seperate wireless guest network
* Gateway with firewall for internet access
* IPsec tunnels to servers
* VPN access for clients (IPsec/L2TP and OpenVPN)

I'll get around 36 Mbps down and 80 Mbps up with 10-20 connected clients. The speed is limited by the internet connection not the CAP. It works flawless the whole time.

It's an amazing device for the price indeed. Thanks for sharing.

So far i've connected 23 devices and had no speed drop. Still getting full capable speeds of near 200 down and 200up depends on traffic on our network. I've run out of devices to connect to it though.
 
mistry7
Forum Veteran
Forum Veteran
Posts: 910
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: Mikrotik CAP AC Performance Review

Thu Mar 15, 2018 7:42 am

Please make screenshots or something else, most here are not able to get more then 30mbit out of cap ac
viewtopic.php?f=3&t=130632
 
Marino
newbie
Posts: 44
Joined: Sun Jun 14, 2015 7:26 pm

Re: Mikrotik CAP AC Performance Review

Thu Mar 15, 2018 8:13 pm

That is odd. Herewith mine
CAP-TX.png
CAP-RX.png
You do not have the required permissions to view the files attached to this post.
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Sat Mar 17, 2018 9:16 am

Please make screenshots or something else, most here are not able to get more then 30mbit out of cap ac
viewtopic.php?f=3&t=130632
No problem, i'll do that for you guys. Just give me till Monday when i'm back at the office.

Settings i've used is factory reset with no config.

Bridged everything = DHCP Client
20/40/80mhz eeeC
Auto Frequency
Wireless Protocol=Any
Security Profile
SSID
Enable Chain 0 and 1
Default TX Power
South Africa as Country
DNS=Allow Remote Requests

Just a simple basic setup without firewall filters.
 
JonnyM
just joined
Posts: 2
Joined: Sat Mar 17, 2018 5:09 pm

Re: Mikrotik CAP AC Performance Review

Sat Mar 17, 2018 5:27 pm

Received mine today and am not seeing the performance that you are, unfortunately. Signal levels are fine but the throughput isn't there either on the 2.4 or 5GHz frequencies. Testing with a MacBook Pro on a 40MHz wide 5GHz channel and I can't get a PHY link above 400Mbps, and TCP throughput is below 100Mbps in both directions.

Have emailed MikroTik with the full configs and a support file to see if this is an obvious problem. My interface config is:

 1    name="wlan2" mtu=1500 l2mtu=1600 mac-address=CC:2D:E0:02:C1:D7 arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="Flat 16" frequency=auto 
      band=5ghz-a/n/ac channel-width=20/40mhz-Ce secondary-channel="" scan-list=default wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled 
      wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 
      default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no

Noise floor is around -98dB for an SnR in the 30s.

On the plus side, the square design is very nice - discreet for residential use which is where this is (hopefully) going to end up. I haven't tried to change the case yet.
 
poizzon
Member Candidate
Member Candidate
Posts: 105
Joined: Fri Jun 21, 2013 12:53 pm

Re: Mikrotik CAP AC Performance Review

Sun Mar 18, 2018 2:09 am

Image
--
poi
 
JonnyM
just joined
Posts: 2
Joined: Sat Mar 17, 2018 5:09 pm

Re: Mikrotik CAP AC Performance Review

Sun Mar 18, 2018 2:08 pm

Interesting - can you post your radio configs (assuming that is over Wi-Fi)?

I swapped the round case for the square one yesterday - the square one is a lot easier to get on and off. But the instructions to remove the round cover were fine, and I didn't feel like any damage was going to be caused.
 
poizzon
Member Candidate
Member Candidate
Posts: 105
Joined: Fri Jun 21, 2013 12:53 pm

Re: Mikrotik CAP AC Performance Review

Sun Mar 18, 2018 4:53 pm

Interesting - can you post your radio configs (assuming that is over Wi-Fi)?

I swapped the round case for the square one yesterday - the square one is a lot easier to get on and off. But the instructions to remove the round cover were fine, and I didn't feel like any damage was going to be caused.
it is default config.
and intel drivers brings a role...

but I see that there is another problem that the cAP sometimes rebooting
--
poi
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 11:47 am

I'll send performance results pictures soon. We're experiencing issues with the RB962, RB952, CAP AC's etc ever since updating them to 6.41.3. Netinstalling all back to 6.40.5 now.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 12:48 pm

The people who reported speed problems above:

- what kind of client device did you use for your test (model, brand)
- what chip does this device use ?
- have you tested RouterOS v6.42rc latest versions?
No answer to your question? How to write posts
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 12:56 pm

Here is my results of the Mikrotik CAP AC. This is after i've reverted back to 6.40.5 arm firmware from 6.41.3.
You do not have the required permissions to view the files attached to this post.
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 12:58 pm

And here is my speedtest via speedtest.net
You do not have the required permissions to view the files attached to this post.
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 1:04 pm

The people who reported speed problems above:

- what kind of client device did you use for your test (model, brand) I've experienced with RB962 and new CAP AC with Linux Mint Lenovo E530 and Edimax USB AC dongle. Same test pc with all devices before and after.
- what chip does this device use ? HAP AC=MIPS 74kc v5.0 and CAP AC ARMv7
- have you tested RouterOS v6.42rc latest versions? Haven't tested with rc firmware yet.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 1:08 pm


- what kind of client device did you use for your test (model, brand) I've experienced with RB962 and new CAP AC with Linux Mint Lenovo E530 and Edimax USB AC dongle. Same test pc with all devices before and after.
- what chip does this device use ? HAP AC=MIPS 74kc v5.0 and CAP AC ARMv7
- have you tested RouterOS v6.42rc latest versions? Haven't tested with rc firmware yet.
I know what chip is inside the cAP-ac, I was asking about the Lenovo computer :)
No answer to your question? How to write posts
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 1:18 pm


- what kind of client device did you use for your test (model, brand) I've experienced with RB962 and new CAP AC with Linux Mint Lenovo E530 and Edimax USB AC dongle. Same test pc with all devices before and after.
- what chip does this device use ? HAP AC=MIPS 74kc v5.0 and CAP AC ARMv7
- have you tested RouterOS v6.42rc latest versions? Haven't tested with rc firmware yet.
I know what chip is inside the cAP-ac, I was asking about the Lenovo computer :) Yeah LOL only realised I was blond after I replied to your post :lol: It's a Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 1:20 pm

I know what chip is inside the cAP-ac, I was asking about the Lenovo computer :) Yeah LOL only realised I was blond after I replied to your post :lol: It's a Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz
And what about the WiFi card in this PC? Do you know the model ?
No answer to your question? How to write posts
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 1:31 pm

I know what chip is inside the cAP-ac, I was asking about the Lenovo computer :) Yeah LOL only realised I was blond after I replied to your post :lol: It's a Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz
And what about the WiFi card in this PC? Do you know the model ? Using two but the USB dongle is my AC one see below:
USB= Edimax EW7811UTC
Internal= 2.4Ghz Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
 
poizzon
Member Candidate
Member Candidate
Posts: 105
Joined: Fri Jun 21, 2013 12:53 pm

Re: Mikrotik CAP AC Performance Review

Mon Mar 19, 2018 7:17 pm

AC600 Wireless Dual-Band Mini USB Adapter EW-7811UTC
http://www.edimax.com/edimax/merchandis ... ew-7811utc
Maximum Wi-Fi speeds of 150Mbps (2.4GHz) or 433Mbps (5GHz)

https://wikidevi.com/wiki/Broadcom
HT20-only
(72MBps max)

All your available equipment allows you to reach about 200
I know what chip is inside the cAP-ac, I was asking about the Lenovo computer :) Yeah LOL only realised I was blond after I replied to your post :lol: It's a Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz
And what about the WiFi card in this PC? Do you know the model ? Using two but the USB dongle is my AC one see below:
USB= Edimax EW7811UTC
Internal= 2.4Ghz Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
--
poi
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Tue Mar 20, 2018 8:44 am

AC600 Wireless Dual-Band Mini USB Adapter EW-7811UTC
http://www.edimax.com/edimax/merchandis ... ew-7811utc
Maximum Wi-Fi speeds of 150Mbps (2.4GHz) or 433Mbps (5GHz)

https://wikidevi.com/wiki/Broadcom
HT20-only
(72MBps max)

All your available equipment allows you to reach about 200

That is correct yes. But when I install 6.41.3 I reach like not more than 50mbps on AC. I don't use the Broadcom. This is on other AC devices like phones, laptops and wireless PCie cards. I'm testing with the RC firmware today.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Tue Mar 20, 2018 9:16 am

I don't understand you at all :D

Why did you write that equipment models, if you don't use it?
Give the list of the phones then, which have low speed. This is what I am trying to ask you!
No answer to your question? How to write posts
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Tue Mar 20, 2018 9:37 am

I don't understand you at all :D

Why did you write that equipment models, if you don't use it? Someone asked what wireless cards I have in my laptop so I just mentioned both for record sake.
Give the list of the phones then, which have low speed. This is what I am trying to ask you!
Firmware 6.40.5 results are 120mbps+ down and 120mbps+up on various AC compatible devices like:
* Samsung Galaxy S8+
* Sony XZ
* Mac Book Pro
* Pc's with TP-Link AC 1900 cards.
* USB Edimax UTC7811 dongles.

Firmware 6.41.3 50mbps+ down and 50mbps+ upload with same devices.

The above mentioned devices (Phones, Laptops and USB Dongles) are the devices we're using here at MIRO Distribution technical to test the performance of the devices (Mikrotik, Ubiquiti, Cambium etc).

We're testing with RC software today. We do this tests so that when client's call in we can give them instant advice on what to do.

Don't get me wrong, this device for it's price and capabilities is one helluva beast product. I already got a lot of clients that will buy this unit. I'm doing a huge demo for a possible tender for 150 of these devices in Userman setup with the Dude next week.
 
poizzon
Member Candidate
Member Candidate
Posts: 105
Joined: Fri Jun 21, 2013 12:53 pm

Re: Mikrotik CAP AC Performance Review

Tue Mar 20, 2018 9:40 am

normis as i understood PC which use external USB wifi adapter (AC600 Wireless Dual-Band Mini USB Adapter EW-7811UTC) with ROS version 6.40.5 reched ~200 mbps
but with version ROS 6.41.3 ~50mbps ?

but maybe I'm wrong

Askey307 can you provide normal report?

1. registration table statistic : viewtopic.php?f=7&t=131937&p=649062#p648953
2. registration table signal : viewtopic.php?t=69228#p370647
3. chanel overlap viewtopic.php?t=69228#p424730
4. speed test results : viewtopic.php?f=7&t=131937&p=649062#p648955
5. which equipment you are using
6. which ROS version
--
poi
 
Simono
newbie
Posts: 36
Joined: Tue Mar 20, 2018 9:41 am

Re: Mikrotik CAP AC Performance Review

Thu Mar 22, 2018 9:48 pm

Today I've got my cAP ac and I'm disappointed with the speed. My Intel Dual Band Wireless-AC 7260 on laptop connect only with 433MHz with default configuration with CAPsMAN. I've get transfer from my NAS only below 1MB/s
On router 2011UiAS-2HnD and cAP ac firmware 6.41.3.
I noticed a general slowdown also for 2,4GHz from leatest firmware. I testet leatest RC for cAP ac but now luck. It's slow for me on both bands (2,4/5GHz).
I hope this is a software issue.
One is strengh. Mu cAP report 256MB RAM memory not 128MB:

uptime: 42m25s
version: 6.41.3 (stable)
build-time: Mar/08/2018 11:55:40
factory-software: 6.40.3
free-memory: 210.1MiB
total-memory: 233.2MiB
cpu: ARMv7
cpu-count: 4
cpu-frequency: 716MHz
cpu-load: 0%
free-hdd-space: 3692.0KiB
total-hdd-space: 15.3MiB
write-sect-since-reboot: 130
write-sect-total: 2652
bad-blocks: 0%
architecture-name: arm
board-name: cAP ac
platform: MikroTik
 
freezer
just joined
Posts: 11
Joined: Tue Mar 20, 2018 8:17 pm

Re: Mikrotik CAP AC Performance Review

Fri Mar 23, 2018 1:13 am

I've got excellent results on my cAP ac running 6.42rc49.

My iPhone X and my MBA 2013 is reaching 300Mbps / 90Mbps easily. My ISP connection is limiting me to go over that.

My Samsung TV is connecting with 866Mbps and Netflix 4K works perfect. I'm astonished with the quality/price ratio of this little thing. Great job Mikrotik !

Greg
 
PhatWheZ
just joined
Posts: 13
Joined: Sun Dec 20, 2015 8:52 pm
Location: Grahamstown, South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Mar 26, 2018 5:01 pm

Im very interested to hear back from Normis on this one.
I am looking to drop 100 wAP-ac devices or even better the cAP-ac devices as i would possibly look to use the bridge port to extend coverage with some cAP-lites.

Im sitting on the fence at this moment, waiting for a actual explanation on the firmware on why it is dampening the throughput
 
Kerbia
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Wed Nov 16, 2016 3:03 pm

Re: Mikrotik CAP AC Performance Review

Sat Apr 14, 2018 4:16 pm

I'm glad you like it! Will you use the default case, or the square case?
So far i love the look of the square case more than the round one. However i can't seem to replace the case with square one. Scared i might break of a pin and then I have to pay for it haha.
It took me around one hour to remove the metal ring and to switch cases, because of that problem. You really need a lot of pressure to change cases and to remove the metal ring. This should be improved for the next generation.
 
anav
Forum Veteran
Forum Veteran
Posts: 889
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada

Re: Mikrotik CAP AC Performance Review

Sat Apr 14, 2018 7:26 pm

Kerbia, if nothing else is changed ref the physical aspect of the device (round vs square) would it be better if this metal ring was not attached upon delivery. In other words, the purchaser would be better off deciding on which cover desired and then attach or add this metal ring??
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Apr 30, 2018 10:12 am

Apologies for not replying on my previous posts. Been out of the country for a while. Seems like our technical team had a lot of problems with clients and their wireless devices on 6.41.2 and 6.41.3 where it has horrible TX and Rx signal strength, throughput and instability. Before 6.42 we downgraded them to 6.40.5 and they worked smooth, now we upgraded them to 6.42 the latest which works awesome again. We deal with 100's of Mikrotiks a week because we're a distributor and 6.41.2. and 6.41.3 was quite problematic with wireless devices.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23545
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Mikrotik CAP AC Performance Review

Mon Apr 30, 2018 10:15 am

Actually the latest RouterOS version includes specific fixes for the hAP/cAP ac devices, and most people write that all issues are resolved (see other threads here). I hope you can find the time to try it:

Version 6.43rc5 has been released.
*) wireless - improved wireless throughput on hAP ac^2 and cAP ac;
No answer to your question? How to write posts
 
bbartlomiej
just joined
Posts: 1
Joined: Wed Apr 19, 2017 7:15 am

Re: Mikrotik CAP AC Performance Review

Mon Apr 30, 2018 10:02 pm

Hi. I've bought a CAP AC with intention to use it with CAPsMAN in my flat. I've configured it for 802.11g/n and 802.11n/ac with local forwarding.
My laptop with Intel AC 8265 card connects with 866.7Mbps. I benchmarked it with iperf3 (server on a VM on my home server, client on my laptop). CAP ac uses local forwarding, WPA2-PSK then traffic is bridged to HEX router and ends up on my server. One way I get around 410-420Mbps which I think is the more or less top limit for 866.7Mbps connection right? Of course this was tested next to the AP.
One thing I noticed though is the antenna of CAP ac is not that good. I will have to get 2nd one for my home for proper coverage.
All in all I am satisfied. Running 6.42.1 on HEX (CAPsMAN manager) and 6.53rc5 on CAP ac (CAP).
 
anuser
Member Candidate
Member Candidate
Posts: 269
Joined: Sat Nov 29, 2014 7:27 pm

Re: Mikrotik CAP AC Performance Review

Sat May 19, 2018 11:47 am

Does anyone see any improvements with 6.42.2 compared to 6.42.1 on cAP AC?
 
aidan
newbie
Posts: 27
Joined: Thu Jun 25, 2015 12:48 am

Re: Mikrotik CAP AC Performance Review

Mon May 21, 2018 4:36 am

Does anyone see any improvements with 6.42.2 compared to 6.42.1 on cAP AC?

EDIT: 6.42.2 release notes includes "improved wireless throughput on hAP ac^2 and cAP ac" that was originally in 6.43rc, so you should see improvements.
 
jo2jo
Forum Veteran
Forum Veteran
Posts: 925
Joined: Fri May 26, 2006 1:25 am

Re: Mikrotik CAP AC Performance Review

Tue Jun 05, 2018 6:20 am

hi, i wanted to post my limited wifi testing so far on the cap AC (good).
I bought the unit from amazon a few days ago (most standard MT US sellers are out of stock).

Running latest release, 6.42.3 (updated FW also). Im very impressed so far with my limited tests (and i have other threads on here with my un-impressed 5g ac wifi tests on other home/office RB 5ghz-AC wifi products, like hap AC and ac lite)

Client- iPhone 7+ w iOS 11.3.1
AP- (see export below ) set to auto, the AP choose 5805 eeeC

Speedtests.net app (to our own in-house speedtest server, so all Ethernet/local, no internet)

Same room as AP ( maybe 4ft from the AP, no obstructions):
200-210mbit down / 190mbit Up

1 room over from AP (AP shows client at ~ -61):
170-195mbit down / ~170mbit Up (great, for 2x chains AC!)

"down stairs" from AP (AP shows client at ~ -80):
~70mbit down / 60mbit Up (great for this test spot)

(2ghz was showing great numbers also, but we focus on 5ghz)

Ofcourse this is just one client type, but so far we are quite impressed! (we test/use ALOT of various APs, ubnt, ruckus, cisco , MT. we only use MT routers ofcourse though. ).

(and WOW is that a powerful new CPU in the IPC-4018 based on our quick tests on cpu!)

(i do hope that /int wire Spectral-history / spectral-scan compatibility can be added in the future, as it is unsupported on both cap ac's wlans currently, as is the case with all MT 5g AC radios currently and several 2g radios too, and its an amazingly useful tool when you can use it)

export:
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC disabled=no frequency=auto mode=ap-bridge \
name=wlan1-2g ssid=cap2g wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=test \
supplicant-identity="" wpa-pre-shared-key=testtest wpa2-pre-shared-key=testtest
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX disabled=no frequency=auto mode=\
ap-bridge name=wlan2-5g security-profile=test ssid=cap5g wireless-protocol=802.11 wps-mode=disabled
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge1 interface=wlan1-2g
add bridge=bridge1 interface=wlan2-5g
add bridge=bridge1 interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/system routerboard settings
set silent-boot=no
:beep :beep :beep
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Fri Jun 08, 2018 9:45 am

Good Morning Everyone

So here at MIRO Distribution, South Africa, we sold quite a bit of these CAP AC's and the clients love them. They do however prefer the square cover over the round one.

Well done on this beast of an AP for its price. Only thing now they want is proper seamless roaming/handover/meshing that can compare to Ubiquiti/Cambium/Ruckus.
 
User avatar
DmitryAVET
Frequent Visitor
Frequent Visitor
Posts: 86
Joined: Thu Mar 26, 2015 12:27 am
Location: Ukraine, Mukachevo
Contact:

Re: Mikrotik CAP AC Performance Review

Fri Jun 08, 2018 11:38 am

Temperature cAP ac with no loading - 57 C... compared to hAP ac^2 no loading 52 C... same external temp.

Mikrotik it is heater for winter?
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1786
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Mikrotik CAP AC Performance Review

Fri Jun 08, 2018 4:16 pm

My cAP AC are performing flawlessly with a variety of devices including Macbook,'s, Thinkpad's, iPhones, Samsung tablet, One plus phones.

I can't wait until the Omnitik AC POE, Dynadish, hEX POE are updated with this CPU ;)
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
eazysnatch
just joined
Posts: 5
Joined: Thu Jun 21, 2018 10:04 am

Re: Mikrotik CAP AC Performance Review

Thu Jun 21, 2018 10:10 am

Hello guys,

I have Hap AC - RB962UiGS-5HacT2HnT
I upgrade firmware from 6.4.39 to 6.42.3 and I can see traffic is dropping to 8/9 MB. Before that I reaches stable 50-55MB which does not drop.

Any ideas
Screen Shot 2018-06-21 at 10.06.08.png
Screen Shot 2018-06-21 at 10.06.13.png
You do not have the required permissions to view the files attached to this post.
 
ChildOTK
Member Candidate
Member Candidate
Posts: 111
Joined: Sat Nov 25, 2006 7:40 am

Re: Mikrotik CAP AC Performance Review

Wed Jul 18, 2018 11:35 pm

Hello Everyone,

I wanted to post some input on this issue. I just received my cAP AC unit a couple days ago and unfortunately haven't had much time to play with it. However, I noticed right off the bat, the same performance issues as most of you are mentioning in this post. I too hover around 30-35mbit on throughput.

I was just able to do some digging and noticed that using the PoE Injector provided with the unit, that ether1 only connects at 100mbit.

Using a 3rd party PoE Injector connects at the full 1Gbps.

Changing out the PoE Injector gave me some difference, from about 30-35mbit with my phone sitting right next to it, to about 65-75mbit. Still not that great, but better...

Now however, if I keep the PoE Injector in place to power the unit, and run my bandwidth through ether2. BIG difference.

In continuing my tests my phone for some reason kept connecting at 20MHz channel width, which makes no sense, but even with this, I was able to hit much higher speeds, of 80mbit+.

At one point I was able to test and hit my full pipe of 200mbit+.

I just wanted to share my findings with this, it may point to something else going on with ether1 and / or the included PoE Injector.
 
Askey307
newbie
Topic Author
Posts: 41
Joined: Fri Sep 29, 2017 10:20 am
Location: South Africa
Contact:

Re: Mikrotik CAP AC Performance Review

Mon Sep 03, 2018 10:02 am

Hi Guys

Just had to post this.

Our clients are buying this CAP AC like crazy. They love it. One client reported to have 48 connections and everyone still achieving speeds of 95mbps plus of which some even got 169mbps on a 200mbps down and 200mbps up fiber line.


Love this device a lot.


Thank you Mikrotik for bring us such an awesome ceiling AP.

The only thing people still worry about is it's range compared to other ceiling mounts, reported they don't get the same range as a TP-Link EAP 225 or Ubiquiti AC Lite and an Engenius EAP300.
 
UpRunTech
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Fri Jul 27, 2012 12:11 pm

Re: Mikrotik CAP AC Performance Review

Tue Sep 04, 2018 11:50 pm

Our clients are buying this CAP AC like crazy. They love it. One client reported to have 48 connections and everyone still achieving speeds of 95mbps plus of which some even got 169mbps on a 200mbps down and 200mbps up fiber line.
I am trialling some CAPAC's in classrooms where there are 30+ iPads at a time. Anecdotally there is an improvement in reliability and stability where the WAPAC and HAPAC struggled and needed rebooting on a regular basis because they stopped passing Wifi packets over the bridge to ethernet for some reason, or even just crashing and rebooting via watchdog! I think the older MIPS devices are underpowered CPU wise - the radios are fine - just not enough grunt to run them in a busy environment.

Overall I'd say choose the CAPAC every time unless you need the weatherproofing or an SFP.
 
yevpro
just joined
Posts: 14
Joined: Sun Feb 05, 2017 9:12 pm

Re: Mikrotik CAP AC Performance Review

Sun Sep 16, 2018 12:27 pm

I have bought cap ac recently. And see a very poor performance.

I have an unmanaged gigabit switch, cap ac as access point and hap ac lite as router. A PC is connected by cable to switch and is running iperf3 server. If i connect another PC to switch and run iperf test - i see speeds around 950-970 mbits. If i run bandwidth test between cap ac and hap ac - i see speed around 97 mbit (hap ac lite has 100-mbit ports). But if i run iperf on wifi client (thinkpad, macbook pro, smartphones), i can see speeds only around 50Mbits.

The config is pretty default. What am i doing wrong and why do i have such slow wifi speed?
# sep/16/2018 12:25:17 by RouterOS 6.44beta6
# software id = X2MS-XFA5
#
# model = RouterBOARD cAP Gi-5acD2nD
# serial number = 81CE08B705EA
/interface bridge
add admin-mac=CC:2D:E0:ED:10:98 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] name=ether1-WAN
set [ find default-name=ether2 ] name=ether2-LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    management-protection=allowed mode=dynamic-keys name=AP \
    supplicant-identity="" wpa-pre-shared-key=password wpa2-pre-shared-key=\
    password
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no distance=indoors frequency=auto mode=ap-bridge name=wlan1-2G \
    security-profile=AP ssid=MikroTik-2G wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no distance=indoors frequency=auto mode=\
    ap-bridge name=wlan2-5G security-profile=AP ssid=MikroTik-5G \
    wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:ED:10:9A \
    master-interface=wlan1-2G multicast-buffering=disabled name=wlan3-2G-Virt \
    security-profile=AP ssid=MikroTik-2GHz wds-cost-range=0 wds-default-cost=\
    0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:ED:10:9B \
    master-interface=wlan2-5G multicast-buffering=disabled name=wlan4-5G-Virt \
    security-profile=AP ssid=MikroTik-5GHz wds-cost-range=0 wds-default-cost=\
    0 wps-mode=disabled
/interface bridge port
add bridge=bridge comment=defconf interface=ether1-WAN
add bridge=bridge comment=defconf interface=ether2-LAN
add bridge=bridge comment=defconf interface=wlan1-2G
add bridge=bridge comment=defconf interface=wlan2-5G
add bridge=bridge interface=wlan4-5G-Virt trusted=yes
add bridge=bridge interface=wlan3-2G-Virt trusted=yes
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    bridge
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=CAP
/system routerboard settings
set silent-boot=no
/system routerboard mode-button
set enabled=yes on-event=dark-mode
/system script
add comment=defconf dont-require-permissions=no name=dark-mode owner=*sys \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    source="\r\
    \n   :if ([system leds settings get all-leds-off] = \"never\") do={\r\
    \n     /system leds settings set all-leds-off=immediate \r\
    \n   } else={\r\
    \n     /system leds settings set all-leds-off=never \r\
    \n   }\r\
    \n "

 
anuser
Member Candidate
Member Candidate
Posts: 269
Joined: Sat Nov 29, 2014 7:27 pm

Re: Mikrotik CAP AC Performance Review

Tue Sep 18, 2018 10:20 pm

I have bought cap ac recently. And see a very poor performance.
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1

Who is online

Users browsing this forum: anav, Google [Bot] and 6 guests