Community discussions

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9
 
antonsb
MikroTik Support
MikroTik Support
Posts: 128
Joined: Sun Jul 24, 2016 3:12 pm
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Tue May 15, 2018 11:11 am

After update to 6.43rc11 My Kodi player on Raspberry could't connect to Synology NAS via NFS or SMB!
Please provide more information about this issue to support@mikrotik.com
 
diablothebest
just joined
Posts: 24
Joined: Fri May 20, 2016 11:07 pm

Re: v6.43rc [release candidate] is released!

Tue May 15, 2018 11:47 pm

After update to 6.43rc11 My Kodi player on Raspberry could't connect to Synology NAS via NFS or SMB!
Please provide more information about this issue to support@mikrotik.com
This was bug with hEX bridge! Now all works ok!
 
Raumaster
just joined
Posts: 19
Joined: Fri Sep 28, 2012 2:18 am

Re: v6.43rc [release candidate] is released!

Wed May 16, 2018 12:54 am

*) wireless - improved Nv2 PtMP performance;
is it further improvement from 6.42.1?
I'd like to know what kind of NV2 performance improvement we can expect from version 6.43? I did notice improvements in version 6.42 but heard of people saying the new 6.43rc is worse then 6.42...
 
jrpaz
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Wed Jun 05, 2013 5:54 am

Re: v6.43rc [release candidate] is released!

Wed May 16, 2018 6:04 am

DHCP Client seems to be sorted out and working now!
 
nescafe2002
Member Candidate
Member Candidate
Posts: 240
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: v6.43rc [release candidate] is released!

Wed May 16, 2018 11:56 am

DHCP Client seems to be sorted out and working now!
Agreed, I've upgraded my production routers to 6.43rc7 and they are working very well.
 
bbs2web
Member Candidate
Member Candidate
Posts: 131
Joined: Sun Apr 22, 2012 6:25 pm
Location: Johannesburg, South Africa
Contact:

Re: v6.43rc [release candidate] is released!

Wed May 16, 2018 12:51 pm

We had an issue with a CHR running 6.42.1 restarting 3 times in a day and subsequently downgraded to 6.41.4. Both of these versions yielded high latency, which has been fixed with the multi-queue driver in 6.43.rc12.

Steps:
  • Upgraded RouterOS to v6.43rc12
  • Set KVM VirtIO network driver on Hypervisor to support multi-queue
  • Disabled RPS on CHR instance
Router was upgraded at approximately 22:45 on the 15th of May.

Latency:
Image

Throughput:
Image

CPU:
Image


Looks like IRQs are not balanced evenly, this may be on the hypervisor though...


PS: Nice to see that IRQ rx/tx queue pairs are mapped to the same CPU. Herewith a snippet from the router:
Image
 
yhfung
Member Candidate
Member Candidate
Posts: 142
Joined: Tue Nov 20, 2012 6:58 pm

Re: v6.43rc [release candidate] is released!

Thu May 17, 2018 3:01 am

strods,

When I tried to install the ntp package (downloaded zip file for rc12, extracted the ntp package and put it to the files folder) and found it did not work.

The problem has been fixed because the main system package is rc11 and I installed rc12 ntp package. After upgrading the main package to rc12 version, I could able to install the ntp package.

YH
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8018
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: v6.43rc [release candidate] is released!

Thu May 17, 2018 12:12 pm

Yes, and that was described in the Log after reboot. That's how it works - all packages should be of the same version.
Russian-speaking forum: http://forum.mikrotik.by. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

¡ɹǝ|SOɹǝʇnoɹ ʞıʇoɹʞıW ɯ‚|

MikroTik. Your life. Your routing.
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1312
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Fri May 18, 2018 3:45 pm

Version 6.43rc14 has been released.

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

Changes since previous rc release:

*) bridge - add dynamic CAP interface to tagged ports if "vlan-mode=use-tag" is enabled;
*) bridge - added ingress filtering options to bridge interface (CLI only);
*) bridge - added initial Q-in-Q support (CLI only);
*) bridge - allow to make changes for bridge port when it is interface list;
*) crs3xx - added initial Q-in-Q hardware offloading support (CLI only);
*) crs3xx - fixed ACL rate rules (introduced in v6.41rc27);
*) defconf - fixed missing bridge ports after configuration reset;
*) ipsec - improved reliability on generated policy addition when IKEv1 or IKEv2 used;
*) led - fixed CCR1016-12S-1S+ LED behaviour after Netinstall (introduced in v6.41rc58);
*) lte - added support for Novatel USB730LN modem with new ID;
*) routerboard - fixed "protected-routerboot" feature (introduced in v6.42);
*) wireless - improved Nv2 stability for 802.11n interfaces on RB953, hAP ac and wAP ac devices;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as expected or after crash.

Note that release candidate versions are published strictly for testing purposes and should not be used on production routers.
 
User avatar
hknet
Frequent Visitor
Frequent Visitor
Posts: 77
Joined: Sun Jul 17, 2016 6:05 pm
Location: Vienna, Austria
Contact:

Re: v6.43rc [release candidate] is released!

Fri May 18, 2018 5:56 pm

I like: "crs3xx - added initial Q-in-Q hardware offloading support (CLI only);"
could someone please point me to the correct manual/wiki entry on this one?
 
User avatar
artz
MikroTik Support
MikroTik Support
Posts: 65
Joined: Tue Oct 17, 2017 5:51 pm
Location: Riga
Contact:

Re: v6.43rc [release candidate] is released!

Fri May 18, 2018 6:36 pm

You can find an example here:
https://wiki.mikrotik.com/wiki/Manual:I ... 8Q-in-Q.29

Note that the same principles can be applied as for regular VLAN filtering (trunk, access, management port and so on).
Do note that QinQ with RSTP is not supposed to work with bridges that use 802.1Q (this is by standard IEEE 802.1ad), but there is a bug in 6.43rc14 that prevents RSTP from working properly, this is fixed in 6.43rc15.

Also the wiki for CRS3xx is updated with more examples with ACL rules:
https://wiki.mikrotik.com/wiki/Manual:C ... s_switches

Starting from 6.43rc14 "protocol-mode=none" disables compliance with IEEE 802.1Q and allows to forward 01:80:C2:XX:XX:XX MAC addresses, most noticeable protocols that use these MAC addresses are LACP and dot1x. By setting the protocol-mode to none you can achieve a true transparent bridge. Use with caution though.
 
pe1chl
Forum Guru
Forum Guru
Posts: 4451
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.43rc [release candidate] is released!

Fri May 18, 2018 6:54 pm

Is there work in progress or planned to make a bridge with protocol-mode=none and simple VLAN filtering (a couple of VLANs defined on the bridge and the ports being untagged or tagged members) to support hardware offload on the common switch chips in the routers?
As it is now, it is not hardware offloaded when configured this way, but when the bridge is configured without VLAN filtering and the VLANs are defined in the switch config, it is.
 
diablothebest
just joined
Posts: 24
Joined: Fri May 20, 2016 11:07 pm

Re: v6.43rc [release candidate] is released!

Fri May 18, 2018 10:02 pm

Please add SOCKS5 to RouterOS! Many people want it!
 
User avatar
Xymox
Member
Member
Posts: 338
Joined: Thu Jan 21, 2010 5:04 pm
Location: Phoenix, Arizona US
Contact:

Re: v6.43rc [release candidate] is released!

Sat May 19, 2018 3:53 am

Im seeing a disc space leak over time. Im seeing it on TILE, MIPSBE and PPC. Im seeing it on all the devices I manage.

This because obvious when I could not upgrade or downgrade firmware because there was not enough space. I dont see what is taking up space on the NAND. I saw one device go from 27.9 free space out of 64 down to 14MB when I tried to downgrade. I also saw a device go from 16MB free space to 27.9MB free space WHEN I UPGRADED from RC12 to RC14..

This issue seems to take time to develop. 6.41.4 is stable and does not do this. 42.x seems to and 43RC14 also seems to.

The only way around this is Netinstall. I erased NAND to be sure. I wanted to bring this up on the forum as it can lead to having to go onsite and Netinstall and restore the device. This also seems to be present in 42.x

Ive sent a email to support.
 
pe1chl
Forum Guru
Forum Guru
Posts: 4451
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.43rc [release candidate] is released!

Sat May 19, 2018 11:29 am

Im seeing a disc space leak over time. Im seeing it on TILE, MIPSBE and PPC. Im seeing it on all the devices I manage.
Then it must be related to something you do on all the devices you manage. What are you doing that could consume diskspace and that could be nonstandard?
For example, enabled graphing with storage to disk. I had that in the past but I removed storage to disk to reduce the number of disk writes, so I cannot check if that could be it.
(in the past it did not cause a disk leak, of course it consumes space but it is trimmed over time)
Last edited by pe1chl on Sat May 19, 2018 11:43 am, edited 1 time in total.
 
pe1chl
Forum Guru
Forum Guru
Posts: 4451
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.43rc [release candidate] is released!

Sat May 19, 2018 11:41 am

[mistake]
 
Ulypka
newbie
Posts: 41
Joined: Wed Jan 09, 2013 8:26 am

Re: v6.43rc [release candidate] is released!

Mon May 21, 2018 10:48 am

Version 6.43rc14 has been released.
*) bridge - added initial Q-in-Q support (CLI only);
what about selective qinq?
 
User avatar
artz
MikroTik Support
MikroTik Support
Posts: 65
Joined: Tue Oct 17, 2017 5:51 pm
Location: Riga
Contact:

Re: v6.43rc [release candidate] is released!

Mon May 21, 2018 11:07 am

Currently it is not possible to select which frames are going to be tagged with an outer tag and which not.
It is possible to use CRS3xx ACL rules to achieve a similar result though.
/interface bridge
add name=bridge vlan-filtering=yes vlan-protocol=802.1ad
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
/interface bridge vlan
add bridge=bridge untagged=ether1,ether2 vlan-ids=1
add bridge=bridge tagged=ether1,ether2 vlan-ids=200
/interface ethernet switch rule
add mac-protocol=ipx new-vlan-id=200 ports=ether1 switch=switch1
 
hurymak
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Mon Oct 06, 2014 1:31 pm

Re: v6.43rc [release candidate] is released!

Tue May 22, 2018 9:42 am

Version 6.43rc14 has been released.



*) routerboard - fixed "protected-routerboot" feature (introduced in v6.42);


what exactly is fixed in protected routerboard?
 
estdata
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Mon Feb 20, 2012 9:05 pm
Contact:

Re: v6.43rc [release candidate] is released!

Tue May 22, 2018 2:46 pm

Please fix this probleem . My screenshot

My attachment . Frenquensy probleem!!!
You do not have the required permissions to view the files attached to this post.
don't forget to give me karma if got help
....
 
hurymak
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Mon Oct 06, 2014 1:31 pm

Re: v6.43rc [release candidate] is released!

Tue May 22, 2018 3:07 pm

change frequency to default and this error will disappear
 
r00t
just joined
Posts: 10
Joined: Tue Nov 28, 2017 2:14 am

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 3:27 am

Frenquensy probleem!!!
That's just a warning that you are running overclocked CPU. If it's stable and not overheating, you can just ignore it (That is if you need this higher speed. If not, just lower it to default value). Same message is also output in the log every time router starts.
 
strods
MikroTik Support
MikroTik Support
Topic Author
Posts: 1312
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:00 pm

In order to access router running this version by Winbox, please download v3.14rc Winbox loader from here:
https://www.mikrotik.com/download/share/winbox.exe


Please read the changelog before an update since version introduces major fixes and improvements

Version 6.43rc17 has been released.

Before an upgrade:
1) Remember to make backup/export files before an upgrade and save them on another storage device;
2) Make sure the device will not lose power during upgrade process;
3) Device has enough free storage space for all RouterOS packages to be downloaded.

Changes since previous rc release:

*) backup - do not encrypt backup file unless password is provided;
*) bridge - add dynamic CAP interface to tagged ports if "vlan-mode=use-tag" is enabled;
*) bridge - added initial Q-in-Q support (CLI only);
*) btest - requires at least v6.43 Bandwidth Test client when connecting to v6.43 or later version server except when authentication is not required;
*) crs3xx - fixed VLAN filtering when there is no tagged interface specified;
*) lte - added ICCID reading for info command R11e-LTE (CLI only);
*) lte - added roaming status reading for info command (CLI only);
*) lte - improved r11e-LTE configuration exchange process;
*) lte - renamed LTE scan tool field "scan-code" to "mcc-mnc" (CLI only);
*) lte - use alphanumeric operator format in info command;
*) mac-telnet - require at least v6.43 MAC Telnet client when connecting to v6.43 or later version server;
*) radius - use MS-CHAPv2 for "login" service authentication;
*) romon - require at least v6.43 RoMON agent when connecting to v6.43 or later RoMON client device;
*) smb - fixed valid request handling when additional options are used;
*) user - all passwords are now hashed and encrypted, plaintext passwords are kept for downgrade (will be removed in later upgrades);
*) w60g - added 4th 802.11ad channel (CLI only);
*) w60g - general stability and performance improvements;
*) w60g - improved maximal achievable distance;
*) w60g - removed distance lock for wAP 60G devices;
*) webfig - improved authentication process;
*) winbox - improved authentication process excluding man-in-the-middle possibility (Winbox v3.14 required );
*) wireless - fixed wireless interface lockup after period of inactivity;
*) wireless - increased stability on hAP ac^2 and cAP ac with legacy data rates;
*) wireless - improved client "channel-width" detection;

If you experience version related issues, then please send supout file from your router to support@mikrotik.com. File must be generated while router is not working as expected or after crash.

Note that release candidate versions are published strictly for testing purposes and should not be used on production routers.

In order to access router running this version by Winbox, please download v3.14rc Winbox loader from here:
https://www.mikrotik.com/download/share/winbox.exe
 
poizzon
Member Candidate
Member Candidate
Posts: 102
Joined: Fri Jun 21, 2013 12:53 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:14 pm

Version 6.43rc17 has been released.
after upgrading, do not accept passwords, two different routers!

and why did not you write in What's new that we need to use the new WinBox?
Last edited by poizzon on Wed May 23, 2018 5:20 pm, edited 2 times in total.
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23259
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:17 pm

Version 6.43rc17 has been released.
after upgrading, do not accept passwords, two different routers!
from where? did you read above post, that you need other Winbox version?
No answer to your question? How to write posts
 
raffav
Member Candidate
Member Candidate
Posts: 237
Joined: Wed Oct 24, 2012 4:40 am

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:19 pm

Where is the new topic about 3.14?


Sent from my XT1580 using Tapatalk

 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23259
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:21 pm

Where is the new topic about 3.14?
same answer. please read the post until bottom
No answer to your question? How to write posts
 
poizzon
Member Candidate
Member Candidate
Posts: 102
Joined: Fri Jun 21, 2013 12:53 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:24 pm

Version 6.43rc17 has been released.
after upgrading, do not accept passwords, two different routers!
from where? did you read above post, that you need other Winbox version?
it is simple way - in whats new you can allways write some notes, about changes
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23259
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:25 pm


it is simple way - in whats new you can allways write some notes, about changes
I'm sorry, but have you read them? It is in the notes
No answer to your question? How to write posts
 
diablothebest
just joined
Posts: 24
Joined: Fri May 20, 2016 11:07 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:32 pm

When use WBOX 3.14rc to connect CHR 6.42.2 - get license error after login, winbox think this is x86 machine )
 
pe1chl
Forum Guru
Forum Guru
Posts: 4451
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 5:42 pm

I have installed the new 3.14rc winbox, then connected a router I use for testing, it is now on the current channel.
It is not possible to change the channel to install the release candidate.
 
dksoft
newbie
Posts: 44
Joined: Thu Dec 06, 2012 8:56 am
Location: Germany

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 6:15 pm

deleted
Setup: ZyXEL VMG1312-B30A (Dt. Telekom), CHR on Promox, ZyXEL GS1900-48HP, WAP AC. MCTNA
 
aboiles
newbie
Posts: 33
Joined: Sat Nov 07, 2015 6:52 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 6:17 pm

License error on prior chr versions with winbox 3.14rc1.
No issues with winbox 3.13
 
aboiles
newbie
Posts: 33
Joined: Sat Nov 07, 2015 6:52 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 6:57 pm

what is the new password for a fresh install of chr.
admin- blank no longer works
 
MonkeyDan
just joined
Posts: 19
Joined: Fri Dec 29, 2017 8:41 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 7:09 pm

*) w60g - added 4th 802.11ad channel (CLI only);
*) w60g - general stability and performance improvements;
*) w60g - improved maximal achievable distance;
*) w60g - removed distance lock for wAP 60G devices;
Love it! Wireless Wire keeps getting better.
What's "distance lock" though?
 
maurimonte
just joined
Posts: 1
Joined: Wed May 23, 2018 8:06 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 8:33 pm

However I cannot login, even after a configuration reset, neither with "old" winbox, nor with the proposed one, nor with telnet or MAC telnet or ssh. admin with blank password still doesn't work...
Any suggestion will be greatly appreciated!
 
nsdadmin
just joined
Posts: 3
Joined: Wed May 23, 2018 9:16 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 9:19 pm

However I cannot login, even after a configuration reset, neither with "old" winbox, nor with the proposed one, nor with telnet or MAC telnet or ssh. admin with blank password still doesn't work...
Any suggestion will be greatly appreciated!
I have the same problem. I was trying to install a new wAP, and the upgrade pushed it to 6.43rc17 so I triggered the upgrade on my router as well and now I'm locked out of winbox with a username/password incorrect failure. CLI is unaffected.

For the record, the admin user doesn't exist here, I'm using my own creds (though that didn't stop me from trying, anyway.)
14:12:14 system,error,critical login failure for user matthew from D4:BE:D9:9E:B4:E3 via winbox 
14:12:19 system,error,critical login failure for user matthew from D4:BE:D9:9E:B4:E3 via winbox 
14:13:23 system,error,critical login failure for user admin from 10.1.20.253 via winbox 
14:13:28 system,error,critical login failure for user admin from 10.1.20.253 via winbox 
14:13:32 system,error,critical login failure for user admin from 10.1.20.253 via winbox 
14:13:37 system,error,critical login failure for user admin from 10.1.20.253 via winbox 
14:13:44 system,error,critical login failure for user matthew from 10.1.20.253 via winbox 
14:13:54 system,error,critical login failure for user matthew from 10.1.20.253 to romon network
Any help is appreciated
Matt
 
netmikro
just joined
Posts: 3
Joined: Wed May 23, 2018 9:29 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 9:57 pm

Login problems with 6.43rc17, admin login does not work even with the beta winbox version.
 
SergeyMorozov
just joined
Posts: 15
Joined: Sun Apr 22, 2018 9:27 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 10:05 pm

Same problem with login on 6.43rc17. After update all works fine, but after I reset to default, I was no longer able to login with admin user without a password, neither with winbox, nor with web interface.
 
msatter
Forum Veteran
Forum Veteran
Posts: 775
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 10:42 pm

*) backup - do not encrypt backup file unless password is provided; :D

I will wait till the next release because of the possible pitfalls when having to clear the configuration.
RB760iGS (hEX S) with the SFP being cooled.
Running:
RouterOS 6.43RC44 / Winbox 3.16 / MikroTik APP 0.69
Cooling a SFP module: viewtopic.php?f=3&t=132258&p=671105#p671105
 
mlenhart
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Mon Oct 30, 2017 11:30 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 10:57 pm


*) w60g - general stability and performance improvements;
*) w60g - improved maximal achievable distance;
*) w60g - removed distance lock for wAP 60G devices;
Hello MikroTik team,
could you please provide more details - what performance improvements have been done, what is the new maximal achievable distance and what exactly is distance lock?

Thank you in advance.
 
ivanfm
newbie
Posts: 31
Joined: Sun May 20, 2012 5:07 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 10:58 pm

*) backup - do not encrypt backup file unless password is provided;

I like the current way it works the backup is encrypted with admin password.
Please make an option to encrypt using current admin password like before, I don't want to have my backup unencrypted neither want to put a password in a script to make the backup.
 
User avatar
eworm
Member Candidate
Member Candidate
Posts: 126
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 11:06 pm

*) backup - do not encrypt backup file unless password is provided;

I like the current way it works the backup is encrypted with admin password.
Please make an option to encrypt using current admin password like before, I don't want to have my backup unencrypted neither want to put a password in a script to make the backup.
The point is that system passwords are hashed and no longer available in plain text. This is not possible.
 
diablothebest
just joined
Posts: 24
Joined: Fri May 20, 2016 11:07 pm

Re: v6.43rc [release candidate] is released!

Wed May 23, 2018 11:51 pm

Bug with WB 3.14rc
https://photos.app.goo.gl/oO8NPV2w1yiGKqUH2
And TickApp on Android need to update too....
 
MulderSk
newbie
Posts: 26
Joined: Tue Jul 29, 2008 12:36 pm

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 12:52 am

Where I can download winbox 3.14 rc ? thanks
 
Markut
just joined
Posts: 16
Joined: Sat Nov 03, 2012 11:03 pm

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 1:07 am

Where I can download winbox 3.14 rc ? thanks
In order to access router running this version by Winbox, please download v3.14rc Winbox loader from here:
https://www.mikrotik.com/download/share/winbox.exe
 
nsdadmin
just joined
Posts: 3
Joined: Wed May 23, 2018 9:16 pm

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 1:21 am

Where I can download winbox 3.14 rc ? thanks
In order to access router running this version by Winbox, please download v3.14rc Winbox loader from here:
https://www.mikrotik.com/download/share/winbox.exe
Thanks. This solved my issue. Would it be helpful for the router / winbox to do a version match check before authentication to avoid the erroneous User/Password errors?
 
pe1chl
Forum Guru
Forum Guru
Posts: 4451
Joined: Mon Jun 08, 2015 12:09 pm

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 1:30 am

Thanks. This solved my issue. Would it be helpful for the router / winbox to do a version match check before authentication to avoid the erroneous User/Password errors?
You should not install RC versions when you don't or cannot read the release notes and the announcements here on the forum!
 
oraculo
just joined
Posts: 3
Joined: Thu May 24, 2018 2:49 am

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 2:55 am

I made a hard reset after login error, right now with version 3.14rc1 I still receive user or password error. What should I do?
 
User avatar
null31
Member Candidate
Member Candidate
Posts: 166
Joined: Fri Dec 23, 2016 6:07 pm

Re: v6.43rc [release candidate] is released!

Thu May 24, 2018 3:15 am

I made a hard reset after login error, right now with version 3.14rc1 I still receive user or password error. What should I do?
You can install a previous version of RouterOS using the Netinstall.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 9

Who is online

Users browsing this forum: No registered users and 10 guests