Community discussions

MUM Europe 2020
 
RogerWilco
Member
Member
Topic Author
Posts: 345
Joined: Wed Feb 16, 2011 6:02 am
Location: Australia

R11e-LTE

Fri Apr 27, 2018 2:54 am

@MikroTik or anyone who has one of these LTE cards: what is the power consumption like compared to a Sierra Wireless card?
The spec sheet is only ONE page so doesn't mention much of anything, whereas the SW spec sheet is 112 pages and very detailed...

https://i.mt.lv/routerboard/files/R11e- ... 164637.pdf
 
User avatar
jspool
Member
Member
Posts: 399
Joined: Sun Oct 04, 2009 4:06 am
Location: Oregon

Re: R11e-LTE

Fri Apr 27, 2018 4:18 am

Using a 24V power supply on a RBM11G My R11e-LTE-US consumes 50ma at peak. Board pulls 60ma idle and 110ma when modem is tx/rx
 
RogerWilco
Member
Member
Topic Author
Posts: 345
Joined: Wed Feb 16, 2011 6:02 am
Location: Australia

Re: R11e-LTE

Fri Apr 27, 2018 4:48 am

Using a 24V power supply on a RBM11G My R11e-LTE-US consumes 50ma at peak. Board pulls 60ma idle and 110ma when modem is tx/rx
Thanks mate.
 
User avatar
greek
Member Candidate
Member Candidate
Posts: 111
Joined: Thu Nov 04, 2010 11:37 pm
Location: Russia, 78rus

Re: R11e-LTE

Thu May 03, 2018 5:30 pm

Using a 24V power supply on a RBM11G My R11e-LTE-US consumes 50ma at peak. Board pulls 60ma idle and 110ma when modem is tx/rx
My R11e-LTE with RBM11G do not detecting after reboot (no LTE interface after reboot, no usb device in system - recources - usb).

Only hard power reboot (power jack switch off) help.

Do you know something about this problem?

Who is online

Users browsing this forum: No registered users and 13 guests