Community discussions

 
Valerio5000
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

WAP LTE kit and port SMS

Wed Jun 13, 2018 1:14 am

Hello to all

I wanted to know if the Mikrotik WAP lte Kit with included modem and LTE / 4G data SIM supports SMS. If I go to "tools> sms", I find "Unknown" in the port and also finds nothing from the terminal with "port print".

Ros and updated firmware.

Help me
 
dksoft
newbie
Posts: 46
Joined: Thu Dec 06, 2012 8:56 am
Location: Germany

Re: WAP LTE kit and port SMS

Wed Jun 13, 2018 9:56 am

Yes, it does support sending and receiving (/tool sms receive-enabled=yes). The port is what you named the interface in /interface. Make shure it's enabled.

You can use this feature to remotely trigger your device to book a daily datarate via SMS and go online by sending a SMS to the device. That's cool.

Also here is a good blog about how to update the modem firmware: https://blog.effenberger.org/2018/06/09 ... alisieren/
Setup: Speedport Smart 2 (Dt. Telekom Super Vectoring DSL), CHR on Promox, ZyXEL GS1900-48HP, WAP AC. MCTNA
 
uldis
MikroTik Support
MikroTik Support
Posts: 3392
Joined: Mon May 31, 2004 2:55 pm

Re: WAP LTE kit and port SMS

Wed Jun 13, 2018 10:13 am

please use the Console interface for configuring the port setting for the SMS.
 
Valerio5000
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

Re: WAP LTE kit and port SMS

Wed Jun 13, 2018 6:33 pm

Thanks to everyone for the support, I followed the guide and I updated the model to the V008 version but I still do not see any port under "tools> sms". The "/ print port" command returns:
[admin@Router_Vittoria] > /port print
Flags: I - inactive 
 #   DEVICE NAME                     CHANNELS USED-BY                   BAUD-RATE
[admin@Router_Vittoria] > 
For the rest, the modem and the connection work well

:(
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Mon Jun 25, 2018 8:32 pm

Hello!
Is there any progress on that topic, as I am having the exactly same issue - lte modem is not listed under /port print and I cannot send SMS?
I updated the RouterOS (6.42.4), board firmware and modem firmware (MikroTik_CP_2.160.000_v008).

This is a huge issue for me, as I'm using a prepaid service that can be refilled only by sending a SMS.
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Tue Jun 26, 2018 7:25 pm

Anyone from the support team?
 
Valerio5000
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

Re: WAP LTE kit and port SMS

Thu Jun 28, 2018 9:12 am

I have not solved :(
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Fri Jun 29, 2018 4:03 pm

OK, I am patient enough - I can push the topic up every couple of days until someone from MikroTik's technical support decides to respond... :)
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Sun Jul 01, 2018 7:40 pm

Up!
 
antonsb
MikroTik Support
MikroTik Support
Posts: 164
Joined: Sun Jul 24, 2016 3:12 pm
Location: Riga, Latvia

Re: WAP LTE kit and port SMS

Sun Jul 01, 2018 11:05 pm

Up!
/tool sms set port=lte1
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Mon Jul 02, 2018 6:52 pm

Hello antonsb,

Thanks for your input. Unfortunately this doesn't resolve the issue:

[admin@MikroTik] /tool sms> set port=lte1
[admin@MikroTik] /tool sms> send phone-number=0882340800 message=test
failure: missing port value
[admin@MikroTik] /tool sms> send phone-number=0882340800 message=test port=lte1
failure: ERROR: 500
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Fri Jul 06, 2018 10:00 am

Up!
 
User avatar
raystream
newbie
Posts: 27
Joined: Tue Mar 20, 2018 6:56 pm
Location: Germany

Re: WAP LTE kit and port SMS

Fri Jul 06, 2018 11:00 am

i dont see the lte modem under ports,
but using the following command in cli can send sms:

[admin@MikroTik] /tool sms> send phone-number=5551234567890 message=test port=lte1

set port=lte1 before the send does not help i have to give the port argument with the send command.

Sending sms ist only possible with cli, on winbox i cannot set the port (dorpdown only show unknown)
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Sat Jul 07, 2018 3:47 am

I really cannot understand why the support team does not want to address the issue...
 
Valerio5000
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

Re: WAP LTE kit and port SMS

Sun Jul 08, 2018 8:22 pm

Up!
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Tue Jul 10, 2018 9:12 pm

And... Up!
 
nikc
Member Candidate
Member Candidate
Posts: 174
Joined: Wed Jul 13, 2016 6:05 pm

Re: WAP LTE kit and port SMS

Wed Jul 11, 2018 10:16 am

I really cannot understand why the support team does not want to address the issue...
Have you opened a case with the support team ?
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Mon Aug 13, 2018 9:33 am

Yes, I've wrote to the support one week ago and I received no answer, apart from the automatic reply.
 
3dfx
just joined
Posts: 14
Joined: Sun Sep 15, 2013 6:57 pm
Location: Bulgaria

Re: WAP LTE kit and port SMS

Wed Aug 15, 2018 2:07 pm

I finally received feedback from the support!
I updated to v6.43rc56 and this seems to fix the functionality to send and receive through the console! The Winbox v3,16 tool still doesn't work (maybe the new version), but that's not so important.
 
nikc
Member Candidate
Member Candidate
Posts: 174
Joined: Wed Jul 13, 2016 6:05 pm

Re: WAP LTE kit and port SMS

Tue Aug 28, 2018 10:53 am

v6.43rc56 fixes for me via terminal also ...

Be lovely to have via the gui ?

Who is online

Users browsing this forum: No registered users and 56 guests