Community discussions

 
rasell
just joined
Topic Author
Posts: 3
Joined: Wed Jun 13, 2018 8:20 pm

RB951G-2HnD Wi-Fi disable

Thu Jun 14, 2018 10:21 pm

Hello!
I disable int. wi-fi but stil working like a client? Screen below. How totally disable this interface?
You do not have the required permissions to view the files attached to this post.
 
rasell
just joined
Topic Author
Posts: 3
Joined: Wed Jun 13, 2018 8:20 pm

Re: RB951G-2HnD Wi-Fi disable

Thu Aug 02, 2018 12:24 am

any info or help?
 
User avatar
w32pamela
Frequent Visitor
Frequent Visitor
Posts: 96
Joined: Fri Jul 12, 2013 4:22 pm

Re: RB951G-2HnD Wi-Fi disable

Sat Aug 04, 2018 4:47 am

The simple answer is to click the red "x" in the "Wireless Tables" screen shot. This will disable the wireless interface. What do you want your device to be? You are currently set as a PTP bridge CPE. If you want to be an AP router then just click the Reset Configuration on the Quick Set page. The router will have an IP of 192.168.88.1 and be a DHCP server. The wireless and ports 2-5 will be bridged and port 1 will be a WAN port.
 
rasell
just joined
Topic Author
Posts: 3
Joined: Wed Jun 13, 2018 8:20 pm

Re: RB951G-2HnD Wi-Fi disable

Tue Aug 14, 2018 10:28 pm

Can You read? Can You see screenshot (wlan1 is disabled)?
Router like new config with Home AP, after that wlan1 disable because wifi is not required. And after You see mode with router actually working, the router itself working like PTP Bridge CPE.

Who is online

Users browsing this forum: cgood and 7 guests