Community discussions

 
CuninganReset
newbie
Topic Author
Posts: 49
Joined: Mon May 02, 2016 7:49 pm

LTap mini

Sun Aug 05, 2018 5:25 pm

Hello all.

I have bought some LTap minis to test for a fleet management.

First, I can not reach more than 10Mbs using LTE.
Second, internal GPS is not working and seems to be the same issue for all the units attending to the people talking in the forum, nobody manages to use the internal GPS.
Third, I upgraded to Release Candidate routerOS and now GPS option under /system has disappeared.
Forth, I have downgraded to actual current routerOS and GPS is still disappeared.
Fifth, I have reinstalled routerOS using NetInstall but GPS is still missing.

In my opinion, the device is not mature at all for the public.

Any of you have issues with it?
Any of you knows another Mikrotik board with GPS and LTE??
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23620
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: LTap mini

Mon Aug 06, 2018 11:14 am

- about LTE, it would be great if you could make a new topic, with signal levels etc. more info
- Internal GPS seems to be very sensitive, so for now, I recommend using the external antenna for GPS
- Upgrade/Downgrade could mean you forgot to include the GPS NPK file, which must be added separately, from the "Extra packages" archive, default RouterOS package doesn't include it, See "extra packages" download for your version on the download page
No answer to your question? How to write posts
 
CuninganReset
newbie
Topic Author
Posts: 49
Joined: Mon May 02, 2016 7:49 pm

Re: LTap mini

Mon Aug 06, 2018 6:20 pm

Thanks for your help.

I upgraded the device from 6.40 to 6.42 and all works.

Maybe mi will try including the gps.npk maybe all is my fault.
 
CuninganReset
newbie
Topic Author
Posts: 49
Joined: Mon May 02, 2016 7:49 pm

Re: LTap mini

Mon Aug 06, 2018 8:19 pm

Ok, now I have the option but I still do not have any position at all.

And a new issue arises, now every couple minutes the device reboot by itself.

There is nothing in the logs, only "improper shutdown"
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23620
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: LTap mini

Tue Aug 07, 2018 10:00 am

Make a supout.rif file in the device (in Winbox, there is a button for that. Once it's done, from the Files menu, drag the file to desktop) and send to support@mikrotik.com
We can check if the reboot is due to power or some other issue.

As for the GPS signal, until you have an external antenna, try to rotate the unit with the serial port up, or some other angle, see if it improves the situation
No answer to your question? How to write posts
 
CuninganReset
newbie
Topic Author
Posts: 49
Joined: Mon May 02, 2016 7:49 pm

Re: LTap mini

Tue Aug 07, 2018 10:08 pm

Hello.

I have powered up it with the power adapter but the issue continues.

It appears that when I connect to it using the WiFi it reboots suddenly, I have tested the device over Ethernet for 24 hours and no issue, but before that I was using the wifi, LTE and GPS all at same time and sometimes when I connected to the device it shows uptime of seconds or one minute.

I am generating the support file.
 
amtisrac
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Mon Jun 13, 2005 10:53 am
Location: Hungary

Re: LTap mini

Wed Oct 03, 2018 2:04 pm

I have some LtAP mini. I find that the B20 band is terribly bad for data transfer. 0-1Mbit and is constantly interrupted. If I remove the top of the router and raise it a few centimes then the transfer will be very good, up to 70-90Mbit. I have tried several service providers, but I only experience this in the B20 band. I swapped the modem out from a WAP LTE, same phenomenon. It appears that the LTAP mini in the B20 band is useless with the internal antenna.
(Newest firmware, factory settings etc) All other LTE products (Wap lte etc) working fine on the same site, same position, same provider, same B20 band.

Update:
changed the modem to Simcom SIM7600E give a little better performance (up to 2-3Mbit ;) )
MTCNA, MTCWE, MTCUME, MTCRE, MTCTCE, MTCINE
 
WeWiNet
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Thu Sep 27, 2018 4:11 pm

Re: LTap mini

Mon Nov 12, 2018 10:33 am

Hi Amtisrac,

I found similar performance with my new Ltap-Mini. Bought it to "upgrade" my 5Mbps DSL and bundle both lines.
I do have relative good LTE (compared to my DSL :-) ) and get on 3 years old LTE phone 10+ Mbps.
I thus kicked of my first LTAP-Mini speed test on same network and SIM card and BANG 1.5Mbps!!!
Coudn't believe it and was extremely dissapointed. Same if I put the device outdoor!
(indoor test was via ethernet to Ltap, outdoor via Wifi)

Based on your advice I disabled via the GUI the band 20 and now it works in band 1 and 3 with so-so speeds (6-7Mbps).
Will try modifying the antenna setup now with ext. antennas from another LTE router device as I really want something above 10Mbps at least!

Do you know if there is anything else that can be done to improve perf (reduce Wifi power or switch of the Wifi i/f completely?).
WeWiNet

**
MTCNA
hapac2, map, hap-lite
 
amtisrac
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Mon Jun 13, 2005 10:53 am
Location: Hungary

Re: LTap mini

Mon Nov 12, 2018 10:42 am

Wifi card does not affect the modem. If you disable it there will be not better or worse. I tried to switch cpu frequency, it did not help.
Unfortunately, where I need to use it there is only B20 LTE so disabling it is not a solution.
For me the good solution was only two pigtail and external antenna. Since then, it has been stable and working well.
MTCNA, MTCWE, MTCUME, MTCRE, MTCTCE, MTCINE
 
WeWiNet
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Thu Sep 27, 2018 4:11 pm

Re: LTap mini

Sat Dec 08, 2018 9:41 am

Hi Amtisrac,

the new RouterOS beta SW 6.44 allows to upgrade the integrated FW of the LTE modem (see Wiki for details).

I have upgrade LTAP to 6.44, updated LTE firmware, downgraded LTAP back to stable and see now quit impressive
LTE throughput (compared to before). Such as 20Mbps where before it was more like 3-6Mbps.

Worth trying!
WeWiNet

**
MTCNA
hapac2, map, hap-lite

Who is online

Users browsing this forum: No registered users and 13 guests