Community discussions

 
User avatar
TFyre
just joined
Topic Author
Posts: 14
Joined: Wed Jan 13, 2010 3:37 pm
Contact:

Wirespeed Bond/Trunk between CRS226-24G-2S+ and CRS317-1G-16S+

Sat Aug 11, 2018 8:52 pm

What is the configuration for Wirespeed switching between CRS226-24G-2S+ and CRS317-1G-16S+ with VLANs + Filtering configured?

RouterOS 6.42.6 on both

CRS226 with 2x SFP+ ports trunk and all ports in bridge. All VLAN filtering configured in the Switch -> VLAN menu with "Forward Invalid VLAN" disabled
CRS317 with 2x SFP+ ports in bond 802.3ad and bond in bridge.

How to configure STP?
What protocol is Switch Trunk on CRS226 using?

When enabled like this, the 2x switches fight and complain about receiving its own packets:
bridge port received packet with own address as source address (xx:xx:xx:xx:xx:xx), probably loop
 
User avatar
TFyre
just joined
Topic Author
Posts: 14
Joined: Wed Jan 13, 2010 3:37 pm
Contact:

Re: Wirespeed Bond/Trunk between CRS226-24G-2S+ and CRS317-1G-16S+

Sun Aug 12, 2018 11:47 am

After some more testing, Ive found the following:

  • All 10gbps links are SFPs
  • All access port links are copper
  • All bridge ports are hardware offloaded
  • CRS317 Config: bridge with vlan filtering on bridge
  • CRS226 Config: bridge with vlan filtering in switch menu & not forwarding invalid vlan

Configuration1:
picture1.png
  • 20gbps bond between CCR1036 & CRS317
  • 20gbps bond/trunk between CRS317 & CRS226
  • It works mostly, but sometimes some packets are dropped between the CRS317 & CRS226 (most visible on DNS/SNMP)




Configuration2:
picture2.png
  • 20gbps bond between CCR1036 & CRS317
  • CRS317 forced as rootbridge
  • 10gbps failover link between CRS317 & CRS226 (thanks to RSTP)
  • This works, but no bond/trunk for aggregated 20gbps link
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: avn, Google [Bot], sindy and 53 guests