Community discussions

 
Kintzanity
just joined
Topic Author
Posts: 3
Joined: Sun Aug 12, 2018 10:04 am

Bridged VLANS & Routing

Sun Aug 12, 2018 10:37 am

Hi Sir,

Im new to MT and im having this problem in vlan, my goal is to interconnect this 4 vlan and I've done it i can ping each networks however the problem is when i implement routing(load sharing) bacuase i have 3 Internet connection, when i route vlan10 to a different isp i cannot ping its network from other vlan. I want to achieve is even i route them to diff. ISP i can still ping their respective networks. needed help..thanks..

here is my config:
Bridged: VLAN
		-vlan10
		-vlan20
		-vlan30
		-vlan40
Bridged: br-lan (10.10.10.254)
		-vlan10
		-ether1
		-ether2
		-ether3
		-wlan
Bridged: br-wlan (10.10.20.254)
		-vlan20
		-ether7
		-wlan
Bridged: br-voip (10.10.30.254)
		-vlan30
		-ether4
		-ether5
		-ether6
ISP:
	ether8-isp1
	ether9-isp2
	ether10-isp3

	
Loadsharing Config:
/ip firewall mangle
add action=mark-routing chain=prerouting src-address=10.10.10.0/24 new-routing-mark=to_isp1
add action=mark-routing chain=prerouting src-address=10.10.20.0/24 new-routing-mark=to_isp2
add action=mark-routing chain=prerouting src-address=10.10.30.0/24 new-routing-mark=to_isp3

/ip route
add check-gateway=ping comment=Route-dctv distance=1 gateway=1.1.1.1 \
    routing-mark=to_isp1
add check-gateway=ping comment=Route-globe-backup distance=2 gateway=\
	2.2.2.2 routing-mark=to_isp1
add check-gateway=ping comment=Route-pldt-backup distance=3 gateway=\
	3.3.3.3 routing-mark=to_isp1
add check-gateway=ping comment=Route-globe distance=1 gateway=2.2.2.2 \
    routing-mark=to_isp2
add check-gateway=ping comment=Route-dctv-backup distance=2 gateway=\
    1.1.1.1 routing-mark=to_isp2
add check-gateway=ping comment=Route-pldt-backup distance=3 gateway=\
	3.3.3.3 routing-mark=to_isp2
add check-gateway=ping comment=Route-pldt distance=1 gateway=3.3.3.3 \
    routing-mark=to_isp3
add check-gateway=ping comment=Route-dctv-backup distance=2 gateway=\
   1.1.1.1 routing-mark=to_isp3
add check-gateway=ping comment=Route-globe-backup distance=3 gateway=\
	2.2.2.2 routing-mark=to_isp3

Who is online

Users browsing this forum: aidensound, kbergmanis, wilsongamo and 14 guests