Community discussions

 
UnAfraid
just joined
Posts: 1
Joined: Tue Jan 08, 2019 8:02 pm

Re: WAP ac 5GHz issues with iPhone XS

Tue Jan 08, 2019 8:26 pm

Hello,

I've notice issues with my iPhone XS Max after installing Mikrotik cAP ac RBcAPGi-5acD2nD. ( firmware v6.43.8 )
When i am connected to 5 ghz network i have some of my apps working but Safari/Google Chrome doesn't open websites, no error its like endless loading.
I am attempting to open facebook through safari and no luck, but facebook app itself is working ( A bit slower then it should tho )
If i connect to 2.4 no such issues there, all is working.

Other devices in the network doesn't seems to have this issue but neither my phone connected to other ac networks.

I've tried turning off ipv6 advertisement and ensured my phone has no ipv6 address, but i still had this loading issues. my iOS is updated to latest available version: 12.2.1

I am not sure if my problem is same as yours

Code: Select all

0 name="EAP2G" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK2G mode=ap-bridge ssid="secure.mynetwork.ltd" vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=EAP

1 R name="EAP5G" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK5G mode=ap-bridge ssid="5g.secure.mynetwork.ltd" vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=EAP

2 name="Guest" mtu=1500 l2mtu=1600 arp=enabled interface-type=virtual master-interface=PSK2G mode=ap-bridge ssid="guest.mynetwork.ltd" vlan-mode=use-tag vlan-id=100 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=Guest

3 R name="PSK2G" mtu=1500 l2mtu=1600 arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="cap.mynetwork.ltd" frequency=auto band=2ghz-g/n channel-width=20/40mhz-XX secondary-channel="" scan-list=default
wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no
security-profile=PSK compression=no

4 R name="PSK5G" mtu=1500 l2mtu=1600 arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="5g.cap.mynetwork.ltd" frequency=5180 band=5ghz-n/ac channel-width=20/40/80mhz-XXXX secondary-channel="" scan-list=default
wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no
security-profile=PSK compression=no
Here's configuration export of wireless

Code: Select all

# jan/08/2019 20:15:26 by RouterOS 6.43.8
# software id = .....
#
# model = RouterBOARD cAP Gi-5acD2nD
# serial number = ......
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik
add authentication-types=wpa2-eap management-protection=allowed mode=dynamic-keys name=EAP supplicant-identity=cap01
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=PSK supplicant-identity=""
add authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys name=Guest supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-XX disabled=no frequency=auto mode=ap-bridge name=PSK2G security-profile=PSK ssid=cap.mynetwork.ltd wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-XXXX country=bulgaria disabled=no frequency-mode=regulatory-domain mode=ap-bridge name=PSK5G security-profile=PSK ssid=5g.cap.mynetwork.ltd wireless-protocol=802.11 wps-mode=\
disabled
add disabled=no keepalive-frames=disabled master-interface=PSK2G multicast-buffering=disabled name=EAP2G security-profile=EAP ssid=secure.mynetwork.ltd wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled master-interface=PSK5G multicast-buffering=disabled name=EAP5G security-profile=EAP ssid=5g.secure.mynetwork.ltd wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled master-interface=PSK2G multicast-buffering=disabled multicast-helper=disabled name=Guest security-profile=Guest ssid=guest.mynetwork.ltd vlan-id=100 vlan-mode=use-tag \
wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Tue Jan 08, 2019 10:45 pm

Confirmed with iPhone XS Max, iPhone XS, and iPad Pro 2018. Without CAPsMAN, 5GHz AC communication is unusable. Always used latest Testing firmware hoping for a fix.
Hello lelmus, great! For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
We are waiting for what MikrtoTik will say.
Image
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 6:24 am

Please don’t force me to use CAPsMan!

I escalated this problem to my distributor. I let him know I am not ordering any new equipment until this is resolved.
 
vovan700i
just joined
Posts: 8
Joined: Wed Jun 06, 2012 8:34 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 11:32 am

I have RB962UiGS-5HacT2HnT with RouterOS 6.43.8 and a new iPad Pro 11'' 2018 (MTXP2LLA, latest iOS) and confirm the issue discussed above. The iPad connects to my 5GHz-AC network successfully, but Safari stops loading pages shortly afterwards while the connection seems to be active. All my other Apple devices including iPhone 7 and X, iPad Mini 4, MacBook Pro 2017 connect to the 5GHz-AC network and load pages without noticeable issues. As a workaround I switched to a 2GHz-N network on iPad Pro. Hope MikroTik team will acknowledge and fix this issue.

Update: Submitted a ticket (#2019011022006488) as well.
Last edited by vovan700i on Thu Jan 10, 2019 9:14 pm, edited 1 time in total.
 
freezer
newbie
Posts: 25
Joined: Tue Mar 20, 2018 8:17 pm
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 11:39 am

Guys,

can every single one of you send an email to support@mikrotik.com and open a case with them ? Otherwise Mikrotik guys won’t acknowledge this problem and none of them would work on this until official tickets are assigned.

Seems Mikrotik guys are treating this forum more like courtesy exchange point rather than an official problem reporting/solving channel.

Please copy your ticket number here. Mine is :

2018101622004329
Opened on 16 October 2018.
Last reply from MT was on 15 Nov 2018 - which is a bit embarrassing, because I’ve sent them additional captured data and they still haven’t got back to me.
Last edited by freezer on Wed Jan 09, 2019 3:30 pm, edited 2 times in total.
-Greg
Skype: freezer_szczecin
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 1:38 pm

I opened my support ticket on 11-October-18. Since then I have inquired many times. I have received a couple of responses asking for addition details; however, I am not going to post them (because although I am not happy with Mikrotik, I don’t feel I should embarrass them.)

My last communication with Mikrotik was also 15-November-18.

[Ticket#2018101122002554]
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8251
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 2:56 pm

For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
ofer
newbie
Posts: 46
Joined: Wed May 23, 2018 11:45 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 2:56 pm

I submitted a support ticket [Ticket#2019010922003975] as well
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Jan 09, 2019 3:14 pm

Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?
datapatch installed in "Local Forwarding" and "Client to Client Forwarding".
i.e. customer management is given to Access Point.
You do not have the required permissions to view the files attached to this post.
Image
 
lelmus
just joined
Posts: 18
Joined: Wed Oct 17, 2012 5:50 am

Re: WAP ac 5GHz issues with iPhone XS

Thu Jan 10, 2019 4:19 am

For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip.
Is it CAPsMAN with local or remote forwarding? Does changing it change the picture?

I used remote forwarding. Here’s the site that helped me setup:
https://techtrickszone.com/2018/08/01/m ... and-setup/
 
lelmus
just joined
Posts: 18
Joined: Wed Oct 17, 2012 5:50 am

Re: WAP ac 5GHz issues with iPhone XS

Fri Jan 11, 2019 7:22 am

I tried CAPsMAN local forwarding and internet speeds increased. I now get 300Mbps down and 400Mbps up. Would like more but not bad.
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 4:03 pm

I received this correspondence from Mikrotik overnight US time. I would say this shows they admit there is an issue; however, their suggestions don’t work for us. I responded the using CAPsMan, or just turning off ac were better workaround while they fix the problem.

————
“Hello,

Sorry for the long delay.
Could you please make sure that your Apple devices do not have an IPv6 Addresses attached to it?
To check it, go to Settings -> WiFi -> Click the "info" button on the wireless connection and check if there is no IPv6 addresses.
If they are there, can you try to remove them from your network or isolate the MikroTik device and make sure that no IPv6 addresses are given out from it and recheck again if the problem persists?”

Best regards,
————————-

-Scott
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:05 pm

I received this correspondence from Mikrotik overnight US time. I would say this shows they admit there is an issue; however, their suggestions don’t work for us. I responded the using CAPsMan, or just turning off ac were better workaround while they fix the problem.
The manufacturer had to conduct all the tests himself.
We said that there is a problem! And do not force us to drive dances.
Image
 
User avatar
floeff
newbie
Posts: 33
Joined: Sat Jan 28, 2017 6:39 pm
Location: Germany
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:08 pm

One idea in case this really happens just without CAPsMAN: It sets a few defaults (e.g. WMM) that otherwise have to be set manually. Maybe it's related to that? Just a wild guess though...
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 14, 2019 8:55 pm

One idea in case this really happens just without CAPsMAN: It sets a few defaults (e.g. WMM) that otherwise have to be set manually. Maybe it's related to that? Just a wild guess though...
floeff, No, it does not work, I checked already.
Image
 
reiniss2
MikroTik Support
MikroTik Support
Posts: 33
Joined: Wed Jan 02, 2019 12:14 pm

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 21, 2019 9:46 am

Thanks to everyone for their input. The issue has been found and fixed, sorry for such a long time needed to fix the issue. It should be released in the next public beta version.
 
paulct
Member Candidate
Member Candidate
Posts: 279
Joined: Fri Jul 12, 2013 5:38 pm

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 21, 2019 10:48 am

Thanks to everyone for their input. The issue has been found and fixed, sorry for such a long time needed to fix the issue. It should be released in the next public beta version.
Great news, what was the issue?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 21, 2019 10:51 am

Apple uses a new chip, so presumably, a new driver too. This new driver did not follow RFC recommendation in one fragmenting method. We will try to contact them about it, but currently, we made a workaround.
No answer to your question? How to write posts
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 21, 2019 12:37 pm

Apple uses a new chip, so presumably, a new driver too. This new driver did not follow RFC recommendation in one fragmenting method.
Then why did it work in CAPSMAN? Logically, the iphone xs max was not supposed to work in any mode.
Image
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 21, 2019 12:48 pm

CAPsMAN uses different defaults for some settings and does not use some other settings entirely.
No answer to your question? How to write posts
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Tue Jan 22, 2019 3:07 am

Great News! I am looking forward to the release with the fix/work-around. Hopefully soon?

-Scott
 
effndc
newbie
Topic Author
Posts: 40
Joined: Wed Jan 11, 2017 1:25 am

Re: WAP ac 5GHz issues with iPhone XS

Sat Jan 26, 2019 8:13 pm

I don't know why this forum seems to so inconsistently subscribe me to email notifications on replies.

In my case, my iPhone XS refuses to use my network period if I have my Hurricane Electric IPv6 tunnel active. I don't know if it is some broken pMTU thing on iPhone XS, which is rather strange as my iPhone X, iPhone 8, iPad Air and iPhone SE all work fine...it is _only_ the iPhone XS that entirely loses network functionality via WiFi if I have my IPv6 enabled. I believe the iPhone XS uses Intel's latest modem, which perhaps it has an issue with IPv6 as Intel seems to think that IPv6 is irrelevant and their IT department doesn't even support it to be enabled on laptops/desktops/etc or allow it on their Internal networks.

Otherwise, my iPhone XS seems to work ok using manual WiFi configs on all of my WAP ac's...though one of my WAP ac's seems to have some other problem, as it is supposed to be a US model but allows international band selection and is just all around unreliable.

I'm looking forward to any RouterOS changes that may have work arounds!
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Sat Jan 26, 2019 8:23 pm

I don't know why this forum seems to so inconsistently subscribe me to email notifications on replies.

In my case, my iPhone XS refuses to use my network period if I have my Hurricane Electric IPv6 tunnel active. I don't know if it is some broken pMTU thing on iPhone XS, which is rather strange as my iPhone X, iPhone 8, iPad Air and iPhone SE all work fine...it is _only_ the iPhone XS that entirely loses network functionality via WiFi if I have my IPv6 enabled. I believe the iPhone XS uses Intel's latest modem, which perhaps it has an issue with IPv6 as Intel seems to think that IPv6 is irrelevant and their IT department doesn't even support it to be enabled on laptops/desktops/etc or allow it on their Internal networks.

Otherwise, my iPhone XS seems to work ok using manual WiFi configs on all of my WAP ac's...though one of my WAP ac's seems to have some other problem, as it is supposed to be a US model but allows international band selection and is just all around unreliable.

I'm looking forward to any RouterOS changes that may have work arounds!
Have you tried to see if it works using IPv6 with "ac" disabled on your WiFi radio (i.e. just 5GHz-A/N)?
 
effndc
newbie
Topic Author
Posts: 40
Joined: Wed Jan 11, 2017 1:25 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Jan 28, 2019 12:26 am

Have you tried to see if it works using IPv6 with "ac" disabled on your WiFi radio (i.e. just 5GHz-A/N)?
I don't recall if I had, I just tested it now and interestingly enough my wireless throughput is improved by 20% or more with AC disabled. Currently everything is "working" with IPv6 active (with AC enabled or not). I likely don't need AC anyhow since I am only running 40MHz channels to try to avoid RF congestion, I will run with IPv6 enabled and AC disabled for a few days to see what happens.
 
User avatar
pcunite
Forum Veteran
Forum Veteran
Posts: 945
Joined: Sat May 25, 2013 5:13 am
Location: USA

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 06, 2019 12:01 am

Just tested a new iPhone XS Max ... had issues with WiFi on the hAP AC and 6.42.11. Was necessary to set Band to 5Ghz-only-N.
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 06, 2019 7:36 am

Just tested a new iPhone XS Max ... had issues with WiFi on the hAP AC and 6.42.11. Was necessary to set Band to 5Ghz-only-N.
CAPSMAN RB3011, client RB4011 and RB962. When switching iphone XS Max or new iPad from RB962 in roaming to RB4011, the Wifi of 5 GHz is cut down on RB4011


RB4011 5GHz is disabled if the devices are on different channels. If they stand on the same, RB962 and RB4011, everything works.
Last edited by TimurA on Wed Feb 06, 2019 8:51 am, edited 1 time in total.
Image
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 06, 2019 8:49 am

The fixes are not released yet. They will be only in 6.44
No answer to your question? How to write posts
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 06, 2019 9:12 am

The fixes are not released yet. They will be only in 6.44
Hello Normis. Good, we'll still waiting.
And,
when the device RB4011 is connected to the CAPsMAN, the wrong mac address is shown.
You do not have the required permissions to view the files attached to this post.
Image
 
effndc
newbie
Topic Author
Posts: 40
Joined: Wed Jan 11, 2017 1:25 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 06, 2019 7:01 pm

So far my iPhone XS has been the most stable it has been on my WiFi network since disabling AC, and IPv6 has been working perfectly fine since the change as well (where I had my tunnel disabled since getting my XS).
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Feb 11, 2019 6:06 pm

It looks like the fix may be included in the latest beta relaease: 6.44beta75 (2019-Feb-08 08:02). I have not test yet.
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Mon Feb 11, 2019 7:31 pm

I installed 6.44beta75 on a spare hAP AC. I don't have time to fully test, but it looks like things are now working correctly for 5GHz-A/N/AC at 20/40/80MHz XXXX!
 
rudivd
just joined
Posts: 3
Joined: Fri Feb 08, 2019 5:22 pm

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 12, 2019 10:43 am

I ran into similar issues on a 2018 ipad pro, but it seems that 6.44beta75 resolves the issue.
Need to run some more thorough tests (on hAP ac) to evaluate stability and performance

Rudi
 
reiniss2
MikroTik Support
MikroTik Support
Posts: 33
Joined: Wed Jan 02, 2019 12:14 pm

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 12, 2019 4:31 pm

I ran into similar issues on a 2018 ipad pro, but it seems that 6.44beta75 resolves the issue.
Need to run some more thorough tests (on hAP ac) to evaluate stability and performance
-
It looks like the fix may be included in the latest beta relaease: 6.44beta75 (2019-Feb-08 08:02). I have not test yet.
-
I installed 6.44beta75 on a spare hAP AC. I don't have time to fully test, but it looks like things are now working correctly for 5GHz-A/N/AC at 20/40/80MHz XXXX!
Yes, 6.44beta75 contains the update I mentioned previously:
*) wireless - improved connection stability for new model Apple devices;

If you still encounter the described issues on this thread with the new Apple products, please contact Support .
 
walkingwithlee
just joined
Posts: 2
Joined: Thu Dec 27, 2018 5:37 pm

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 12, 2019 5:32 pm

Initial test with 6.44 beta 75 is looking fine.

I am having issues with L2TP connections but do see there is a lot of changes on the IPSEC side of things.

When do Mikrotik hope to have the fix in a production build so that we can get out to our clients please?
 
thewickerman666
just joined
Posts: 7
Joined: Sun Sep 10, 2017 9:28 am

Re: WAP ac 5GHz issues with iPhone XS

Sun Feb 24, 2019 4:56 am

I have been having the same issue with iPhoneXs. I infect got apple to send me a replacement too. I found the issue on the replacement as well. This is unique to iPhoneXs as I have no issues on iPhone7, SE, MacBook Air, etc.

So on my RB4011iGS with ROS ver6.43.12, I set the 5GHz radio channel width to 802.11 N/AC and 20/40Mhz bandwidth and now the IPv6 works fine on my iPhoneXs.
 
thewickerman666
just joined
Posts: 7
Joined: Sun Sep 10, 2017 9:28 am

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 26, 2019 1:41 am

Updated my RB4011iGS to ROS v6.44rc, and now the 5GHz 802.11ac with IPv6 now works fully. Awaiting the stable version of ROS v6.44 now.
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 26, 2019 1:52 am

I have upgraded all of my AP's to 6.44rc4 and everything is finally working with 5Ghz AC! I have not upgraded my core router yet since I have a number of IPsec interfaces (and I want the stable released version for that one.)
 
thewickerman666
just joined
Posts: 7
Joined: Sun Sep 10, 2017 9:28 am

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 26, 2019 5:24 pm

ROS ver6.44 stable is now available. This should settle this 5GHz 802.11AC IPv6 communication issue.
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Tue Feb 26, 2019 5:30 pm

ROS ver6.44 stable is now available. This should settle this 5GHz 802.11AC IPv6 communication issue.
yes, all is well!
Image
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 27, 2019 8:53 am

The problem persists, only RB4011 the interface 5GHz crashes when the device (XS,XS Max, iPad Pro) migrates to another device. Stop working 5ghz interface.

Ticket#2019022722003126
Image
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 27, 2019 8:56 am

The problem persists, only RB4011 the interface 5GHz crashes when the device (XS,XS Max, iPad Pro) migrates to another device. Stop working 5ghz interface.

Ticket#2019022722003126
This is completely unrelated. You can make a new topic about it.
No answer to your question? How to write posts
 
TimurA
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Sat Dec 15, 2018 6:13 am
Location: Tashkent
Contact:

Re: WAP ac 5GHz issues with iPhone XS

Wed Feb 27, 2019 9:05 am

You can make a new topic about it.
okay, viewtopic.php?f=7&t=145834
Image
 
netispguy
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sun Feb 25, 2018 4:29 am

Re: WAP ac 5GHz issues with iPhone XS

Wed Mar 06, 2019 7:25 pm

Freezer (Greg), Are you seeing this also?

viewtopic.php?f=7&t=145834&p=719369#p719369

Who is online

Users browsing this forum: Bing [Bot] and 9 guests