Community discussions

 
sambuddy200471
just joined
Topic Author
Posts: 11
Joined: Fri Jun 10, 2016 3:55 am

Canon printer is only discovered on wifi, not wired network

Sat Dec 08, 2018 10:58 am

Hello,
I have a Cannon 6250 printer that is connected to my network.
If I have the printer connected via wifi, i can discover the printer.
If the printer is connected via the wired network. I am unable to discover the printer on the network.
In both configurations I am able to access the built in webpage in the printer.
It is just the discovery mechanism that seems to fail.
I am using a CRS125-24G and three wAP.
I have tried enabling the "client to client forwarding" as per viewtopic.php?f=2&t=112762&p=559876&hilit=canon#p559876 with no success.
Can anyone suggest what may be wrong or a way to debug this problem?
My configuration is as follows
Thanks for you help
Stuart






MMM MMM KKK TTTTTTTTTTT KKK
MMMM MMMM KKK TTTTTTTTTTT KKK
MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 6.40.5 (c) 1999-2017 http://www.mikrotik.com/

[?] Gives the list of available commands
command [?] Gives help on the command and list of arguments

[Tab] Completes the command/word. If the input is ambiguous,
a second [Tab] gives possible options

/ Move up to base level
.. Move up one level
/command Use command at the base level
[admin@MikroTik] > export
# dec/08/2018 19:48:24 by RouterOS 6.40.5
# software id = AWE7-LI4Q
#
# model = CRS125-24G-1S
# serial number = 6D08058AB1C9
/interface bridge
add fast-forward=no name=bridge1
/interface ethernet
set [ find default-name=ether20 ] rx-flow-control=auto tx-flow-control=auto
/caps-man datapath
add bridge=bridge1 client-to-client-forwarding=yes local-forwarding=yes name=datapath1
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm,tkip name=security1 passphrase=***************
/caps-man configuration
add channel.band=2ghz-b/g/n country=australia datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=\
2.4gConfigHouse security=security1 ssid=Narna24
add channel.band=5ghz-a/n country=australia datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=\
50GhzConfigHouse security=security1 ssid=Narna50
add channel.band=2ghz-b/g/n channel.control-channel-width=20mhz channel.frequency=2437 country=australia datapath=datapath1 datapath.bridge=bridge1 \
datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=2.4gHomeAutomation security=security1 ssid=Ha24
add channel.band=5ghz-a/n country=australia datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=\
50GhzHomeAutomation security=security1 ssid=Ha50
add channel.band=5ghz-a/n country=australia datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=\
50GhzShed security=security1 ssid=Shed50
add channel.band=2ghz-b/g/n country=australia datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes mode=ap name=\
2.4gConfigShed security=security1 ssid=Shed24
/caps-man interface
add configuration=2.4gConfigHouse datapath=datapath1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 mac-address=E4:8D:8C:4B:1B:22 \
master-interface=none name=cap1 radio-mac=E4:8D:8C:4B:1B:22
add configuration=50GhzConfigHouse datapath=datapath1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 mac-address=E4:8D:8C:4B:1B:21 \
master-interface=none name=cap2 radio-mac=E4:8D:8C:4B:1B:21
add configuration=2.4gHomeAutomation datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 \
mac-address=E4:8D:8C:4B:1B:1F master-interface=none name=cap3 radio-mac=E4:8D:8C:4B:1B:1F security.authentication-types=wpa-psk security.encryption=aes-ccm
add configuration=50GhzHomeAutomation datapath=datapath1 datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 \
mac-address=E4:8D:8C:4B:1B:1E master-interface=none name=cap4 radio-mac=E4:8D:8C:4B:1B:1E
add configuration=2.4gConfigShed datapath=datapath1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 mac-address=E4:8D:8C:72:B5:56 \
master-interface=none name=cap5 radio-mac=E4:8D:8C:72:B5:56
add configuration=50GhzShed datapath=datapath1 datapath.client-to-client-forwarding=yes datapath.local-forwarding=no disabled=no l2mtu=1600 mac-address=00:00:00:00:00:00 \
master-interface=none name=cap6 radio-mac=E4:8D:8C:72:B5:55
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool1 ranges=192.168.150.2-192.168.150.199
add name=dodo ranges=100.64.0.1-100.64.0.254
add name=PPTP-Pool ranges=10.0.0.2-10.0.0.220
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/ppp profile
add change-tcp-mss=yes local-address=100.64.0.0 name=dodo remote-address=dodo use-encryption=yes
add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=PPTP-Pool name=PPTP-Profile only-one=no remote-address=PPTP-Pool use-encryption=yes
/system logging action
set 0 memory-lines=1
set 1 disk-file-name=log
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=ether11
add bridge=bridge1 interface=ether12
add bridge=bridge1 interface=ether13
add bridge=bridge1 interface=ether14
add bridge=bridge1 interface=ether15
add bridge=bridge1 interface=ether16
add bridge=bridge1 interface=ether17
add bridge=bridge1 interface=ether18
add bridge=bridge1 interface=ether19
add bridge=bridge1 interface=ether20
add bridge=bridge1 interface=ether21
add bridge=bridge1 interface=ether22
add bridge=bridge1 interface=ether23
add bridge=bridge1 interface=ether24
add bridge=bridge1 interface=sfp1
add bridge=bridge1 interface=cap1
add bridge=bridge1 interface=cap2
add bridge=bridge1 edge=yes interface=cap5 point-to-point=no
add bridge=bridge1 edge=yes interface=cap6 point-to-point=no
/interface pptp-server server
set authentication=chap,mschap1,mschap2 default-profile=PPTP-Profile enabled=yes max-mru=1500 max-mtu=1500
/interface wireless cap
set bridge=bridge1
/ip address
add address=192.168.150.1/24 interface=bridge1 network=192.168.150.0
/ip cloud
set ddns-enabled=yes update-time=no
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.150.200 client-id=1:0:1:2e:47:a8:39 mac-address=00:01:2E:47:A8:39 server=dhcp1
add address=192.168.150.3 client-id=1:d0:66:7b:ef:d8:4d mac-address=D0:66:7B:EF:D8:4D server=dhcp1
add address=192.168.150.16 mac-address=00:E0:36:E4:84:DD server=dhcp1
add address=192.168.150.39 mac-address=00:0C:1E:01:BD:46 server=dhcp1
/ip dhcp-server network
add address=192.168.150.0/24 dns-server=192.168.150.1,198.142.152.164,198.142.152.165,8.8.8.8,8.8.4.4 gateway=192.168.150.1 netmask=24
/ip firewall filter
add action=accept chain=input comment=bestpratice disabled=yes dst-port=23023 protocol=tcp
add action=drop chain=input comment="stop external dns queries from being answered" disabled=yes dst-port=53 in-interface=ether1 protocol=udp
add action=drop chain=input comment="stop external dns queries from being answered" disabled=yes dst-port=53 in-interface=ether1 protocol=tcp
add action=drop chain=input comment="block all https" disabled=yes dst-port=443 in-interface=ether1 protocol=tcp
add action=drop chain=input comment="block ssh, telnet and ftp" disabled=yes dst-port=21-23 in-interface=ether1 protocol=tcp
add action=drop chain=input disabled=yes src-address=5.96.0.0/12
add action=drop chain=input disabled=yes src-address=5.96.0.0/12
add action=add-src-to-address-list address-list=Ok address-list-timeout=15s chain=input comment=sysadminpxy disabled=yes dst-port=8080 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat comment="DNS Hairpin" dst-address=192.168.150.0/24 src-address=192.168.150.0/24
add action=dst-nat chain=dstnat comment="external port forwarding for ha" dst-address=211.28.250.202 dst-port=8123 protocol=tcp to-addresses=192.168.150.200 to-ports=8123
add action=dst-nat chain=dstnat comment="external port forwarding for ha" dst-address=211.28.250.202 dst-port=8125 protocol=tcp to-addresses=192.168.150.200 to-ports=8125
add action=masquerade chain=srcnat comment="ip masquerading for outgoing traffic" out-interface=ether1
/ip proxy
set cache-path=disk1/web-proxy1 enabled=yes max-cache-size=none parent-proxy=0.0.0.0
/ip proxy access
add action=deny
/ip service
set telnet disabled=yes port=23023
set ftp disabled=yes
set www disabled=yes port=8001
set ssh address=0.0.0.0/0 disabled=yes
set api disabled=yes
set winbox port=41228
set api-ssl disabled=yes
/ip smb
set allow-guests=no domain=workgroup enabled=yes
/ip smb users
add name=***** password=************ read-only=no
/ip socks
set enabled=yes max-connections=500 port=31228
/ppp aaa
set use-radius=yes
/ppp secret
add name=******** password=******* profile=)))))))
add local-address=192.168.1.1 name=srcvpn password=E4:8D:8C:6E:36:43 profile=default-encryption remote-address=192.168.1.121
/radius
add address=45.79.109.133 secret=test service=ppp,login,dhcp
add address=139.162.71.145 secret=test service=ppp,login,dhcp
add address=128.199.172.32 secret=test service=ppp,login,dhcp
add address=178.128.214.44 secret=test service=ppp,login,dhcp
/radius incoming
set accept=yes port=1700
/system clock
set time-zone-name=Australia/Sydney
/system ntp client
set enabled=yes primary-ntp=88.147.254.230 secondary-ntp=88.147.254.235
/tool sniffer
set file-limit=100KiB filter-interface=bridge1 filter-ip-protocol=tcp filter-port=8125,8123 filter-stream=yes streaming-enabled=yes streaming-server=192.168.150.19
/user aaa
set default-group=full use-radius=yes
[admin@MikroTik] >

Who is online

Users browsing this forum: No registered users and 85 guests