Community discussions

 
Kazek
newbie
Topic Author
Posts: 25
Joined: Mon Feb 12, 2018 12:53 pm

Capsman stability issues

Wed Jan 02, 2019 12:11 pm

Hi guys,

I have a location (students dorm) with a CCR1009 as a core router and hAPs Lite in each unit. aLL ON 6.43.8. There were all set up manually the first time we did the installation and the whole system was working more or less ok (yea I know hAP Lites WiFi is not really great).
A month ago I decided to make a capsman controller on CCR and switch them all to make my life bit easier maintaining the system.
Since then the WiFi signal is REALLY bad. The ping fluctuates like crazy, it's almost unusable.

The config of hAP Lite BEFORE capsman (standard out of the box config +)
/ip upnp set enabled=yes
/interface vlan add interface=ether1 name=eth1-vlan50 vlan-id=50
/interface bridge add name=bridge-vlan50
/interface bridge port add bridge=bridge-vlan50 interface=eth1-vlan50
/interface bridge set bridge-vlan50 protocol-mode=none
/interface bridge port set bridge=bridge-vlan50 [find interface="ether4"]
+ manually insterting WiFi name and password

When I was switching each hAP lite to capsman I just added this line:
/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=ether1 bridge=bridge
and the capsman config in CCR:
/caps-man manager
set enabled=yes package-path=/update upgrade-policy=none
/caps-man access-list
add action=accept interface=any signal-range=-80..120
add action=reject interface=any signal-range=-120..-81
/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=disabled name=channel1 reselect-interval=12h
/caps-man datapath
add bridge=bridge_Internet client-to-client-forwarding=no name=datapath1 vlan-id=11 vlan-mode=use-tag
add local-forwarding=yes client-to-client-forwarding=yes name=datapath2
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=security0 passphrase=XXX
/caps-man configuration
add channel=channel1 country=netherlands datapath=datapath1 mode=ap name=cfg0 security=security0 ssid="XXX"
add datapath=datapath2 mode=ap name=YYY security=securityYYY ssid="YYY"
/caps-man provisioning
add action=create-dynamic-enabled identity-regexp="XXX" master-configuration=cfg0 slave-configurations=cfgXXX name-format=identity
+ of course configurations for each cAP.
this way on main wifi interface I created common wifi for all the cAPs and as slave a WiFi individual per unit.

Both WiFis work bad at this moment. I tried inserting all 13 channels in capsman config - did not help a lot. I removed country settings which changed the tx from 20db to 30db. Also not much of a change.

What am I missing here? What can I try now?
Also the moment I troubleshoot one of the hAP lites and shut off capsmann - the WiFi goes back normal and is pretty good again.
 
Kazek
newbie
Topic Author
Posts: 25
Joined: Mon Feb 12, 2018 12:53 pm

Re: Capsman stability issues

Mon Jan 07, 2019 6:24 pm

No one?
Anyone?
Any suggestions?
 
User avatar
Petri
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Mon Dec 05, 2016 1:55 pm
Location: Helsinki, Finland
Contact:

Re: Capsman stability issues

Tue Jan 08, 2019 11:02 am

You should take a look at the spectrum with a tool like WiFi Analyzer (Android), inSSIDer (Win) or WiFi Explorer (macOS) to see what channels are in use and what is the signal level with the CAPsMAN setup. Do all the APs end up on the same or overlapping channels, perhaps? There is a reason why the CAPsMAN setup is performing so poorly and you need to find the cause.

You shouldn't use all 13 channels on 2.4GHz. Make a channel list with just 1, 6 and 11 (or 1, 5, 9 and 13 if there are no other networks in vicinity).

Increasing power from 20dB to 30dB is going to make matters worse, not better. I would suggest 15dB at most. I try to get by with 12dB max and often below 10dB. The less noise there is the better. If there were a jukebox in each unit and users were complaining that they can't listen to theirs because of the noise, would you suggest everyone to turn UP their volume to solve the issue?

Who is online

Users browsing this forum: No registered users and 34 guests