Community discussions

MikroTik App
 
mikroland
just joined
Topic Author
Posts: 1
Joined: Wed Feb 13, 2019 3:55 am

RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Wed Feb 13, 2019 4:24 am

I have a brand new RB4011iGS+5HacQ2HnD-IN US edition WIFI router. The problem is my 5Ghz SSID randomly disappears.

So far I have just been rebooting the unit and it comes back.

But since it's reoccurring I'd like to troubleshoot and find the root problem.

Anyone else having this issue?

Where should I start to debug this thing? I am new to Mikrotik.
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Wed Feb 13, 2019 7:10 am

You should start with searching in this forum and googling to find similar symptoms that already occurs to others. Then think about the described solution and try to implement it in your case. Upgrade to latest bugfix version is also recommended.

Odesláno z mého ANE-LX1 pomocí Tapatalk

 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24645
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Wed Feb 13, 2019 9:33 am

As a minimum, try the latest RouterOS version. The beta version includes various fixes, including for a bug that caused a similar issue with new chipset Apple devices
No answer to your question? How to write posts
 
estas
just joined
Posts: 22
Joined: Sat Nov 03, 2018 8:34 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Mon Apr 22, 2019 9:42 pm

Hi, i have same problem with my rb4011igs+5hacq2hnd-in. 5ghz randomly disappering.
I try fix channel at 5180, 20/40 MHz, but is not fix problem. 2.4ghz works fine.
6.43.14 (Long-term), 6.44.2 (Stable), 6.45beta34 (Testing) - not metter.
 
EvilEyes
just joined
Posts: 2
Joined: Wed Apr 24, 2019 8:00 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Wed Apr 24, 2019 8:09 pm

Same problem on this device (RB4011iGS+5HacQ2HnD-IN). I changed the firmware - it did not help. It is now 6.43.14. Interface settings changed, changed channels, etc. Reset to default settings. All this does not help. It usually works up to 4 days, then the interface is "S without R", but the SSID is not visible with any device. Disavle\enable did not help. Only restarting the device helps now. :(
 
martinmdp
just joined
Posts: 2
Joined: Mon Mar 25, 2019 8:06 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Fri May 24, 2019 8:29 pm

Hi all

I have similar problem, CAPSMAN + 8 cap-ac dual band, wifi roaming, tested everything, channels are configured manually based on location (10000 m2 in 2 levels), the SSID's random dissappear, 2.4G and 5G, and this make difficult to clientes to connect, i have access-list with signal-strength filter (-75..120), some AP have ~= 40 clientes, others <10, but the problem is everywhere, no mucho AP on the zone (some Android AP in the afternoon, people can't connect to Mikrotik then create Android AP).

Any suggestions? Thanks
 
martinmdp
just joined
Posts: 2
Joined: Mon Mar 25, 2019 8:06 pm

Re: RB4011iGS+5HacQ2HnD-IN 5Ghz SSID disappearing

Tue Jul 02, 2019 12:44 am

Any suggestions? No one? The only solution is schedule a daily reboot ?

Who is online

Users browsing this forum: awed730, Baidu [Spider], Kindis and 131 guests