Community discussions

MikroTik App
 
genped
just joined
Topic Author
Posts: 2
Joined: Tue Mar 12, 2019 11:03 am

SXT US LTE

Thu Mar 14, 2019 8:11 pm

I am having the hardest problem figuring out/ searching and finding out why my RBSXTR / R11e-LTE-US is not picking up LTE signal. SIM card is in, powered on, but when searching for LTE signal it say Modem is not configured. I have searched high and low and just can't see to get the answer it / I need. I am attempting to use this device at my house with my current SIM card to pass LTE signal into a Unifi USG. Any help or at least a push in the right direction would be appreciated.
 
Quaziee
just joined
Posts: 24
Joined: Wed May 23, 2018 2:42 pm

Re: SXT US LTE

Sat Mar 16, 2019 2:46 am

Have you set an apn? Also with sxt lte do you have the correct sim card selected?

Sent from my LG-Q710AL using Tapatalk

 
genped
just joined
Topic Author
Posts: 2
Joined: Tue Mar 12, 2019 11:03 am

Re: SXT US LTE

Mon Mar 18, 2019 3:27 am

APN: Yes, I have tried nxtgenphone and broadband (I had to hot spots, and those were the settings As far as the SIM, I am pretty sure I have that as the current one, I have it in A and have tried B without changing the sim card settings on the unit.
 
Quaziee
just joined
Posts: 24
Joined: Wed May 23, 2018 2:42 pm

Re: SXT US LTE

Tue Mar 19, 2019 3:00 am

Do you know what band to need to be using, example at&t in my area is using band 12 and 2 so i need a modem that will connect to those bands

Sent from my LG-Q710AL using Tapatalk

Who is online

Users browsing this forum: Google [Bot] and 35 guests