Community discussions

MUM Europe 2020
 
mukeshchaubey
newbie
Topic Author
Posts: 30
Joined: Wed May 31, 2017 8:13 pm

Getting issue of Speed

Fri May 03, 2019 7:38 am

Hi
We are running express wifi by facebook project "iconnectwe.com" . currently we have take a Peeing & ILL (1 G) in location A. .now that Isp has provide the L2 connectivity to different location of B,C,D small town ...issue is that .if we configure the all configuration of gateway ip of (AP,Subscriber model ) etc at location B ,C ,D than speed is fine (IN NAT we are just masquerade ). we have Mikrotick 1009 at B,C ,D .where a we are using Mikrotik ccr 1072 at locaiton A . .if we bridge the port of Mikrotik at B and configure the gateway ip (AP,SM) etc at Location A . the speed is down ..at locaiton B.C & D .
i am unable to understand this issue ..we have all bgp etc configure at location A . ..between A & B we can configure any private ip since it is L2 cicurit .but if we masquerade . it become single ip .but we want all the ip /subnet should have diffent public ip range ...but when trafice come after masquerde from loaction B it is not possible .

waiting for you positive revert .

-------ISP1------------------------()
------PEERING------------------()location A ------------(l2 circiut. Router can access by mac address to each other or any ip ,we have configure private ip-------------------------------location B
 
dineshplp
just joined
Posts: 24
Joined: Wed Jan 09, 2008 7:09 am

Re: Getting issue of Speed

Thu Jun 20, 2019 1:32 pm

Hi,

Were you able to solve the issue? We are facing the same issue as this.


Thanks,

Who is online

Users browsing this forum: Google [Bot] and 19 guests