Community discussions

 
jojodim
just joined
Topic Author
Posts: 1
Joined: Sun May 12, 2019 12:32 am

Plex Media Server Remote Access - Port Forwarding

Sun May 12, 2019 12:46 am

Hey guys,

I am new to the forum. I recently installed a Mikrotik router in my home. Everything seems to be working great except the Remote Access feature on my Plex Media Server won't work any longer. I have literally spent hours trying to troubleshoot the issue. Apparently it is a Port Forwarding problem. However, when I try and add the NAT rule, it still doesn't work. I have turned off and on the UPnP and nothing happened, tried making the computer IP address static, and also changed the settings on the Windows 10 firewall. None of these things worked. When I toggle the Remote Access on in the PMS settings, it stays green for 5-10 seconds and then says the connection was lost. I've literally spent 20 or more hours trying to figure this out.

Any help would be appreciated
 
User avatar
inteq
Frequent Visitor
Frequent Visitor
Posts: 78
Joined: Wed Feb 25, 2015 8:15 pm

Re: Plex Media Server Remote Access - Port Forwarding

Sat May 18, 2019 5:21 am

Use https://www.grc.com/x/ne.dll?bh0bkyd2 to test your ports.
Plex is drunk most of the time.Their devs even more so.
If you search on their forums you will find plenty of other users with this problem.
If you did the port forward and https://www.grc.com/x/ne.dll?bh0bkyd2 shows 32400 open, there is nothing you can do to fix what PlexWeb shows/reports.
 
anav
Forum Guru
Forum Guru
Posts: 2613
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada

Re: Plex Media Server Remote Access - Port Forwarding

Sat May 18, 2019 5:34 pm

Please post your config and then we can sort out (or isolate the router from being the problem) the issue.

/export hide-sensitive file=youconfigmay18
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)

Who is online

Users browsing this forum: No registered users and 28 guests