Community discussions

 
yarkin
just joined
Topic Author
Posts: 4
Joined: Sun Jan 04, 2015 11:04 pm

hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Wed May 15, 2019 9:35 am

Hi,

I have hAP ac device with latest stable ROS (6.44.3), it serves few wireless clients (two laptops and one PC). Everything works well until some moment when hAP hangs, stops announcing both wifi SSIDs (2.4 and 5 GHz), and even ethernet connection with static IP doesn't work, until power is cycled.
Here're the things I have found:
- After Windows upgrade PC starts freezing for few seconds when HDD disk spins up (bad, but I haven't had time to find a solution);
- If PC is idle (doesn't receive/send traffic, except system one) those freezings don't give any impacts to wireless networks;
- If I start sending some traffic from one laptop to PC (not big, less than 1MB/s, but constant) and then the freezing happens (I can hear how HDD spins up), all laptops (and PC) lose wireless network in a second, and aren't able to reconnect (due to no network is announced) until power reset.

I understand that bad client can cause issues, but not in that way. I've reproduced the scenario at least three times in last days. Almost all wireless interfaces settings set by default/auto.
Please help me to fix the issue, it's getting annoying already. Thank you!
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Mon May 27, 2019 8:01 am

Post your wireless settings.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
yarkin
just joined
Topic Author
Posts: 4
Joined: Sun Jan 04, 2015 11:04 pm

Re: hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Mon May 27, 2019 8:23 am

Post your wireless settings.
Sorry, I'm not sure what exactly you want me to post. Is this enough?
/interface wireless export
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge name=wlan24 ssid=MYSSID24 wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] antenna-gain=2 band=5ghz-n/ac channel-width=20/40/80mhz-XXXX disabled=no distance=indoors frequency=auto mode=ap-bridge name=wlan50 ssid=MYSSID50 wireless-protocol=802.11 wps-mode=disabled
Thanks!
 
R1CH
Forum Veteran
Forum Veteran
Posts: 897
Joined: Sun Oct 01, 2006 11:44 pm

Re: hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Mon May 27, 2019 3:42 pm

Have you tried a different power supply?
 
yarkin
just joined
Topic Author
Posts: 4
Joined: Sun Jan 04, 2015 11:04 pm

Re: hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Mon May 27, 2019 7:06 pm

Have you tried a different power supply?
No, I haven't. I use the one which comes with Mikrotik device. Do you think a new power supply could help in my situation?
Because, since I've disabled HDD sleeping (and therefore prevented PC from freezing), I haven't seen any problem.
 
R1CH
Forum Veteran
Forum Veteran
Posts: 897
Joined: Sun Oct 01, 2006 11:44 pm

Re: hAP ac hangs with bad client (962UiGS-5HacT2HnT)

Tue May 28, 2019 12:47 pm

Your symptoms do suggest it could be power related (a flood of packets causing increased radio use and power draw). As most Mikrotik devices accept a wide voltage range you could try with a different power supply from another device, provided it has equal or greater amperage.

Who is online

Users browsing this forum: MSN [Bot] and 22 guests