Community discussions

 
nanobahr
just joined
Topic Author
Posts: 3
Joined: Sat May 18, 2019 2:10 am

/queue simple rules via terminal

Sat May 18, 2019 2:18 am

hello everyone
i followed someone guide to prioritize online game , all steps gose well except for adding the queue simple rules .
here's every step i had done .
/ip firewall address-list
add address=216.15.172.0/24 comment=conquer disabled=no list=games

/ip firewall mangle
add action=mark-connection chain=forward comment="conquer online" dst-address-list=games dst-port=5816 new-connection-mark=conn.games protocol=tcp
add action=mark-connection chain=forward dst-address-list=games dst-port=5816 new-connection-mark=conn.games protocol=udp
add action=mark-packet chain=forward connection-mark=conn.games new-packet-mark=pack.games passthrough=no
add action=mark-connection chain=forward connection-mark=!conn.heavy new-connection-mark=conn.all src-address=172.16.1.0/24
add action=mark-connection chain=forward connection-bytes=256000-0 connection-mark=conn.all connection-rate=100k-100M new-connection-mark=conn.heavy protocol=tcp
add action=mark-connection chain=forward connection-bytes=256000-0 connection-mark=conn.all connection-rate=100k-100M new-connection-mark=conn.heavy protocol=udp
add action=mark-packet chain=forward connection-mark=conn.all new-packet-mark=pack.all passthrough=no
add action=mark-packet chain=forward connection-mark=conn.heavy new-packet-mark=pack.heavy passthrough=no

/queue type
add kind=pcq name=q.ty.upload pcq-burst-rate=256k pcq-burst-threshold=128k pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=96k pcq-src-address6-mask=64
add kind=pcq name=q.ty.heavy pcq-burst-rate=512k pcq-burst-threshold=384k pcq-burst-time=16s pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=256k pcq-src-address6-mask=64
add kind=pcq name=q.ty.game pcq-burst-rate=384k pcq-burst-threshold=256k pcq-burst-time=16s pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=128k pcq-src-address6-mask=64
add kind=pcq name=q.ty.all pcq-burst-rate=512k pcq-burst-threshold=256k pcq-burst-time=16s pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=384k pcq-src-address6-mask=64
all the above been applied very well but i can't get the last step which adding the following queue simple rules and i always get errors about these rules "expected end of command" , can u please correct those queue simple rules ?
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=upload disabled=no interface=lan limit-at=128k/0 max-limit=512k/0 name=qs-up-total packet-marks="" parent=none priority=8 queue=q.ty.upload/default-small target-addresses="" total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download disabled=no interface=lan limit-at=0/0 max-limit=512k/2M name=qs-ds-total packet-marks="" parent=none priority=8 queue=default-small/default-small target-addresses="" total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download disabled=no interface=lan limit-at=0/384k max-limit=0/512k name=qs.game packet-marks=pack.games parent=qs-ds-total priority=6 queue=default-small/q.ty.game target-addresses="" total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download disabled=no interface=lan limit-at=0/512k max-limit=0/1536k name=qs-non-game packet-marks="" parent=qs-ds-total priority=8 queue=default-small/default-small target-addresses="" total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download disabled=no interface=lan limit-at=0/0 max-limit=0/1M name=qs.all packet-marks=pack.all parent=qs-non-game priority=7 queue=default-small/q.ty.all target-addresses="" total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download disabled=no interface=lan limit-at=0/0 max-limit=0/1M name=qs.heavy packet-marks=pack.heavy parent=qs-non-game priority=8 queue=default-small/q.ty.heavy target-addresses="" total-queue=default-small
i use mikrotik router os v 6.4
thanks in advance
 
nanobahr
just joined
Topic Author
Posts: 3
Joined: Sat May 18, 2019 2:10 am

Re: /queue simple rules via terminal

Sat May 18, 2019 11:55 pm

Please can u help me to correct those queue simple rules ?
 
nanobahr
just joined
Topic Author
Posts: 3
Joined: Sat May 18, 2019 2:10 am

Re: /queue simple rules via terminal

Mon May 20, 2019 3:31 am

hello !!! no-one is going to help me here ?

Who is online

Users browsing this forum: No registered users and 46 guests