Community discussions

just joined
Topic Author
Posts: 1
Joined: Fri Jun 14, 2019 7:58 am

LTE-Modem Firmware Upgrade on rbsxtr&r11e-4g

Mon Jun 17, 2019 4:15 pm

I'm reffering to this particular topic: viewtopic.php?t=129271

I experienced the same problem - when changing my location (so the modem uses another transmitter tower) it wouldn't connect.
After turning the router on at the original location, it connected immediately.

My device is a RBSXTR&R11e-4g LTE-Router.

I tried upgrading the LTE-Modem firmware using the tutorial in the reffered topic, where I've only been kind of successful. After some research, I noticed that there's a new "firmware-upgrade" command (/interface lte firmware-upgrade lte1 upgrade=yes). Before using the new command, I tried upgrading the firmware using AT commands but I always got an "operation not supported" error replied.

After I ran the firmware-upgrade command, I managed to upgrade the modem from firmware version v005 to v007. Unfortunately I at least will need version v008 to solve this problem.

Do you have any ideas how to solve this?

Best regards,

Who is online

Users browsing this forum: No registered users and 15 guests