Community discussions

 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

quick set pppoe

Fri Jul 12, 2019 1:16 am

hello
on lhg 5 I created a PPPoE . when testing ,Download speed= 8.5MB, but the upload speed is 69.3kB why?Please help.
my service :8M
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: quick set pppoe

Fri Jul 12, 2019 4:44 pm

help me please
Last edited by 2a3 on Sat Jul 13, 2019 6:08 pm, edited 2 times in total.
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: quick set pppoe

Sat Jul 13, 2019 4:26 pm

hi
i configured a PPPoE on lhg5 router board by quick set . my service 8M. download speed is 8.5 MB but upload is 69.3 KB , why ??
 
mkx
Forum Guru
Forum Guru
Posts: 2944
Joined: Thu Mar 03, 2016 10:23 pm

Re: quick set pppoe

Sat Jul 13, 2019 5:30 pm

While transfering some data, run command /interface wireless monitor wlan1 ... pay attention to the following items: tx-rate, all of *signal-strength* items, tx-ccq ...

One thing that bites you quite likely: country regulations with regard to allowed EIRP ... LHG has a high-gain antenna and with recent versions of ROS (to make it regulations-compliant) devices reduce Tx power accordingly. Previously most of PtP links were operating at maximum power thus violating country EM emissions regulations.

You can check the antenna-gain setting using command /interface wireless print advanced where name=wlan1 ... the minimum setting is hard-coded and you can check it using /interface wireless info hw-info wlan1.

How to get LHG to transmit with higher power? Legally you can't. If you don't care, then there are a few possibilities. One is to set antenna-gain=0 (or whatever minimum possible setting). If antenna gain is already set to minimum possible value, next step would be to set country=no_country_set. If this doesn't help, come back and we'll think of something.
BR,
Metod
 
mkx
Forum Guru
Forum Guru
Posts: 2944
Joined: Thu Mar 03, 2016 10:23 pm

Re: quick set pppoe

Sat Jul 13, 2019 5:41 pm

Another thing: is there any good reason to limit data rates with rate-set=configured supported-rates-a/g=6Mbps,9Mbps,12Mbps? I believe default setting is rate-set=default supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps ... at least that's default for 5GHz wireless interface on another RB model.

I doubt this is a problem regarding low upload speed but it might reduce performance after you solve the most problematic issue.
BR,
Metod
 
2a3
just joined
Topic Author
Posts: 9
Joined: Fri Jul 12, 2019 12:51 am

Re: quick set pppoe

Sat Jul 13, 2019 6:45 pm

[img]C:\Users\arash\Pictures\2019-07
You do not have the required permissions to view the files attached to this post.
 
mkx
Forum Guru
Forum Guru
Posts: 2944
Joined: Thu Mar 03, 2016 10:23 pm

Re: quick set pppoe

Sat Jul 13, 2019 11:27 pm

Status of the wireless link seems quite fine, radio-wise it should be able to transfer at least around 20Mbps in uplink (conservative estimate based on reported Tx-rate value of 78Mbps). I think that you should consult the administrator of the other end of the link, he might give some more insight about the problem.
BR,
Metod

Who is online

Users browsing this forum: No registered users and 18 guests