Community discussions

 
User avatar
antispam
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 59
Joined: Mon Apr 11, 2005 5:57 pm

[SOLVED] New CRS305 not reachable via Management

Thu Aug 15, 2019 8:28 pm

Hi together,

I bought a CRS305-1G-4S+IN switch and installed it today. At first it worked fine, when it came with RouterOS.
Since doing some updates and booting to SwitchOS, the device is not reachable. A hardware reset didn't help.
Following steps were done:

1. Booted switch first time
2. Installed latest stable RouterOS update
3. Disabled all packages in RouterOS (Except "System")
4. Switches Boot mode to SwOS at System --> Routerboard
5. Initiated reboot with System --> Reboot
6. Tried to reach the default IP 192.168.88.1 (which wasn't changed before) via HTTP, recognized it's not reachable
7. Performed a hardware reset via Reset button (5s and more than 5s), still not reachable

After then, I looked up the link from my main RouterOS device to the CRS305.
The link state is up, /ip neighbor print shows me the MAC of the CRS305, but not the IP - there does not seem to be an IP configured right now.

Could someone please help me to reach my device?
Best regards
Last edited by antispam on Thu Aug 15, 2019 8:43 pm, edited 1 time in total.
 
User avatar
antispam
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 59
Joined: Mon Apr 11, 2005 5:57 pm

Re: New CRS305 not reachable via Management

Thu Aug 15, 2019 8:43 pm

I fixed this.

Another hardware reset via Reset button for exactly 5 seconds worked. Probably I pressed too long before.
Immediately when the user LED started flashing, I stopped pressing.

Then I went to System --> Routerboard --> Settings and changed:
- Booted OS: SwOS
- Boot mode: DHCP

SwOS was reachable via the DHCP address assigned.

Who is online

Users browsing this forum: No registered users and 31 guests