Community discussions

 
User avatar
cyon
newbie
Topic Author
Posts: 31
Joined: Tue Apr 29, 2014 12:58 pm

IKEv2 Drops after 8 mins IOS12.4

Tue Sep 03, 2019 11:15 pm

Hi all

Can someone help me? I have been searching the internet and can't find why the iPhone - ios12 drops after 8mins. I have change encryptions and test.
The firewall filters is working, can get out to the internet and the local lan.

I just can't get it to stay connected.
# sep/03/2019 22:07:56 by RouterOS 6.45.5
# 
# model = CRS112-8G-4S
# 
/ip ipsec mode-config
set [ find default=yes ] src-address-list=local-RW
add address-pool=IPSec_pool name=cfg1
/ip ipsec peer
add exchange-mode=ike2 name=Peers1_Address passive=yes send-initial-contact=no
/ip ipsec profile
set [ find default=yes ] dh-group=modp2048 enc-algorithm=aes-256,aes-192 \
    hash-algorithm=sha256
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha256 enc-algorithms=aes-256-cbc \
    pfs-group=none
/ip ipsec identity
add auth-method=digital-signature certificate=Server generate-policy=\
    port-override match-by=certificate mode-config=cfg1 peer=Peers1_Address \
    remote-certificate=Client
/ip ipsec policy
set 0 dst-address=10.59.11.0/29 src-address=0.0.0.0/0
Thank you
 I love Mikrotik!

Who is online

Users browsing this forum: No registered users and 78 guests