Community discussions

 
peterpan15
just joined
Topic Author
Posts: 8
Joined: Wed Sep 04, 2019 9:47 am

Traffic flowing only through wlan2, not wlan1

Mon Sep 09, 2019 9:48 pm

2GHz wlan1 in ap bridge mode
5GHz wlan2 in ap bridge mode
both wlan1 and wlan2 (including ether2-5) are bridged
Clients can successfully connect to both wlans but traffic is only seen on wlan1
Any thoughts why?
/interface bridge
add admin-mac=74:4D:28:72:9F:C2 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n channel-width=\
    20/40mhz-XX country= default-authentication=no disabled=no \
    distance=indoors frequency=auto frequency-mode=regulatory-domain \
    installation=indoor mode=ap-bridge radio-name=ZZ2Gbase ssid=ZZ2G \
    tx-power-mode=all-rates-fixed wireless-protocol=802.11
set [ find default-name=wlan2 ] antenna-gain=2 country= \
    default-authentication=no disabled=no distance=indoors frequency-mode=\
    regulatory-domain installation=indoor mode=ap-bridge radio-name=\
    ZZ5Gbase ssid=ZZ5G tx-power-mode=all-rates-fixed wireless-protocol=\
    802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
    voiwakpoby123 wpa2-pre-shared-key=voiwakpoby123
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/ppp profile
set *FFFFFFFE dns-server=192.168.88.1 local-address=192.168.89.1 \
    remote-address=vpn
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set ipsec-secret=lalala use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/interface pptp-server server
set enabled=yes
/interface sstp-server server
set default-profile=default-encryption
/interface wireless access-list
add interface=all signal-range=-85..120 vlan-mode=no-tag
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=192.168.88.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall address-list
add address=192.168.89.2-192.168.89.255 list=vpn

Who is online

Users browsing this forum: No registered users and 31 guests