Community discussions

 
hatta0713
just joined
Topic Author
Posts: 7
Joined: Sun May 21, 2017 2:40 am

IP cloud DDNS doesn't work after upgrade RouterOS

Sat Sep 14, 2019 1:14 am

After upgraded RouterOS to 6.44.5, IP cloud DDNS doen't work.
> /system routerboard print 
       routerboard: yes
        board-name: hEX PoE
             model: 960PGS
     serial-number: 8A4xxxxxxxxx
     firmware-type: qca9550L
  factory-firmware: 3.41
  current-firmware: 6.44.5
  upgrade-firmware: 6.44.5

 > /ip cloud print 
          ddns-enabled: yes
  ddns-update-interval: none
           update-time: yes
              dns-name: 8a4xxxxxxx.sn.mynetname.net
                status: updating...

> /ping cloud2.mikrotik.com
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 159.148.172.251                            56  44 299ms
    1 159.148.172.251                            56  44 295ms
    2 159.148.172.251                            56  44 294ms
    3 159.148.172.251                            56  44 295ms
    sent=4 received=4 packet-loss=0% min-rtt=294ms avg-rtt=295ms max-rtt=299ms

/ping 2a02:610:7501:1000::201
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 2a02:610:7501:1000::201                    56  45 294ms echo reply                                                                                   
    1 2a02:610:7501:1000::201                    56  45 291ms echo reply                                                                                   
    2 2a02:610:7501:1000::201                    56  45 292ms echo reply                                                                                   
    3 2a02:610:7501:1000::201                    56  45 291ms echo reply                                                                                   
    4 2a02:610:7501:1000::201                    56  45 291ms echo reply                                                                                   
    sent=5 received=5 packet-loss=0% min-rtt=291ms avg-rtt=291ms max-rtt=294ms
                
I tried,
downgrad to 6.42.12 => Works fine
downgrad to 6.43.16 => Doesn't work

It is urgent if anyone can help
 
User avatar
pietroscherer
Trainer
Trainer
Posts: 160
Joined: Thu Mar 05, 2015 3:05 pm
Location: RS, Brazil
Contact:

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Sun Sep 15, 2019 6:30 am

Did you try disabling/enabling IP Cloud after upgrade?
 /ip cloud set ddns-enabled=no
 /ip cloud set ddns-enabled=yes
Force update can help you as well:
 /ip cloud force-update

* Look this topic:

viewtopic.php?f=2&t=135603&p=743056&hil ... ns#p667827
Pietro Scherer
http://www.tchesolutions.com.br [ISPs Consulting and Training]
http://www.routermage.com [Backup and Automation System]
:D
 
prawira
Trainer
Trainer
Posts: 279
Joined: Fri Feb 10, 2006 5:11 am

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Sun Sep 15, 2019 8:53 am

hi,

i have similar problem with my ccr1009. ip cloud running fine with 6.42.12 but it stop running when upgraded to 6.44.5. the mentioned device return to 6.42.12 at the moment.
disable and enable ip cloud does not solve the problem

Paul
 
hatta0713
just joined
Topic Author
Posts: 7
Joined: Sun May 21, 2017 2:40 am

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Sun Sep 15, 2019 9:22 am

pietroscherer,

I tried.
/ip cloud set ddns-enabled=no
/ip cloud set ddns-enabled=yes
/ip cloud force-update
but it doesn't work fine for me.
 
User avatar
pietroscherer
Trainer
Trainer
Posts: 160
Joined: Thu Mar 05, 2015 3:05 pm
Location: RS, Brazil
Contact:

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Mon Sep 16, 2019 3:03 am

Hey guys,

I tested now on my RB951Ui-2nD and it's works fine. I'm running 6.45.6.
Actually, I even disabled/enabled the service and I could see stop/start working again.

I recommend you send an e-mail to support@mikrotik.com, with a supout.rif.

https://wiki.mikrotik.com/wiki/MikroTik ... structions

Regards,
Pietro Scherer
http://www.tchesolutions.com.br [ISPs Consulting and Training]
http://www.routermage.com [Backup and Automation System]
:D
 
hatta0713
just joined
Topic Author
Posts: 7
Joined: Sun May 21, 2017 2:40 am

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Mon Sep 16, 2019 3:25 am

Hi pietroscherer,

Thank you for your suggestion.
I already sent support.rif.

I haven't tried 6.45.6 yet, because I always use long-term channel.
Are there difference of IP cloud between 6.44.5 and 6.45.6 ?

hEX PoE and hEX S are running in our environment.

743 of 773 hEX PoE(960PGS) work fine. 30 don't work.
948 od 948 hEX S(RB760iGS) work fine.

Best regards
 
User avatar
pietroscherer
Trainer
Trainer
Posts: 160
Joined: Thu Mar 05, 2015 3:05 pm
Location: RS, Brazil
Contact:

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Mon Sep 16, 2019 5:30 am

Hi pietroscherer,

Thank you for your suggestion.
I already sent support.rif.

I haven't tried 6.45.6 yet, because I always use long-term channel.
Are there difference of IP cloud between 6.44.5 and 6.45.6 ?

hEX PoE and hEX S are running in our environment.

743 of 773 hEX PoE(960PGS) work fine. 30 don't work.
948 od 948 hEX S(RB760iGS) work fine.

Best regards
What a bunch of Boards :D

There are a few changes on the changelog, but nothing related with “non working” IP Cloud.

https://mikrotik.com/download/changelogs
Pietro Scherer
http://www.tchesolutions.com.br [ISPs Consulting and Training]
http://www.routermage.com [Backup and Automation System]
:D
 
hatta0713
just joined
Topic Author
Posts: 7
Joined: Sun May 21, 2017 2:40 am

Re: IP cloud DDNS doesn't work after upgrade RouterOS

Mon Sep 16, 2019 12:36 pm

Hi pietroscherer,

I updated to 6.45.6.
But it doesn't works for me.
Also /system backup cloud failed with "Connection error".

I check connectivity to cloud2.mikrotik.com


$ host cloud2.mikrotik.com
cloud2.mikrotik.com has address 159.148.172.251
cloud2.mikrotik.com has address 159.148.147.201
cloud2.mikrotik.com has IPv6 address 2a02:610:7501:1000::201
cloud2.mikrotik.com has IPv6 address 2a02:610:7501:4000::251
> /ping 159.148.172.251
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 159.148.172.251                            56  44 283ms
    1 159.148.172.251                            56  44 279ms
    sent=2 received=2 packet-loss=0% min-rtt=279ms avg-rtt=281ms max-rtt=283ms 

> /ping 159.148.147.201
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 159.148.147.201                            56  44 294ms
    1 159.148.147.201                            56  44 292ms
    sent=2 received=2 packet-loss=0% min-rtt=292ms avg-rtt=293ms max-rtt=294ms 

> /ping 2a02:610:7501:1000::201
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 2a02:610:7501:1000::201                    56  43 244ms echo reply                                                                                   
    1 2a02:610:7501:1000::201                    56  43 241ms echo reply                                                                                   
    sent=2 received=2 packet-loss=0% min-rtt=241ms avg-rtt=242ms max-rtt=244ms 

> /ping 2a02:610:7501:4000::251
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                       
    0 2a02:610:7501:4000::251                    56  43 245ms echo reply                                                                                   
    1 2a02:610:7501:4000::251                    56  43 242ms echo reply                                                                                   
    2 2a02:610:7501:4000::251                    56  43 242ms echo reply                                                                                   
    sent=3 received=3 packet-loss=0% min-rtt=242ms avg-rtt=243ms max-rtt=245ms
Best regards,

Who is online

Users browsing this forum: No registered users and 50 guests