Community discussions

 
Mik3
just joined
Topic Author
Posts: 5
Joined: Fri May 10, 2019 11:30 am

NordVPN disconnected at 1 hour

Tue Oct 08, 2019 1:57 am

Hi,
I tried what nordvpn suggests on creating ipsec VPN connection on mikrotik at https://support.nordvpn.com/Connectivit ... ordVPN.htm

Unfortunately, it gets disconnected after 1 hour with killing ike2 SA message in the log.

I changed dpd and lifetime settings to no avail.

Can anybody help please.
TIA
 
msatter
Forum Guru
Forum Guru
Posts: 1299
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: NordVPN disconnected at 1 hour

Tue Oct 08, 2019 1:12 pm

Do you have a subscription with NordVPN and which version of RouterOS are you using?

On the linked page you see a link to the original page by Mikrotik and that one is completer.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta59 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
Mik3
just joined
Topic Author
Posts: 5
Joined: Fri May 10, 2019 11:30 am

Re: NordVPN disconnected at 1 hour

Tue Oct 08, 2019 8:01 pm

Do you have a subscription with NordVPN and which version of RouterOS are you using?
Yes, subsribed.
4.56.6 with the same firmware version.
On the linked page you see a link to the original page by Mikrotik and that one is completer.
I read them both. Unfortunately I can't figure out where the problem resides.
 
Mik3
just joined
Topic Author
Posts: 5
Joined: Fri May 10, 2019 11:30 am

Re: NordVPN disconnected at 1 hour

Fri Oct 18, 2019 1:59 am

*bump
 
msatter
Forum Guru
Forum Guru
Posts: 1299
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: NordVPN disconnected at 1 hour

Fri Oct 18, 2019 12:33 pm

I have no idea what this could cause and could mail support@mikrotik.com about this.

Info about support: https://mikrotik.com/support
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta59 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)
 
Mik3
just joined
Topic Author
Posts: 5
Joined: Fri May 10, 2019 11:30 am

Re: NordVPN disconnected at 1 hour

Wed Oct 23, 2019 12:24 am

I don't know how to reconnect to VPN. There's no option or command to restart it. Disable/enabling of profile or policy won't do either. The only way I've found so far is to reboot the router so as to connect to VPN for just another 60 minutes..
 
Mik3
just joined
Topic Author
Posts: 5
Joined: Fri May 10, 2019 11:30 am

Re: NordVPN disconnected at 1 hour

Tue Nov 12, 2019 2:19 am

RB951g replaced by RB4011 and now everything is ok. So it seems that RB951 is too weak to be used for ipsec ikev2 scenarios.
 
msatter
Forum Guru
Forum Guru
Posts: 1299
Joined: Tue Feb 18, 2014 12:56 am
Location: Netherlands / Nīderlande

Re: NordVPN disconnected at 1 hour

Tue Nov 12, 2019 2:25 pm

Good to read that this resolved. The 4011 is a powerfull device and the problems 5GHz WAN should now be resolved also.
Two RB760iGS (hEX S) in series. One does PPPoE and both do IKEv2.
Running:
RouterOS 6.46Beta59 / Winbox 3.20 / MikroTik APP 1.3.7
Having an Android device, use https://github.com/M66B/NetGuard/releases (no root required)

Who is online

Users browsing this forum: No registered users and 20 guests