Community discussions

 
wojrep
just joined
Topic Author
Posts: 12
Joined: Thu Apr 07, 2005 12:27 pm

CRS309-1G-8S+PC and vlan translation

Sat Oct 12, 2019 3:42 pm

Welcome,

I have a problem that I can not solve 100% for 2 days.

I need CRS309 to use vlan translation between vlan 1000 and vlan 10 so that devices can see each other.

As far as I can get communication:
a) from 10.255.100.1 to 10.255.100.2
b) from 10.255.100.1 to 10.255.100.3

I can't get communication (ping) from 10.255.100.2 to 10.255.100.3, I suspect I'm doing a simple mistake

Could someone help with the correct configuration of CRS309. Network diagram below.

/interface bridge
add name=bridge vlan-filtering=yes
/interface ethernet
set [ find default-name=sfp-sfpplus3 ] name=sfp-sfpplus3-IN
set [ find default-name=sfp-sfpplus4 ] name=sfp-sfpplus4-SZK
/interface vlan
add interface=bridge name=vlan1000 vlan-id=1000
/interface bridge port
add bridge=bridge interface=sfp-sfpplus3-IN
add bridge=bridge interface=sfp-sfpplus4-SZK
/interface bridge vlan
add bridge=bridge tagged=sfp-sfpplus3-IN,bridge vlan-ids=1000
add bridge=bridge tagged=sfp-sfpplus4-SZK vlan-ids=10
/interface ethernet switch rule
add copy-to-cpu=yes new-dst-ports=sfp-sfpplus4-SZK new-vlan-id=10 ports=\
    sfp-sfpplus3-IN switch=switch1 vlan-id=1000
add copy-to-cpu=yes new-vlan-id=1000 ports=sfp-sfpplus4-SZK switch=switch1 \
    vlan-id=10
/ip address
add address=10.255.100.2/24 interface=vlan1000 network=10.255.100.0
CRS3xx_vlan_translacja.png
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: MSN [Bot] and 73 guests