Community discussions

MUM Europe 2020
 
Zarch
just joined
Topic Author
Posts: 10
Joined: Mon Nov 18, 2019 10:32 pm

Acceptable distance/range for HAP AC2 and HAP AC Lite combo? Less than 7m?

Wed Dec 04, 2019 4:21 pm

Relative MikroTik newbie, so please bear with me.

I have 1 x HAP AC2 and 2 HAP AC Lite.

The main issue I have is with the range of the HAP AC2 that is in the front room.

If i'm sat just 6 or 7 metres away in the dining room with barely anything in the way I get drop outs / disconnected (I think because of the standard access list rules?)

"If your signal drops below -89dB, you’re kicked from this AP, go find another AP to connect to that has a stronger signal."
The device will then crazily connect to the upstairs HAP AC Lite which is further distance away.

I've not tinkered with any signal strength or other wireless settings.
So I can't understand why the AC2 doesn't cover just 7m or so range?
Should an AC2 be capable of under 10m?

I've configured both 2ghz and 5ghz on the same SSID which seemed the sensible thing to do.
I'm not sure if some of the issues are with devices giving up on 5ghz and trying 2ghz?

From my config, is there anything stand out crazy that i've done in setting this lot up?

Despite there being lots of channels setup, i'm only using a static channel 1 for 2ghz and channel 52 for 5ghz
(these were chosen via wifi analyser as being clear areas versus my neighbours stuff)

Devices trying to access (and losing connection) are relatively new devices; iPhone X, iPad 2018 etc

To be honest, throughput doesn't really concern me as all my streaming is done over ethernet.
I just want stable range around the house.

Any thoughts or comments would be very much appreciated.

Thank You
# dec/04/2019 14:00:43 by RouterOS 6.45.7
# software id = RVQ2-WUT2
#
# model = RBD52G-5HacD2HnD
# serial number = B4A00AF187FA
/caps-man channel
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5180 name="5Ghz - Channel 36"
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled \
    frequency=5260 name="5Ghz - Channel 52"
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5500 name="5Ghz - Channel 100"
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5580 name="5Ghz - Channel 116"
add band=2ghz-onlyn control-channel-width=20mhz extension-channel=disabled \
    frequency=2412 name="2GHz - Channel 1"
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2432 name="2GHz - Channel 5"
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2452 name="2GHz - Channel 9"
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled \
    frequency=2472 name="2GHz - Channel 13"
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee \
    frequency=5660 name="5GHz - Channel 132"
/caps-man security
add authentication-types=wpa-psk,wpa2-psk comment=\
    "Main Security config for 2ghz and 5ghz" encryption=aes-ccm \
    group-encryption=aes-ccm name=security1
add authentication-types=wpa-psk,wpa2-psk comment=\
    "Used by Samsung Wireless Printer ONLY" encryption=aes-ccm name=\
    security-samsung
/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no mac-address=\
    84:25:19:31:34:6F signal-range=-120..120 ssid-regexp=""
add action=accept allow-signal-out-of-range=always comment=\
    "If your signal is between -88dB and +120dB, you are allowed to connect." \
    disabled=no signal-range=-88..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=always comment="If your signal dro\
    ps below -89dB, you\92re kicked from this AP, go find another AP to connec\
    t to that has a stronger signal." disabled=no signal-range=-120..-89 \
    ssid-regexp=""
/caps-man configuration
add channel="2GHz - Channel 1" country="united kingdom" datapath=datapath1 \
    datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes \
    multicast-helper=full name=2GHz-C1 security=security1 ssid=MikroTik-AP
add channel="5Ghz - Channel 52" country="united kingdom" datapath=datapath1 \
    datapath.bridge=bridge1 datapath.client-to-client-forwarding=yes \
    multicast-helper=full name=5GHz-C52 security=security1 \
    security.authentication-types=wpa2-psk ssid=MikroTik-AP
add country="united kingdom" datapath=datapath2 datapath.bridge=bridge1 \
    datapath.client-to-client-forwarding=no multicast-helper=full name=\
    Printer-2Ghz security=security-samsung ssid=MikroTik-Print
/caps-man datapath
add bridge=bridge1 client-to-client-forwarding=yes local-forwarding=no name=\
    datapath1
add bridge=bridge1 client-to-client-forwarding=yes local-forwarding=no name=\
    datapath2
/caps-man interface
add configuration=Printer-2Ghz datapath=datapath1 disabled=no l2mtu=1600 \
    mac-address=76:4D:28:74:F3:97 master-interface=wlan-downstairs-cap-2ghz \
    name=cap1 radio-mac=00:00:00:00:00:00 radio-name="" security=\
    security-samsung
add configuration=2GHz-C1 disabled=no l2mtu=1600 mac-address=\
    74:4D:28:74:F3:97 master-interface=none name=wlan-downstairs-cap-2ghz \
    radio-mac=74:4D:28:74:F3:97 radio-name=744D2874F397
add configuration=5GHz-C52 disabled=no l2mtu=1600 mac-address=\
    74:4D:28:74:F3:98 master-interface=none name=wlan-downstairs-cap-5ghz \
    radio-mac=74:4D:28:74:F3:98 radio-name=744D2874F398
add configuration=2GHz-C1 disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:F1:D5:E9 master-interface=none name=wlan-landing-cap-2ghz \
    radio-mac=CC:2D:E0:F1:D5:E9 radio-name=CC2DE0F1D5E9
add configuration=5GHz-C52 disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:F1:D5:E8 master-interface=none name=wlan-landing-cap-5ghz \
    radio-mac=CC:2D:E0:F1:D5:E8 radio-name=CC2DE0F1D5E8
add configuration=2GHz-C1 disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:DE:DC:98 master-interface=none name=wlan-shed-cap-2ghz \
    radio-mac=CC:2D:E0:DE:DC:98 radio-name=CC2DE0DEDC98
add configuration=5GHz-C52 disabled=no l2mtu=1600 mac-address=\
    CC:2D:E0:DE:DC:97 master-interface=none name=wlan-shed-cap-5ghz \
    radio-mac=CC:2D:E0:DE:DC:97 radio-name=CC2DE0DEDC97
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes upgrade-policy=\
    suggest-same-version
/caps-man provisioning
add action=create-enabled hw-supported-modes=gn master-configuration=2GHz-C1 \
    slave-configurations=Printer-2Ghz
add action=create-enabled hw-supported-modes=a master-configuration=5GHz-C52

Who is online

Users browsing this forum: No registered users and 6 guests