Community discussions

MikroTik App
 
ioannis
just joined
Topic Author
Posts: 2
Joined: Thu Mar 26, 2020 7:26 pm

mikroTik hAP ac² , 5Ghz Lag Spikes

Thu Mar 26, 2020 7:46 pm

Hiya all! I recently bought a mikroTik hAP ac² (RBD52G-5HacD2HnD), I'm trying to stream some VR games from my PC to my Oculus Quest.
Everything goes well but WiFi is having hiccups. This doesn't look normal to me...
  • There is no interference in the area, no one else is using 5Ghz - I've tried different channels regardless.
  • Tried different channel widths.
  • The only device connected on the wireless is the Oculus Quest.
  • The device is 2 meters away on a shelf and I have line of sight.
  • I'm running RouterOS v6.46.4 (stable) and 6.46.4 firmware.
Image
(PC to Oculus Quest via Routerboard)

Image
(PC to Routerboard via Ethernet)

I'm out of ideas....
Thank you for your time
 
DarkKnightRUS
just joined
Posts: 3
Joined: Sun Mar 29, 2020 6:37 am

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Sun Mar 29, 2020 6:56 am

I have a similar problem. Initially, the problem is not observed, but after 2-5 minutes, network lags begin. I checked on different firmware 6.46.4, 6.47beta49, 7.0beta5, the problem is similar. I tried different settings, but nothing changed.

I checked it on another router with support for 5Ghz, I did not observe the problem, everything worked stably even at the maximum settings of Virtual Desktop.

Equipment:
MikroTik hAP ac² (RBD52G-5HacD2HnD-TC)
Oculus Quest
Application: Virtual Desktop
 
DarkKnightRUS
just joined
Posts: 3
Joined: Sun Mar 29, 2020 6:37 am

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Mon Mar 30, 2020 12:02 am

I solved my problem by disabling WMM.
 
User avatar
bpwl
Member Candidate
Member Candidate
Posts: 269
Joined: Mon Apr 08, 2019 1:16 am

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Mon Mar 30, 2020 2:15 am

I solved my problem by disabling WMM.
Txs. Interesting information. I'll stick with 4.45.6 for a some more time, it looks like a version sweet spot.
 
ioannis
just joined
Topic Author
Posts: 2
Joined: Thu Mar 26, 2020 7:26 pm

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Mon Mar 30, 2020 3:04 pm

Thanks for your answers!
It seems WMM is disabled on my configuration. Will re-test to be sure and let you know how it goes.
 
DarkKnightRUS
just joined
Posts: 3
Joined: Sun Mar 29, 2020 6:37 am

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Thu Apr 02, 2020 7:27 am

As a result, turning off WMM did not help. Problem still exists.

The problem on the graph:
Image

But there is good news, it seems to be an "Ageing Time"(in Bridge) parameter. I changed it from 5 minutes to 1 hour. After the change, the problemma left. I will continue to test.

After changing the parameter:
Image
 
User avatar
bpwl
Member Candidate
Member Candidate
Posts: 269
Joined: Mon Apr 08, 2019 1:16 am

Re: mikroTik hAP ac² , 5Ghz Lag Spikes

Thu Apr 02, 2020 10:19 am

But there is good news, it seems to be an "Ageing Time"(in Bridge) parameter. I changed it from 5 minutes to 1 hour. After the change, the problemma left. I will continue to test.

- duplicate MAC addresses ??? (E.G.: Happens when you backup a config and restores it in another device).
- otherwise the "lag" has many RX-packets with no RX bytes. What's in those packets? (NAK's or other overhead?)

Who is online

Users browsing this forum: gaopeng, marisv and 64 guests