Community discussions

MikroTik App
 
kabaszma
just joined
Topic Author
Posts: 2
Joined: Fri Mar 27, 2020 2:46 am

Very slow vpn site to site ovpn/ipsec issue

Fri Mar 27, 2020 3:07 am

Hello, i have a problem with site to site connection that i am unable to resolve.
1st location - Mikrotik RB4011 300Mb/300Mb current stable version
2nd location - Mikrotik HEX-S 50Mb/50Mb current stable version

First i have wanted to try openvpn bridge that in the end was working, but could not handle smb transfer of ~30MB files - max speed was about 300KBs and whole transfer was "laggy".
I have switched to ipsec tunnel only to find that it behaves same as openvpn. Same transfers and same laggy behaviour. I have spend whole day trying to find some answers, but all I could find was to disable fasttrack which did nothing. Please help - the tunnel works itself fine with our apps and rdp but occasionally we have to transfer some files.

Openvpn tutorial I was using: https://systemzone.net/mikrotik-site-to ... os-client/
Ipsec tutorial I was using: https://systemzone.net/mikrotik-site-to ... ith-ipsec/
 
kabaszma
just joined
Topic Author
Posts: 2
Joined: Fri Mar 27, 2020 2:46 am

Re: Very slow vpn site to site ovpn/ipsec issue

Sat Mar 28, 2020 12:03 pm

Turns out the fault is the hex-s router or isp on site 2 because even direct vpn from computer in site 2 to site 1 lags much and the transfers are very low, where vpns from any other place to site 1 works good.,

Who is online

Users browsing this forum: didipov, Google [Bot] and 100 guests