Community discussions

MikroTik App
 
hullybully
just joined
Topic Author
Posts: 1
Joined: Sun May 17, 2020 5:26 pm

HAP: wireless clients don’t receive IP address from DHCP Server

Sun May 17, 2020 5:43 pm

Hello everybody, I’m asking you for advice regarding this matter:
I’m using HAP in access point mode and configured it the same way as I always configure HAP-AC and similar devices:
1) bridge all interfaces 2)set IP address, Gateway and DNS, configure wireless network.
The router / gateway (another device) is also the DHCP Server.
Devices that are connected to the HAP by cable are always receiving an IP address via DHCP from teh router.
Wireless devices are receiving the DHCP IP address only if they connect for the first time.
If they disconnect from wireless network (to join in another wireless network for example) and then re-connect to the HAP’s wireless network,
they won’t receive any IP address!
After a restart of the HAP they can connect again, but only once.
This is strange, and I don’t know where to investigate for the reason of this behaviour.
I’m using the latest Router OS and firmware on the HAP.
 
netpinamar
just joined
Posts: 7
Joined: Sat May 23, 2020 3:35 am

Re: HAP: wireless clients don’t receive IP address from DHCP Server

Sun May 24, 2020 1:18 am

If you usually configure hAP, the most effective will be to reset (witch no-default) your configuration and start again
 
evince
Member
Member
Posts: 328
Joined: Thu Jul 05, 2012 12:11 pm
Location: Weiswampach - Luxemburg
Contact:

Re: HAP: wireless clients don’t receive IP address from DHCP Server

Mon May 25, 2020 3:03 pm

Hello,

Make sure your HAP is configured in ap bridge mode.

Regards,

Who is online

Users browsing this forum: No registered users and 12 guests