Community discussions

MikroTik App
 
User avatar
surfnet
Member Candidate
Member Candidate
Topic Author
Posts: 256
Joined: Wed Sep 01, 2004 6:38 pm

Radius versus Hotspot User

Tue Jun 16, 2020 12:57 am

We are migrating to using a radius server instead of having all the users in the hotspot. We have over 100 Mikrotiks and most of them work fine. A few of them however dont allow all websites to load when we use Radius to authenticate them. We have about 70 users on this Routerboard and we had about 20 calls of people saying the cant connect with their TVs or firesticks, but basic web-surfing and email work fine. We had a tech go to a customer and test, if he authenticated with the hotspot user, the netflix movie would load, if he authenticated with the radius, he got a error saying "error loading movie" The radius is the same radius that works for all our MikroTiks so I dont think the radius is wrong. I think it must be someone in the mikrotik but I cant find anything.
here is my config, any help would be much appreciated

/ip hotspot profile
set [ find default=yes ] login-by=mac,http-chap
add dns-name=wireless.surfnetc.com hotspot-address=10.129.25.1 login-by=mac,https,http-pap name=hsprof1 radius-interim-update=5m ssl-certificate=\
Hotspot_ssl.pfx_0 use-radius=yes

/ip hotspot user profile
set [ find default=yes ] idle-timeout=9m open-status-page=http-login session-timeout=1d shared-users=unlimited transparent-proxy=yes
add idle-timeout=2m name=imported session-timeout=1h shared-users=100 add name=Basic rate-limit="5m/5m 7m/7m 4m/4m 16/16 8 2m/2m" shared-users= unlimited

/ip hotspot user
add name=admin
add disabled=yes name=00:04:52:F5:FA:DF profile=Basic

/radius
add address=162.x.x.40 secret=****** service=hotspot src-address=161.x.x.25

/radius incoming
set accept=yes
Ken

Who is online

Users browsing this forum: Bing [Bot], maxsaf and 168 guests