Community discussions

MikroTik App
 
Sol5789
just joined
Topic Author
Posts: 1
Joined: Thu Jun 18, 2020 6:10 am

mikrotik routerboard rb750gr3 NOT showing on winbox after hard reset

Thu Jun 18, 2020 6:14 am

I had to hard reset my routerboard because it said "Database image is malformed" in the log and some configurations were gone (this happened after a power outage), I tried to restore it with a backup I had and it didn't work.. so I applied the hard reset via winbox .. then, it's NOT showing on winbox at all.. I've tried LITERALLY everything.

I did the following connected DIRECTLY from my pc to the routerboard via ethernet cable to the ethernet 5 of the routerboard:

I applied the hardware reset (pressing the reset button waiting for the USR to blink for 5 seconds)

I set my pc ip to 192.168.88.3 and tried to enter to 192.168.88.1 via winbox and via browser

I tried to enter manually the mac address of the router on winbox

I even tried to install a new routerOS via netinstall (with pressing the reset button for 15 seconds and releasing when the light is off) and the netinstall program didn't show the routerboard

I don't have any more networks, I disabled firewall/windows defender, I disabled other NICs .. I tried with other cables and I tried connecting directly to other pcs/laptops

and literally NOTHING is working. I feel i've tried everything



maybe the flash was corrupted? or something like that?



final question:

I will buy another routerboard exactly like this tomorrow, I have a backup from March, Can I set up the new one and restore that backup normally? or do I have to do something else?





thanks a lot for your help.
 
TipuShah
just joined
Posts: 3
Joined: Wed Jul 01, 2020 11:04 pm

Re: mikrotik routerboard rb750gr3 NOT showing on winbox after hard reset

Thu Jul 02, 2020 12:40 pm

Did you find the answer.
I'm stuck in the same situation.

Please help if you can.

Thanks

Who is online

Users browsing this forum: eworm and 143 guests