Community discussions

MikroTik App
 
nicobar
just joined
Topic Author
Posts: 3
Joined: Wed Jun 24, 2020 3:27 pm

Help configure SXT LTE6 as passthrough modem

Wed Jun 24, 2020 3:51 pm

Hi to all,

I just got a SXT LTE6 (latest stable RouterOS 6.47) as a drop-in replacement for a cheap Netgear LB1111 LTE router/modem that I use in my dual WAN setup consisting of a dual WAN router Lynksis LRT224 + Asus ADSL router modem + LTE modem)

What I have working now:
- A SXT LTE6 in factory settings, that works perfectly as a DHCP router (I just had to add the correct APN)
- A LTE SIM with public IP (I have a public IP from TIM to use it with dyndns,com, always works fine with the Netgear LB1111)
- a NetGear LB1111 router, which is setup to what they call "Bridge Mode" (as opposed to "Router mode"), tipically connected to one of the WAN ports of the dual router. When I connect it directly to a single Win10 PC (which is setup with Automatic IP in network config),the PC gets automatically the public IP that comes from the LTE provider (pingable from outside and updated in dyndns.com)

What I need help with:
- setting up the LTE6 to behave exactly as the LB1111: turn it on with a single PC attached directly to ethernet1, the LTE6 connects, and the PC gets the public IP and goes to internet

What I tried unsuccessfully, one at a time or in various combinations:
- instructions provided at https://wiki.mikrotik.com/wiki/Bridging ... T%20device.
- deselect NAT and DHCP from the quick menu
- disable bridge entirely
- bridge the WAN and ethernet 1 connections
- bridge only ethernet 1
- bridge only WAN
- enabled RoMON to connect when I lost connectivty, not much help as I always had to reset every time I lost connection
- played from both ethernet1 and ethernet2 (unit is always powered by ethernet1)

Can anybody help me? I am not a pro but I always successfully configured the LRT224, various ubiquiti devices, but here I am really stuck.

Thanks!
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 889
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Help configure SXT LTE6 as passthrough modem

Thu Jun 25, 2020 12:54 am

MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
nicobar
just joined
Topic Author
Posts: 3
Joined: Wed Jun 24, 2020 3:27 pm

Re: Help configure SXT LTE6 as passthrough modem

Fri Jun 26, 2020 3:06 pm

Ok,

Eventually I was able to make it work from Winbox as passthough. There may be better solutions, but this one worked from me: the trick is to bridge the LTE connection to one of the ethernet ports, AFTER removing that same ethernet port from the Bridge connection the unit comes with as default.
From Winbox:
- Go to Bridge -> Ports -> disable ethernet 2; by doing this, ethernet 2 is no longer 'slave' of the default bridge
- Go to Interfaces -> LTE -> Press 'LTE APNs' button -> double click on the default entry with your APN name -> In the bottom pull down list 'Passthrough Interface': select ethernet 2
- From the QuickSet menu: disable 'DHCP Server' and NAT (Leave Firewall Router on); double check the IP address of your choice

With the above settings, after reboot, it will behave as a passthough LTE modem on ethernet 2. I was able to connect it to a single PC which gets the public LTE ip. I can also plug ethernet 2 to one of the WAN ports of my dual router LRT224, and it works just fine.
As noted somewhere else, the PC connected to ethernet 2 can no longer manage the LTE6, not via winbox not via web page. I enabled RoMON but it does not help, perhaps I am not doing it right. However, I always have ethernet 1 to manage the unit, as a matter of fact I am now living with ethernet 2 connected to the WAN port of the dual router for navigation, and ethernet 1 to one of the switch ports just for management.

Hope this helps somebody with my same problem, it worked for me, anybody feel free to improve if you know more.
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 889
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: Help configure SXT LTE6 as passthrough modem

Fri Jun 26, 2020 5:21 pm

anybody feel free to improve if you know more.
You can do a bonding at both ethernet ports - good if your LTE can reach more then 100Mb, record at SXTR is 185/35Mbps.
That bonding use 2x vlans, one for passthrough and second for management.

The next device of course must support bonging and vlans.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
Mikrofan7
just joined
Posts: 3
Joined: Wed Jun 17, 2020 11:21 am

Re: Help configure SXT LTE6 as passthrough modem

Mon Jul 13, 2020 10:14 pm


Hope this helps somebody with my same problem, it worked for me, anybody feel free to improve if you know more.
Thank you very much! I got nearly mad not getting it to work. Your solution works perfectly!

Who is online

Users browsing this forum: vron and 43 guests