Community discussions

MikroTik App
 
wojrep
newbie
Topic Author
Posts: 33
Joined: Thu Apr 07, 2005 12:27 pm

CRS112 and IGMP snooping - problem

Tue Aug 11, 2020 2:27 pm

Hello

CRS112-8G-4S with RouterOS 6.47.1

IPTV traffic without IGMP Snooping functionality enabled works fine. I plan to fill the remaining ports in the switch and organize the traffic.

If I set:
/interface bridge set 0 igmp-snooping = yes

I can see entries in:
/interface ethernet switch multicast-fdb print

But IPTV won't start working properly - no picture.

IPTV arrives at CRS112 in vlan 675, then traffic is to go directly to the connected STBs without tagging.

My configuration:
/interface bridge
add name=SWITCH igmp-snooping = yes
/interface bridge port
add bridge=SWITCH interface=ether3
add bridge=SWITCH interface=ether5-STB-test pvid=675
add bridge=SWITCH interface=sfp12
/interface ethernet switch egress-vlan-tag
add tagged-ports=ether3,ether5-STB-test,sfp12 vlan-id=675
/interface ethernet switch egress-vlan-translation
add customer-vid=675 new-customer-vid=0 ports=sfp12,ether5-STB-test
/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=675 ports=sfp12,ether5-STB-test
/interface ethernet switch vlan
add ports=ether3,ether5-STB-test,sfp12 vlan-id=675

Can CRS112 handle IGMP snooping properly at all?
 
sid5632
Member
Member
Posts: 439
Joined: Fri Feb 17, 2017 6:05 pm

Re: CRS112 and IGMP snooping - problem

Tue Aug 11, 2020 4:00 pm

IPTV arrives at CRS112 in vlan 675, then traffic is to go directly to the connected STBs without tagging.
Which interface is which?
 
wojrep
newbie
Topic Author
Posts: 33
Joined: Thu Apr 07, 2005 12:27 pm

Re: CRS112 and IGMP snooping - problem

Tue Aug 11, 2020 4:33 pm

Hello.

ether3 is the interface towards the PIM router.
ether5 and sfp12 towards STB.
 
User avatar
IPAsupport
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Fri Sep 20, 2019 4:02 pm

Re: CRS112 and IGMP snooping - problem

Fri Aug 28, 2020 8:09 pm

Have you upgraded the RouterBoard firmware also?
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
wojrep
newbie
Topic Author
Posts: 33
Joined: Thu Apr 07, 2005 12:27 pm

Re: CRS112 and IGMP snooping - problem

Thu Sep 03, 2020 3:14 pm

Yes of course. It was updated right after the software.
 
tdw
Forum Veteran
Forum Veteran
Posts: 722
Joined: Sat May 05, 2018 11:55 am

Re: CRS112 and IGMP snooping - problem

Sat Sep 12, 2020 8:45 pm

According to https://wiki.mikrotik.com/wiki/Manual:I ... Offloading bridge IGMP snooping does not work properly (whatever that means) on CRS1xx/2xx with VLAN switching setups.

Who is online

Users browsing this forum: No registered users and 8 guests