Community discussions

MikroTik App
 
7amod
just joined
Topic Author
Posts: 9
Joined: Tue Apr 28, 2020 8:17 am

Error with https sites

Tue Sep 29, 2020 4:54 pm

Hi there
I have a mikrotik server on board to work as hotspot
And all http sites work correctly but https once does not work.
The strange thing that on my laptop it does not work but on my mobile it works fine.

I tried to close firewall on laptop and https sites does not work as well.
I tried to ping on 8.8.8.8 on laptop and it works well but entering google on https does not work

Please help I have searched alot and did not find solutions I also found some topics talk about MTU I have made it to 1500 in bridge but nothing happened

Thanks
 
7amod
just joined
Topic Author
Posts: 9
Joined: Tue Apr 28, 2020 8:17 am

Re: Error with https sites

Tue Sep 29, 2020 8:36 pm

Any help please ??
 
erlinden
Forum Veteran
Forum Veteran
Posts: 782
Joined: Wed Jun 12, 2013 1:59 pm

Re: Error with https sites

Tue Sep 29, 2020 9:46 pm

Please supply us with some decent information:
  • What error do you get?
  • Is your system date/time correct?
  • Is your system malware/spyware/anywhere ;-) free?
  • What is the output of Invoke-WebRequest -Uri "https://microsoft.com" in PowerShell (make sure you have elevated rights)?
First the problem, then the solution
 
7amod
just joined
Topic Author
Posts: 9
Joined: Tue Apr 28, 2020 8:17 am

Re: Error with https sites

Wed Sep 30, 2020 10:38 am

the error is can not reach the page, it took a long time to respond ,ERR_CONNECTION_TIMED_OUT

My system date and time is correct the error is not not secured page.

Can not understand meaning of this 'Is your system malware/spyware/anywhere' but my operation system is windows 10 home with zero virus since the connection to internet with original router not the Mikrotik works well

This is the output in PowerShell
Invoke-WebRequest : Unable to connect to the remote server
At line:1 char:1
+ Invoke-WebRequest -Uri "https://microsoft.com"
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : InvalidOperation: (System.Net.HttpWebRequest:HttpWebRequest) [Invoke-WebRequest], WebExc
eption
+ FullyQualifiedErrorId : WebCmdletWebResponseException,Microsoft.PowerShell.Commands.InvokeWebRequestCommand
thanks again for your help waiting you.
 
erlinden
Forum Veteran
Forum Veteran
Posts: 782
Joined: Wed Jun 12, 2013 1:59 pm

Re: Error with https sites

Wed Sep 30, 2020 10:47 am

That is like really strange, especially when your phone (connected to the same hotspot?) is working correctly.
Have you tried with Windows started in safe mode (with network support)?

Can you please share your config: /export hide-sensitive file=whateveryoulike?
First the problem, then the solution
 
7amod
just joined
Topic Author
Posts: 9
Joined: Tue Apr 28, 2020 8:17 am

Re: Error with https sites

Wed Sep 30, 2020 11:31 am

here it is on attachments

can you make it better and disable any thing that is not important I am using Mikrotik for 10 users only and track their gigabyte usage it works well for some devices and not for the others
You do not have the required permissions to view the files attached to this post.
 
User avatar
mikahawkins
just joined
Posts: 6
Joined: Fri Sep 18, 2020 11:30 am
Location: Canada

Re: Error with https sites

Thu Oct 01, 2020 6:39 am

Hello 7amod,
How can I fix HTTPS errors in Google Chrome?
1.Switch to Opera. ...
2.Clear the SSL Cache. ...
3.Flush the Windows 10 DNS Cache. ...
4.Adjust the Time and Date Settings in Windows 10. ...
5.Update Google Chrome. ...
6.Disable VPN Software and third-celebration antivirus software. ...
7.Reset the Chrome Browser.
Regards,
Mika Hawkins
Mika Hawkins

Who is online

Users browsing this forum: No registered users and 48 guests