Community discussions

MikroTik App
 
hrz
just joined
Topic Author
Posts: 15
Joined: Fri May 25, 2007 12:38 pm

bw shaping

Sat Jun 30, 2007 7:46 am

i hv mangle setup for bandwidth shaping like this :
-------------------------------------------------------------------------
/ip firewall mangle add chain=prerouting src-address=xxx.xxx.xxx.xxx in-interface=to-lan (interface that connect to my clients) action=mark-connection new-connection-mark=user1-link passthrough=yes

/ip firewall mangle add chain=forward connection-mark=user1-link action=mark-packet new-packet-mark=user1 passthrough=no
-------------------------------------------------------------------------------------
I also setup the queue trees, everythings works fine...

Q : if there's no mangle match for certain IP's, what will happen then? will unmangled IP's get the rest of total bandwidth (after all mangled clients get the allocated bandwidth) or it will enterrupting allocated bandwidth for mangled IP's?

Thx for advice :D
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: bw shaping

Sat Jun 30, 2007 11:04 am

Unmangles gets priority

Best to make a catch all rule last
 
hrz
just joined
Topic Author
Posts: 15
Joined: Fri May 25, 2007 12:38 pm

Re: bw shaping

Sat Jun 30, 2007 12:13 pm

Unmangles gets priority

Best to make a catch all rule last
thx a lot, big helps :)

emmm.. so how to unshape my guys bandwidth? so my guys just get the rest of bandwidth and not effecting my clients? should i mangled my guys IP's but set 0 at the queue limit.. or unmangled my guys IP's and if unmangled gets priority can i just set tos to minimize-cost?

thx... :D

Who is online

Users browsing this forum: Bing [Bot], charin, crucker, mosulica, paulkmoore, sarmadkarbala and 70 guests