Community discussions

MikroTik App
 
netboyzin
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Thu Mar 21, 2013 3:42 pm

Bandwidth not crossing 2.4Gbps in Mikrotik CHR

Tue Nov 03, 2020 11:13 am

Hi

I am trying to run a Mikrotik CHR instance in the following configuration Server -

CPU- CLX 6210U 1P 20C/40T 2.5G 27.5M 10.4GT 150W 3647
RAM - 64 GB
LAN CARD - Intel 82599ES 10 Gigabit SFI/SFP+ Network Connection ( rev 01 )
OS - CentOS 8.2
Virtualization platform - KVM

Problem is that server LAN card is not crossing 2.4 Gbps bandwidth mark . We have inserted 10G SFP+ module , but in router it is showing ethernet instead for SFP+ . Can anybody help , why the server LAN card bandwidth is not crossing 2.5Gbps mark? Linux OS is recognizing it as a 10G interface.
 
netboyzin
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 69
Joined: Thu Mar 21, 2013 3:42 pm

Re: Bandwidth not crossing 2.4Gbps in Mikrotik CHR

Tue Nov 24, 2020 1:57 pm

Hi All

I am trying to install Mikrotik CHR top of Proxmox VM. Server is having 2 x10Gig LAN Card ( Intel Corporation 82599ES 10-Gigabit SFP+ Network Card ). Proxmox is detecting the card but somehow , I am unable to pass proper LAN Card information inside Mikrotik CHR- that is why the Network Interface card is showing only 1G bandwidth inside CHR. We have tried with vmxnet3 driver as well as VirtIO driver , but these LAN Card drivers are unable to recognize any 10Gig interface.

Any help is welcome.

AP
 
expo
just joined
Posts: 22
Joined: Tue Jan 27, 2009 7:57 am

Re: Bandwidth not crossing 2.4Gbps in Mikrotik CHR

Mon Mar 29, 2021 2:56 am

Hi

I am trying to run a Mikrotik CHR instance in the following configuration Server -

CPU- CLX 6210U 1P 20C/40T 2.5G 27.5M 10.4GT 150W 3647
RAM - 64 GB
LAN CARD - Intel 82599ES 10 Gigabit SFI/SFP+ Network Connection ( rev 01 )
OS - CentOS 8.2
Virtualization platform - KVM

Problem is that server LAN card is not crossing 2.4 Gbps bandwidth mark . We have inserted 10G SFP+ module , but in router it is showing ethernet instead for SFP+ . Can anybody help , why the server LAN card bandwidth is not crossing 2.5Gbps mark? Linux OS is recognizing it as a 10G interface.
I have the same issue with the 82599ES not passing over 2.5gbps did you find a solution? I wonder if the solution is to update the firmware of the card?
 
elbob2002
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Tue May 15, 2018 8:15 pm
Location: Ireland

Re: Bandwidth not crossing 2.4Gbps in Mikrotik CHR

Tue Mar 30, 2021 10:25 am

What Level CHR license are you using?

P1 License allows only for 1GB per interface.
RB3011UiAS, RB750GR3, CRS328-24P-4S+, CRS125-24G-1S, CRS125-24G-1S-2HnD, 8 x CHR, Chateau LTE12
 
expo
just joined
Posts: 22
Joined: Tue Jan 27, 2009 7:57 am

Re: Bandwidth not crossing 2.4Gbps in Mikrotik CHR

Mon Apr 19, 2021 6:13 am

What Level CHR license are you using?

P1 License allows only for 1GB per interface.
Unlimited CHR license, this seems to be related to possibly proxmox/kvm implementation of the driver, or possibly a chr driver?

Throughput issue goes away with PCI Passthrough...

Who is online

Users browsing this forum: No registered users and 1 guest